Jump to content
TheKingInYellow

TheKingInYellows 50g custom blackout bare bottom

Recommended Posts

TheKingInYellow

The Angel in QT is doing fantastic, eating flake, Mysis, and picking at Nori.

 

Picked up NoPox today and I'm dosing 3ml a day.  I also started acclimating a basic cleanup crew, with 6 Astrea snails and a cleaner Shrimp in this batch, and I'll add 6 Trochus snails once my LFS has them back in stock.

20190915_163511.jpg

  • Like 3

Share this post


Link to post
TheKingInYellow

You figure with all dry rock, bottled bacteria and pure ammonia cycling you'd avoid hitchhikers, but I got a bit of crumbled coralline from an LFS yesterday and I've already pulled two Asterina starfish off the glass today.

 

Today's lesson?  You just can't avoid hitchhikers.

  • Like 1
  • Sad 1
  • Wow 1

Share this post


Link to post
Amphrites

I feel your pain, I've somehow been a magnet for pest-plague algae, at this point after keeping my tank sparkly-white for nearly a year I'm knee-deep in forced-power-uglies to try to skip through to some coraline <___>

  • Like 1

Share this post


Link to post
TheKingInYellow

So I can't say that this Curve 5 Elite is doing much for me at the moment.  No production at all despite fish in the display for some time.  The bioload is low, but I am feeding heavily since this is intended to be a heavy-in/heavy-out nutrient system.  

 

The Clarisea is showing colouration on the filter roll, there are ample nitrates in the water, and just nothing from the skimmer.  I've tried dialing it in, and it has ample water depth in the sump but it won't even foam to the neck, let alone the cup.

 

Made an executive decision and decided to order a Nyos Quantum 120.

  • Like 1
  • Confused 1
  • Wow 1

Share this post


Link to post
TheKingInYellow

I am so confused.

 

Went to feed the Angel tonight and the waterline in the QT was about two or three inches low and there was water in the floor, on the cabinet, and inside the cabinet.

 

I immediately called my wife to bring towels assuming it was a leak but it was maybe two gallons so nothing terrible.  Towels got most of the water up and there wasn't any damage to the cabinet as it was built for this use.  

 

Where this gets confusing is that there is no leak.  I checked and the glass on all sides was dry, maybe a little dried salt in the back.  Water managed to somehow get mostly over the front of the tank given where there was signs of splashing but three front of the cabinet was mostly dry.  The cabinet top has grommets fit cabling and the insides of the grommets were dry too.

 

My wife had fed the tank four or five hours earlier and the waterline was fine then.  I cleaned up the tank area, topped it back up and checked it every half hour.  Almost four hours later and not a drop has left the tank.

 

W.

T.

F.

 

There is no leak, no one but my wife was home during the time the 'leak' happened.  She didn't do anything besides toss in some flake.

 

My only guess it's the HoB filter somehow overflowed, maybe the water ran into the grommets and then along the inside top of the cabinet and splashed down at the front.  But then, the cabinet doors were closed so how did the carpet a foot in front of the stand get wet?  And I mean a single wet patch surrounded by dry carpet.

 

I am so so confused.

  • Like 1
  • Confused 1
  • Wow 1

Share this post


Link to post
Wonderboy

Super weird - if that happens again I would blame/replace the HOB. But that's really only to create the impression that you were provided with justice.

  • Like 1

Share this post


Link to post
TheKingInYellow

Lol the tank has a lid and the Angel is tiny.  I'm 99% sure it's the filters fault but I absolutely can't explain how water got to where it got to.

  • Like 1

Share this post


Link to post
TheKingInYellow

Can you tell when I connected the CO2 scrubber?

 

 

Screenshot_20190919-084600_Apex Fusion.jpg

  • Like 1
  • Haha 3

Share this post


Link to post
TheKingInYellow

Upgrade time baby!  The new skimmer pulls almost twice as much air and with the scrubber I'm hoping to see the pH rise some more.

20190920_124139.jpg

  • Like 2

Share this post


Link to post
TheKingInYellow

Never take your shrimp obsessed kid to the LFS.

 

Introducing the Wee Baby Seamus.  Hopefully he doesn't go hunt down the cleaner.

 

 

20190921_183008.jpg

  • Like 3
  • Haha 2

Share this post


Link to post
IceParrot

Nice looking coral banded. Maybe an FTS soon 🙂?

Share this post


Link to post
TheKingInYellow
3 hours ago, IceParrot said:

Nice looking coral banded. Maybe an FTS soon 🙂?

Sure, still no Coral though.

Share this post


Link to post
TheKingInYellow

Current full tank video, complete with two shrimp caves.  Foxface was hiding but trust me he's fat and happy.

 

https://i.imgur.com/gEgpPJn.gifv

  • Like 3

Share this post


Link to post
TheKingInYellow

Still having a wildly swingy and overall low pH but the CO2 scrubber is in play now and I'm still dosing NOPox which I understand can suppress it somewhat.  I'm not going to be too concerned, I'll let it run for a month before making any other changes.

 

Other updates, the Angel is still eating madly and looks fantastic.  He's a bit pudgy now actually and coming from my LFS where his holding tank was medicated and in hypo I'm leaning towards moving him to the display this weekend.  That'll be a 18-20 day quarantine and given how healthy everything from this store has been in thinking that should be enough.  They are currently holding a male Carpenters Flasher for me so I could use the QT tank right away again.

 

I'm also going to set up my Coral QT this weekend.  I have an AI Prime HD ready to light it, a few spare Koralia pumps and an airstone skimmer for oxygenation more than anything. I'll likely keep a Sixline Wrasse in the tank to provide a small nutrient load and predation on any unwanted guests.  Only concern is that I'm looking at a ten gallon tank again and that doesn't seem fair to the Sixline.

 

I plan to QT corals for 60-90 days so the display should be ready to go by then.

 

Finally the Nyos is a god damn beast of a skimmer.  I got pretty much nothing out of the Bubble Magus over the month plus it was running and with the Nyos I'm enjoying the cup every other day.  Tank nitrates are down to about 10 and dropping steadily.  Completely with the money, but I need to sell the old skimmer note for Coral and fish money 🙂

  • Like 2

Share this post


Link to post
Amphrites

You could go for a possum or pink-streak wrasse, they're better known for eating pests among some hobbyists and will be fine in a 10g. Plus they don't tend to get as mean later in life.

  • Like 2

Share this post


Link to post
TheKingInYellow

Either of those need a sand bed though?  I thought possums did?

Share this post


Link to post
Amphrites

Possums sleep in caves and mucus cocoons if I recall correctly, I don't believe either are sand-burrowers.

  • Like 2

Share this post


Link to post
TheKingInYellow

Awesome!

 

  • Like 1

Share this post


Link to post
TheKingInYellow

Got my replacement WXM from Neptune and tried to connect the Radions.  Still won't work.  So frustrated with these lights.

 

Neptune is dialing in on Monday to take a look, again.

  • Like 1
  • Confused 1
  • Wow 1

Share this post


Link to post
TheKingInYellow

Borrowed a Reeflink from a fellow reefer and it won't connect to Ecosmart Live and just sits on initializing forever.  I've reset everything a dozen times.  I can't even get it to connect to my Wi-Fi it just hangs whenever I try anything.

 

I'm regretting buying these lights.  Should have stuck with the Hydras, my Nero 5 pumps just work and their app has never failed to connect.

 

I guess I can program the lights with a USB cable?

  • Like 1
  • Sad 1

Share this post


Link to post
WV Reefer
30 minutes ago, TheKingInYellow said:

Borrowed a Reeflink from a fellow reefer and it won't connect to Ecosmart Live and just sits on initializing forever.  I've reset everything a dozen times.  I can't even get it to connect to my Wi-Fi it just hangs whenever I try anything.

 

I'm regretting buying these lights.  Should have stuck with the Hydras, my Nero 5 pumps just work and their app has never failed to connect.

 

I guess I can program the lights with a USB cable?

I love my Radions but Reeflink is a bitch. After a million tries, one day it will just connect immediately. So frustrating. The cable helps.......sometimes. 

Share this post


Link to post
TheKingInYellow

Yeah I finally got it to work last night, swapped the USB cable and boom.

 

So the lights are programmed now but the WXM still won't connect.  At least I know the lights aren't defective.

  • Like 2

Share this post


Link to post
TheKingInYellow

The Angel has moved into the display and is swimming all buddy buddy with the Foxface.  They are picking at the rock together and hiding in the same caves. Who knew?

 

So obviously it was time to hit the LFS and get our next QT inhabitants!

 

 

20190928_161437.jpg

20190928_165141.jpg

  • Like 3

Share this post


Link to post
TheKingInYellow

Man this skimmer just keeps on ticking.  This is two days.

 

 

20190929_145733.jpg

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...