Jump to content
TILTON

Coral Kingdom Of Thras ~ SPS In Trouble

Recommended Posts

I'm loving those rocks and scape you have there!  Simple and clean.  Makes me want to rescape my Lagoon desperately.  Once the corals really take off and grow it'll be time to rescape until happy again! :P

 

Look at all of the goodies you have, jealous!  I went the inexpensive route but you make me wish I had the $ for all of the toys.  So I have to watch everyone else play with theirs!!

 

If I were to do it again I would have gone with the NanoBox duo.  I'm totally happy with the AI Prime but that Duo would have been even better.  When shopping it narrowed it down to those two, just couldn't afford double the price, but that is a sweet unit.  Can't WAIT to see what it looks like over your tank!  

  • Like 1

Share this post


Link to post

Thanks @sugar!  I was actually going to hook it up today but realized that I didn't get the ac adapter wall plug.  🤔

 

So no plug and wrong color lid @DaveFason.

IMG_1020.JPG

Share this post


Link to post

I have 30g SPS tank. My advice is high random flow which it looks like you should have and a quality doser. Also test Alk 4-5x/ wk once you start adding corals. Keeping alk stable is a must and a PITA in smaller tanks. 

  • Like 1

Share this post


Link to post
11 minutes ago, MockandRoll said:

I have 30g SPS tank. My advice is high random flow which it looks like you should have and a quality doser. Also test Alk 4-5x/ wk once you start adding corals. Keeping alk stable is a must and a PITA in smaller tanks. 

 

Sounds good, thank you!  Once I start buying frags I am going to pick up the apex dos unit.

Share this post


Link to post

Already changing out 2 pieces of equipment.  Well, 1 thing for the tank and 1 for testing.  

 

First is the finnex heater.  This thing is pretty bad.  I have to set it 85 to keep the temps at 78. It also jumps around a ton when my probe stays consistent.  I tested my tank temps with 2 separate digital thermometers.  They were different from each other around a half a degree and I set my temp probe on the apex unit at the average between the 2.  My apex turns the heater on and off as I have set, but want the heater itself to be consistent. I went ahead and bought a 75 watt Cobalt Neo therm heater.  I haven't installed it yet but it looks pretty sweet as it's flat.  Haven't seen that before.  The finnex heater will be used to heat my new salt water though during mixing.  

 

The second thing is my refractometer.  The BRS analog one is junk.  I literally have to recalibrate it before I use it every time.  Between 2 days it was off by 7 ppt.  Recalibrate it.  Next day it's off by 3.  Never had a problem with my old one.  I went ahead and bought a Milwaukee Digital refractometer.  I am hoping the extra money is well worth it and from the reviews it sounds like it is to be able to adjust for temps and what not.  

IMG_1021.JPG

Share this post


Link to post

Was wondering if the heater was undersized but looks like it was a 100w which isn't THAT undersized for your tank...though another member just had a major mishap with the Finnex titanium heater she had in her tank (got up to 95 I believe) so good call on taking it out lol.

  • Like 1

Share this post


Link to post
10 minutes ago, Lula_Mae said:

Was wondering if the heater was undersized but looks like it was a 100w which isn't THAT undersized for your tank...though another member just had a major mishap with the Finnex titanium heater she had in her tank (got up to 95 I believe) so good call on taking it out lol.

 

Yeah, I wouldn't mind it being off by a degree or 2, but 7?  Nope.  Haha

 

Its not just that I had to set it 85 degrees, it's that the led also said the temp was 85 degrees on the heater.  

  • Like 1

Share this post


Link to post

@TILTON I feel like an idiot. Sending out the AC plug and correct lid tomorrow. 

 

Keep the black one if you ever get bored. 

 

-Dave

  • Like 3

Share this post


Link to post

haha mistakes happen

 

in my opinion, the nanobox duo over the IM25 lagoon is the sexiest nano one can set up right now.  following along!

  • Like 2

Share this post


Link to post
3 hours ago, DaveFason said:

@TILTON I feel like an idiot. Sending out the AC plug and correct lid tomorrow. 

 

Keep the black one if you ever get bored. 

 

-Dave

 

Awesome, thank you!  I would have kept it in pm but didn't know how to add photos without attaching them here.

  • Like 1

Share this post


Link to post
1 hour ago, gone_PHiSHin said:

haha mistakes happen

 

in my opinion, the nanobox duo over the IM25 lagoon is the sexiest nano one can set up right now.  following along!

 

Definitely, not a big deal.  Dave seems like a stand up guy and is going to take care of it.

 

the light does look sexy over the tank though! Seems to be the perfect size.  I will have to read up on what settings to use and how high to place it over the tank.  I have it 6" right now over the water, but won't know until I turn it on.  Seems like that will be a good height but I need to keep reading.  

  • Like 1

Share this post


Link to post

The new heater says it's between 78-80 and that's exactly what it is.  Been very consistent compared to the finnex.  I have the apex turn my heater off at 79 and on at 78 and it hasn't had to yet.

IMG_1023.PNG

  • Like 1

Share this post


Link to post

Just ordered a lid from artfullyacrylic.  6 week turnaround though.  I will probably make a cheap diy from lowes in the meantime once I add a fish if my cycle is complete before I get the lid.

IMG_1024.PNG

  • Like 2

Share this post


Link to post

AND you are putting an Artfully Acrylic lid on it??  big thumbs up from me

  • Like 1

Share this post


Link to post
14 minutes ago, gone_PHiSHin said:

AND you are putting an Artfully Acrylic lid on it??  big thumbs up from me

 

Yeah, I lost a couple of fish on my last tank due to suicide.  I actually had a nice acrylic lid made for that a long time ago.  I am glad there is an option out there now for a nice lid on the newer tanks available.  These ones looks awesome too.  Had a single feeder door added.

 

 

Talk about a tight fit between the skimmer and light.  😂

IMG_1028.JPG

IMG_1029.JPG

  • Like 5

Share this post


Link to post

Orp has been taking off the past couple of days. It was at like 150 for a week and now 268.  I am hoping that it gets over 350 and stays there.  I wonder if that has something to do with the cycle?

IMG_1030.PNG

  • Like 1

Share this post


Link to post

Added the BRS CO2 scrubber with their media. I live in Arizona and it's hot as hell outside, so our house is all closed up.  I am hoping this will raise it to the preferred levels of 8.1-8.3.  I hooked up the air line to my Tunze 9001.

 

Here are my ph numbers from the past day.  I will show thr progress over the next couple of days.  

IMG_1037.PNG

IMG_1038.JPG

Share this post


Link to post

Tank is looking great. The digital refractometer is the bomb. Just remember to also check with a 1.026 solution since it uses 0 to calibrate.

 

FYI, you can find the soda lime online for about 1/2 the price of BRS. 

  • Like 1

Share this post


Link to post
40 minutes ago, MockandRoll said:

Tank is looking great. The digital refractometer is the bomb. Just remember to also check with a 1.026 solution since it uses 0 to calibrate.

 

FYI, you can find the soda lime online for about 1/2 the price of BRS. 

 

Thanks!  Yeah, I got the digital refractometer dialed in.  I'll look into soda line.   Still having issues with the apex.  Removed my ethernet cable to try and connect to wifi and it flipped out on me like usual.  Can't get it to connect to wifi.  

Share this post


Link to post
19 minutes ago, TILTON said:

 

Thanks!  Yeah, I got the digital refractometer dialed in.  I'll look into soda line.   Still having issues with the apex.  Removed my ethernet cable to try and connect to wifi and it flipped out on me like usual.  Can't get it to connect to wifi.  

 

What router do you have? I would contact customer support and get them to remotely log into your system. 

  • Like 1

Share this post


Link to post
9 minutes ago, MockandRoll said:

 

What router do you have? I would contact customer support and get them to remotely log into your system. 

 

I figured it out.  So my phone wifi had to be the same wifi I was trying to connect the apex too.  I was using 5g and trying to connect it to the regular wifi.  That's fixed.  But my display turned off and it's always a pain to get it to work again.  I have to unplug the base, delete modules, plug everything back in.  Reload configurations.  

Share this post


Link to post

It's been 24hrs now and my ph has gone up over .1 from the max it's been, over .2 from this time yesterday.

IMG_1037.PNG

IMG_1040.PNG

  • Like 1

Share this post


Link to post

Not much has changed in the past 24 hours with the ph.  It's more stable, as you can see by the max and min.  I was hoping it would get passed 8, but stuck at 7.9.  I  will get a Hanna ph meter later on and verify what my Apex is telling me.  

IMG_1045.PNG

Share this post


Link to post

Got my NanoBox Duo + M going.  Still figuring out if I like the height and adjusting the colors on Bluefish.  Currently sitting at 5" over the water.  

 

Heres some quick iphone photos.  I am still playing around with my Canon and the white balance.

IMG_1049.JPG

IMG_1051.JPG

IMG_1046.JPG

IMG_1052.JPG

  • Like 3

Share this post


Link to post

Here are some Canon T5i photos.  I was just playing around with the white balance a little bit.  I know zero about photography.  Haha.  I am going to purchase lightroom so I can edit raw photos that way.  It will be interesting to see my Reef Tank development along with my photography development. 

IMG_1756.JPG

IMG_1760.JPG

IMG_1764.JPG

  • Like 3

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recommended Discussions

  • Sign Up or Sign In to hide this.

×