Jump to content
Phixion

Finnex 30g owners unite!

Recommended Posts

billm
Where are you guys keeping the water level for the center chamber? The diagram shows to keep it below the refugium, which is what I did when I leak tested mine. That makes it seem like there is a good amount of flow in the refugium and keeps the water out of the gap between the exterior glass and refugium. I had read some other threads where people were having problems with algae growing in the gap and you couldn't see the refugium from the back.

Ken said that the level can be anywhere bewteen the top of the pump and the bottom of the "drip tray" which I am assuming is the new piece with the sponge that was included with my aquarium. I have emailed him asking if there is a prefered position.

 

Bill

Share this post


Link to post
Phixion

Bill, the skimmer cup will accumulate a tiny amount of the most disgusting looking brown water everyday. Ideally it should be a frothy foam though. But to set up the skimming, adjust the skimmer adjustment knob until the bubbles ar about halfway up the center part of the cup. The force of the bubbles will keep the water out and push up skimmate material when any is collected. Eventually bubbles will be pushed up and over into the cup. Once they pop and such you're left with a brown soup in the cup that should fill about halfway every several days.

 

Maybe it's just my tank, but when I turn on the fuge diversion to the main pump, the water lever fills up in the fuge of course, but it flows out over the edge of the false wall as well as the divider between the fuge and center chamber... Anyone else experience this??

Edited by Phixion

Share this post


Link to post
billm
Bill, the skimmer cup will accumulate a tiny amount of the most disgusting looking brown water everyday. Ideally it should be a frothy foam though. But to set up the skimming, adjust the skimmer adjustment knob until the bubbles ar about halfway up the center part of the cup. The force of the bubbles will keep the water out and push up skimmate material when any is collected. Eventually bubbles will be pushed up and over into the cup. Once they pop and such you're left with a brown soup in the cup that should fill about halfway every several days.

 

Maybe it's just my tank, but when I turn on the fuge diversion to the main pump, the water lever fills up in the fuge of course, but it flows out over the edge of the false wall as well as the divider between the fuge and center chamber... Anyone else experience this??

Thanks, that mental image for the skimmer cup will be very useful.

 

I have turned it off for the time being. I am trying to eliminate a bubble problem that actually has nothing to do with the skimmer. If I don't leave in the drip tray I get lots of bubbles wether I have the skimmer on or not. I think that is the reason for the tray - to break the fall of water and make it more gentle when it hits the water in the center chamber, thus cutting down on bubbles.

 

Bill

Share this post


Link to post
Phixion

Not sure if it happens to yours Bil, but with my tank when the water lever is low enough to the return pipe that when it drips you can hear it, then more bubbles seem to be produced... Try to keep the middle chamber as high as you can.

Share this post


Link to post
Hoobahans

I keep my middle chamber 2/3rds the way up. It stains the glass outside the fuge, but it keeps the noise down and gives me room for media.

Share this post


Link to post
billm
I keep my middle chamber 2/3rds the way up. It stains the glass outside the fuge, but it keeps the noise down and gives me room for media.

Yeah, the higher the better, but I was still getting some bubbles no matter how high I kept the water level until I re-inserted the drip tray.

 

On a different subject, I changed the lights on my old Nanocube24 today. When I removed the splash guard, somehow a shrimp had managed to crawl inside and get stuck! Needless to say that was one very dead and very dried out shrimp. Based on what I saw this was no molt, but the whole shrimp. At least now I know where that peppermint shrimp got to. Oh, and if anyone is interested the Nanocube24 holds 20.5 gallons of water with nothing in it. I measured it when I refilled it tonight.

 

Bill

Share this post


Link to post
billm

I don't have lights yet, but my tank evaporated a full gallon yesterday. Is that normal? I do have low humidity in my house right now, but a gallon with no lights?

 

Bill

Edited by billm

Share this post


Link to post
Phixion
I don't have lights yet, but my tank evaporated a full gallon yesterday. Is that normal? I do have low humidity in my house right now, but a gallon with no lights?

 

Bill

 

Mine doesn't even lose that much in 2 days let alone one. Do you have both of the glass covers on? I'd put them on if they aren't already and evaporation is a concern... Also look into a good ATO system.

Share this post


Link to post
billm
Mine doesn't even lose that much in 2 days let alone one. Do you have both of the glass covers on? I'd put them on if they aren't already and evaporation is a concern... Also look into a good ATO system.

I have put both covers on now. We will see what happens.

 

I have the skimmer on, and man is it shooting bubbles into the tank. How long does this go on? I know the unit has been troublesome on the bubble front, but how long do the bubbles just pour out? Does it ever improve at all?

 

Bill

Share this post


Link to post
jantu02

billm...

Did you set-up your fuge at the same time you added your live rock and sand to the main tank or did you wait until the tank cycled?

Share this post


Link to post
Phixion
I have put both covers on now. We will see what happens.

 

I have the skimmer on, and man is it shooting bubbles into the tank. How long does this go on? I know the unit has been troublesome on the bubble front, but how long do the bubbles just pour out? Does it ever improve at all?

 

Bill

 

It DOES indeed improve. Give it about a week, that's how long mine took before bubbles were minimal.

Share this post


Link to post
billm
billm...

Did you set-up your fuge at the same time you added your live rock and sand to the main tank or did you wait until the tank cycled?

My tank is still cycling, and yes I set up my fuge with cheato right away. I really didn't give it much thought about wether it was the right thing to do!

 

Bill

Share this post


Link to post
billm
It DOES indeed improve. Give it about a week, that's how long mine took before bubbles were minimal.

Phixion,

After 24 hours the bubbles are better, giving me hope that the situation will resolve itself. The skimmer certainly picks up a lot of junk from the water. I imagine it will be really gross once there is something other than rock in the tank!

 

Bill

Share this post


Link to post
Phixion
Phixion,

After 24 hours the bubbles are better, giving me hope that the situation will resolve itself. The skimmer certainly picks up a lot of junk from the water. I imagine it will be really gross once there is something other than rock in the tank!

 

Bill

 

You have no idea how gross till you see and smell it. ;)

 

In an odd sense of events, I fed my tank yesterday (some Vita-Chem, Ree-Roids and cyclopeeze) and within about 2 minutes after, my skimmer started shooting out bubbles like it did when new. :( I unplugged it sence (the cup was due to be cleaned/emptied out anyways) so I'll try it again today. Should the skimmer be OFF when feeding?? :huh:

Share this post


Link to post
billm

I put a Hydor Flo on the outlet about an hour ago, and so far so good. I pulled off all of the pipe that extends into the tank and attached it to the little stub that was left. It creates a lot of water disturbance at the surface, but the water doesn't touch the glass top.

 

Bill

Share this post


Link to post
Phixion

I've heard from another member that has the tank that the Hydor doesn't work well on our tanks. I might at first but the flow rating on it is only up to 310gph if you read the box. Eventually it'll stop working properly, but if you got it to work then that's good! Let us know how it goes.

Share this post


Link to post
billm
I've heard from another member that has the tank that the Hydor doesn't work well on our tanks. I might at first but the flow rating on it is only up to 310gph if you read the box. Eventually it'll stop working properly, but if you got it to work then that's good! Let us know how it goes.

Do you think we are getting 310 at the point of outflow after the skimmer box and 12 inch lift gets factored in?

 

Bill

Share this post


Link to post
Phixion
Do you think we are getting 310 at the point of outflow after the skimmer box and 12 inch lift gets factored in?

 

Bill

 

All good points Bill... If we know the actual pump used and had lift height specs we could know for sure... The flow from mine is pretty powerful, but honestly I dunno if it's 310gph+ at the return end...

Share this post


Link to post
Phixion

Have any of you Finnex 30 glass owners experienced any leaking from under the top frame of the glass? Mine leaks if the water is up to almost there in the tank. I'm wondering if I'm just filling mine too high, or if I should seal that area up.... it only happens in the front.

Share this post


Link to post
Perry

I'm glad I found some folks that are a the same stage I'm at with my M-tank. Check where I'm at http://beta.photoshow.com/watch/ta5Mw9aG

 

I've experienced the same thing as everyone else..microbubble with the skimmer and I have a Hydro working on my return and haven't had any issues with it. I also had a ballast burn out on the t-5 lights I have now. I got a replacement from Finnex but I've decided to upgrade the lights. I'll have 380 watts on top of the take by the end of this week.

Share this post


Link to post
grundig5

This is my first post on NR, but its also the first day of my Finnex 30g. I'll get pics up soon in a thread of my own, but just wanted to say hi to other finnex 30g owners. I got mine without lights and replaced the skimmer with a tunze nano. I also have 2 tunze 6025s for flow and they seem to work alright. I went with a giesemann 230 system light (150hqi and 24w t5s), and this was the main reason I went to the 30g instead of the 22 (the 24inch width). I guess I will order some locline for the return line and maybe a rotating reflector thing to try out. Anyone else with the tunze nano skimmer not able to get the foam to rise? I turn the air adjustment screw and nothing really happens. I know its only been like 15 hours...just impatient.

Josh

Share this post


Link to post
Phixion

Grundig, welcome to NR.com and can't wait to see pics of your newly set up Finnex 30g. Good luck with it, I love mine! B)

 

Perry also welcome to NR.com, 380w, WOW! What's your light setup going to consist of? Perhaps I should get a hydor flow for my tank. I had one on my AP12g that my Finnex replaced, but I sold it assuming I couldn't use it on the Finnex, guess I was wrong lol!

Edited by Phixion

Share this post


Link to post
Cshradr7

wow i have been away from this site for too long...here's a current pic of my finnex 30g

 

Tankpicsfeb507029.jpg

Share this post


Link to post
Phixion
wow i have been away from this site for too long...here's a current pic of my finnex 30g

 

Tankpicsfeb507029.jpg

 

Holy rockwork, Batman! It looks good!! B)

Share this post


Link to post
Perry
Perry also welcome to NR.com, 380w, WOW! What's your light setup going to consist of? Perhaps I should get a hydor flow for my tank. I had one on my AP12g that my Finnex replaced, but I sold it assuming I couldn't use it on the Finnex, guess I was wrong lol!

 

The lights will be a 250w DE 14k HQI and two 65w CP actinic with two moonlights. I just hooked up an Auto Top Off today I bought off eBay. I'm guessing the next thing I'll have to invest in will be some big fans and maybe a small chiller.

 

I would deffinately put a hydor on your tank. You can see one in Cshradr7's tank also. They seem to work fine and I have just minimal flow through the refugium.

 

Has everyone recieved the hardware for the fix for the micro bubbles? If I don't get it soon I'm going to have to buy an Ramora skimmer. I'm sure the Ramora does a better job then the Finnex one that came with the tank anyways.

 

Hey Cshradr7, where did you get the Live Rock from? Looks like a Foster Smith Nano group. You've got some really nice colors starting to show up.

DSC01365.jpg

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...