Jump to content
JBM

Jbm's 20 Long upgrade adventure

Recommended Posts

Looks good!  Hope the black sand doesn't give you any trouble with algae lol.

Share this post


Link to post

I hope not either, if it does. It'll slowly get vacuumed out

Share this post


Link to post

I missed the forced upgrade, looks good! 

Share this post


Link to post
On 6/1/2018 at 3:02 AM, Lula_Mae said:

Looks good!  Hope the black sand doesn't give you any trouble with algae lol.

 

On 6/1/2018 at 12:06 PM, JBM said:

I hope not either, if it does. It'll slowly get vacuumed out

I had algae issues in a tank with black sand but I don’t think it was the sands fault. 

  • Haha 2

Share this post


Link to post
2 hours ago, TheRope said:

Tanks looking fantastic!!

 

 

tanks alot 😀, New box is only a month old, but things are going well.

 

I'm due for a water change, So, a 3 gallon w/c is on the books for right now. I did get 3 new frags at the lfs today, but sadly my ifail camera is on the fritz and wont focus.

 

It seems as tho the pseudochromis and clown are best buddies. They are seen swimming with each other constantly, well. Until the pseudo notices i'm watching. Then it threatens me (swims right up to the glass and fans both its fins out).. It still wont eat pellets, but eats mysis willingly. Will have to try some clam and squid

 

Cleaner shrimp eats everything, has even been seen noshing on the sand, which is odd to me

  • Like 1

Share this post


Link to post

It saddens me to report that the cleaner shrimp has passed during a molt. 

 

Water parameters check out only thing that's slightly out of range is nitrate, which is currently at 5ppm. 

 

Going to do a 3 gallon water change today. Check parameters tomorrow. 

Share this post


Link to post

Photo dump of some new additions

IMG_2366.JPG

IMG_2367.JPG

IMG_2368.JPG

IMG_2369.JPG

IMG_2370.JPG

  • Like 1

Share this post


Link to post

Ooooo nice! Sorry about the cleaner shrimp. It's weird how they do just fine and then suddenly can't make it through a molt. I had the same thing happen with my first one in the 40g.

  • Thanks 1

Share this post


Link to post
On 6/3/2018 at 2:45 PM, 1891Bro said:

 

I had algae issues in a tank with black sand but I don’t think it was the sands fault. 

Black sand can be magnetic. Be careful with your algae scraper. 

Share this post


Link to post
2 hours ago, Sancho said:

Black sand can be magnetic. Be careful with your algae scraper. 

That too. But I still thing the algae was my fault and not the ferrous ness of the black sand. 

Share this post


Link to post

Love the way this tank is turning out! Sorry to hear about the shrimp, though.

  • Thanks 1

Share this post


Link to post

I have been keeping a eye on the sand. It does seem to have a wee bit of algae growth. Not sure if that's bc black sand, or bc lack of maintenance. 

 

I have been debating adding in some more live rock in the center area, to slow more frag placement  

 

 

  • Like 1

Share this post


Link to post

I think a few chunks of LR in the center would look pretty great. Fill in the scape a bit more!

  • Like 1

Share this post


Link to post

Dive in and share your thoughts!

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recommended Discussions

×