Jump to content
EvoKnvl

Guide to Installing an Aquaticlife 115 Skimmer into a Biocube 29, Chamber 1

Recommended Posts

spanko
i pulled it out. not sure exactly what it means to reseat but pulled out impeller and just reinstalled it. and it still does it?

 

Pull it apart again. Make sure that the little rubber knobs on the ends of the shaft are on all the way. Careful here don't break the shaft. The take a q-tip and make sure nothing is in the hole on the pump end where the shaft goes into. Then make sure that when you put the shaft in the motor body end it is all the way in. Careful here, don't break the shaft. Then reassemble the screw cap on the other end making sure it is good and tight.

 

This is what was sent to me and worked: The impeller may not be seated correctly, all the way in. Have had this before on mine and took the impeller out, cleaned and then reseated it and all was good. Mine seems to get louder when it gets real dirty and goes back to being nice and quiet after cleaning.

 

Yup, gotta clean mine about once per month.

Share this post


Link to post
cjrudy

OK, mine has been in for a week and I have a few problems, first, because the skimmer is in chamber one, it kind of blocks the natural intake flow, and now i am getting a lot of crap floating on the top of the water instead of getting sucked into the top level of my media rack, and also the skimmer cup was collecting big chunks of crap. I still need steves media rack in chamber two to do its job, but it seems as if the skimmer is preventing that, or do I need a stronger pump than the stock pump.

Edited by cjrudy

Share this post


Link to post
Derekcaudill

Put mine in last night with Stevies media rack and everything is great so far. Really cant hear the skimmer at all. Nice clean install. Now I just sit back and wait for the skim!!

Share this post


Link to post
cberglof

I have a 115 on order! Just wondering if anyone has the lower intake blocked with this install? Just getting my biocube 29 up, but have read some people block it for better surface skimming Also is it ok to put my heater in with cheto in chamber 2? I don't have it in a media basket.

Share this post


Link to post
Derekcaudill
I have a 115 on order! Just wondering if anyone has the lower intake blocked with this install? Just getting my biocube 29 up, but have read some people block it for better surface skimming Also is it ok to put my heater in with cheto in chamber 2? I don't have it in a media basket.

Mine is not blocked. I think with the skimmer in chamber 1 its better to not block it. Just my opinion.

Share this post


Link to post
chrisjj625

couple of questions what do you use to clean your cup its hard to get down on the sides of that cup? Also Mine went from producing nice brown stuff and went back to watery stuff should I clean it? This was only in for like 2-3 weeks.

Share this post


Link to post
Adzski

hey well i dont have the same skimmer but when i clean my collection cup i just use really hot watter and detergent and pretty much just blast the cup with water but make sure u wash very throughly hope this helps?

Edited by Adzski

Share this post


Link to post
Gr8_Outdoorsman

Thank you very much for this detailed write-up. It was a huge help to say the least!

 

One difference on my installation was the removal of the back plastic piece that the stock cartridge filter slides into. It wouldn't wiggle back and forth for an easy removal because the silicone or whatever they used to install it was way to strong. I pretty much had to pry and chip away the entire back plate piece by piece. It was a pain, but I got it!

 

I'm still not completely comfortable with my heater being in chamber 3. The reason being is that if I shut the main pump off (to feed fish or basic maintenance) the water level quickly rises over the top of the heater as the levels in chamber 2 & 3 equalize with the rest of the tank.

 

I'm using a 100W Fluval heater right now, but I don't have the water level up to the minimum level marking on the heater (about 1 1/2" below). Is this a major problem in your eyes and nothing to really worry about?

 

Oh yeah, the AquaticLife skimmer is doing a bang up job. I already dumped 1/4" of pure yellow skim mate and I just put it in tonight. I can't believe that I even attempted to get the Biocube skimmer to work. It was pure junk, especially after seeing how well this one is performing.

Share this post


Link to post
teamguthix

I take it the heater has to go inside the actual tank then since chamber 1 was the skimmer, 2 has the media baskets, and 3 the water level doesn't remain high enough?

Share this post


Link to post
pschom
I have a 115 on order! Just wondering if anyone has the lower intake blocked with this install? Just getting my biocube 29 up, but have read some people block it for better surface skimming Also is it ok to put my heater in with cheto in chamber 2? I don't have it in a media basket.

I have heater in 3rd chamber next to the pump. You shouldn't need to skim the surface if there's enough flow. Some people block the lower intake into chamber 1 for surface skimming. I have not done that but I heard it works.

Share this post


Link to post
LVReefer

The micro bubbles are just part of the break in period. A vinegar bath can reduce the break in time along with opening up the return as much as possible. The skimmer usually takes 3 - 5 days to break in depending on the bio-load. It's a great little skimmer and with the money you save, invest it in a media basket.

Share this post


Link to post
Fluffeh

what do you guys do for the heater? I have my heater in chamber one now, and with the mediabasket/fuge in chamber 2 there's no room in there... so chamber 3, but i dont have an ATO? what can i do? i want to get this skimmer but im worried about the heater.

Share this post


Link to post
russellh86

I use this heater in the 3rd chamber and it's working great. . .

 

http://www.fosterandsmithaquatics.com/prod...fm?pcatid=20161

 

 

I do have an issue with my skimmer though. I installed it on my BC29 a couple of days ago using this great guide as a reference. Everything was working great, especially after I figured out that the air hose opening needed to be ABOVE the water line.

 

However, yesterday I was making an adjustment to the flow rate and the knob just kept turning almost like it was stripped. What concerned me was as the knob turned, the flow rate wasn't changing at all. Has anyone ever had this issue before?

Share this post


Link to post
rO.oster

the knob is just controlling a plastic ring that blocks the slanted grates on the right hand corner. lift the skimmer out of chamber 1, and see where the position lies in reference to where your spinning it. set it so all the grates are blocked, but if you rotate the knob (remember which way) you start to open it up. install it back to chamber 1, as high up as the back clip will let you go. turn it on, and slowly slowly rotate the knob to start raising the bubble level. the more open the grates are, the more air can circulate. I have my bubble level set to the bottom 25% of the riser cup, so that by the time foam pushes up and over, its the nasty stuff being skimmed out. dark green with chunks usually.

 

tip: if you replaced that green tube that was from the stock tank, take it and clip off a 2 inch section, and install it over your knob as a extension handle. this will let you adjust the knob while its fully installed with just the fuge lid open.

Edited by reeferRudy

Share this post


Link to post
Yves

Has anyone used this skimmer with a MP-10? The reason I ask is because I've got the stock bio cube skimmer...was getting a decent amount of skimmate before adding the MP-10 now with the fluctuating water level in chamber 1 the foam never has enough time to rise high enough in the reaction chamber before it levels out again. Was wondering if the 115 is prone to the same problem that I'm experiencing. TIA

Share this post


Link to post
Fluffeh

i have an mp10, how does the water level fluxuate in chamber 1?

Share this post


Link to post
EvoKnvl
Has anyone used this skimmer with a MP-10? The reason I ask is because I've got the stock bio cube skimmer...was getting a decent amount of skimmate before adding the MP-10 now with the fluctuating water level in chamber 1 the foam never has enough time to rise high enough in the reaction chamber before it levels out again. Was wondering if the 115 is prone to the same problem that I'm experiencing. TIA

 

I have a MP10 mounted on the left hand side and I don't have any water level fluctuations. The level should remain constant.

Share this post


Link to post
Yves

In short pulse and reef crest modes the wave continues into chamber 1at least it does on mine, it fluctuates from 3/4 to an inch every second. With the skimmer cup off I can see the foam at the top of the skimmer rising and falling with the wave...in night mode, when it's calm in the tank the skimmer works. I've thought of building a baffle to keep the water around the skimmer at a constant level but with the 115 there would be no room to facilitate that mod...hopefully mine is just an isolated incident...frustrating none the less...mine is a bio cube 29 hqi, doubt the model matters but the the water level in chamber one is definatley following the patern of the wave.

 

Also nice job with your build...and appologies for semi-hijacking the thread, it's not my intention.

Share this post


Link to post
Fluffeh

my mp10 is on the right hand side and i never noticed any water fluxuations. where is your mp10 located?

Share this post


Link to post
Seakwon

I bought this skimmer used and it didnt come with the clips. I put it in chamber 1 and filed down the edge of the stock biocube hood so that it would shut. well my problem is something that someone mentioned on here early in this post and that is because of the volume it take up in chamber 1 it has caused the water in the tank to go over the back lip into chamber 2 and three. is there some magic reason this is only happening to me, or is it because of the way that i put mine in?

 

should I buy the plastic pieces or is it pretty much the same thing?

Share this post


Link to post
RedStang

Thanks for the guide. Installed my skimmer Sunday. I've gone with suction cups only for the mounting.

 

So far it's not pulling much but it's only been a couple of days. Where does everyone adjust the bubble level to?

Share this post


Link to post
pschom
what do you guys do for the heater? I have my heater in chamber one now, and with the mediabasket/fuge in chamber 2 there's no room in there... so chamber 3, but i dont have an ATO? what can i do? i want to get this skimmer but im worried about the heater.

As long as the water line in chamber 3 doesn't go below the heated part of the heater it should be fine. Just remember to check on it once every couple of days and top it off.

Share this post


Link to post
RyGuy103

I couldn't be more unimpressed with this skimmer. It makes the most aweful slurping/gurgling noise. I have tried several times to reset the impeller as many have suggested but this does not fix the problem. Back to the store it goes.

Share this post


Link to post
RyGuy103
I couldn't be more unimpressed with this skimmer. It makes the most aweful slurping/gurgling noise. I have tried several times to reset the impeller as many have suggested but this does not fix the problem. Back to the store it goes.

 

 

I'm going to retract my last statement. I contacted AquaticLife about the problems I was having and they immediately send me a brand new skimmer and took back the old one at absolutely no cost to me. This is especially impressive given that I live in Canada and they paid shipping to and from LA. Thanks!

Share this post


Link to post
RedStang
I'm going to retract my last statement. I contacted AquaticLife about the problems I was having and they immediately send me a brand new skimmer and took back the old one at absolutely no cost to me. This is especially impressive given that I live in Canada and they paid shipping to and from LA. Thanks!

 

Excellent news and thanks for sharing!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...