Jump to content
EvoKnvl

Guide to Installing an Aquaticlife 115 Skimmer into a Biocube 29, Chamber 1

Recommended Posts

Fluki

I just installed my Aquaticlife skimmer. They install went great but I am having issues with micro bubbles and noise. The noise isnt the skimmer itself but it seems to be the flow from the 1st chamber to the second chamber. I am getting a waterfall sound now that I have the skimmer installed. Before the installation it wasnt loud at all

Share this post


Link to post
RedStang
I just installed my Aquaticlife skimmer. They install went great but I am having issues with micro bubbles and noise. The noise isnt the skimmer itself but it seems to be the flow from the 1st chamber to the second chamber. I am getting a waterfall sound now that I have the skimmer installed. Before the installation it wasnt loud at all

 

What do you have in the second chamber? I have a media basket with filter floss which pretty much muffles the sound. For micro bubbles put some floss over the area that the bubbles are coming out.

 

Update on mine: I've started getting pretty good skim mate. This last time it took about a week to fill the cup. I'm also seeing significantly less algae. I've been fighting a very minor case of cyano. Basically just a red dusting on the sand that's gone in the morning and there in the afternoon. For the last few days it's just been gone. Also noticed the algae is growing slower on my glass so I don't have to scrape as often.

 

Next up might be vodka dosing....

Share this post


Link to post
cboubou

i do your guide and you put only floss filter in the second chamber...

at this moment i only have a bag of perigen and the second chamber seem to be empty for now...

after i put my skimmer in the first chamber my temperature go up... 83F... :angry:

i unplug my heater to see what happen...

 

thanks for your and create a new guide for the second chamber or maybe link me if he exist...

 

:D

Share this post


Link to post
Fluffeh

I am having constant issues with this protein skimmer, i'm about to just return it.

 

it seems like it has a mind of its own as it works sometimes, but most of the time doesn't. it goes from producing bubbles/foam to simply fizzling. sometimes if i turn off my pumps, it might work again. sometimes if i turn off the skimmer, it might work.... but most of the time it won't produce any skimmate. typically i'll get it to work after about an hour of messing with it, then the next morning i'll wake up and its not producing any skimmate - just fizzing again. am i doing something wrong here? it's in the first chamber of my biocube29. i have it out of the water as much as possible using the bracket (i can't even close the hood anymore). i seemed to have tried every possible position to get this to work. water is not even near entering the 'air hole' so thats not the problem. i just can't seem to figure out why this skimmer is never consistent. its very frustrating and i'm about to return it to the store.

 

someone mentioned here about the mp10 causing difficulties with this skimmer in chamber 1, i have an mp10 - is this the PROBLEM??

 

thanks.

Share this post


Link to post
RedStang
someone mentioned here about the mp10 causing difficulties with this skimmer in chamber 1, i have an mp10 - is this the PROBLEM??

 

thanks.

 

I've wondered about this as well. Think I'll set my MP10 on constant flow for a few days and see if the skimmer responds better.

Share this post


Link to post
rhino31

hate to hijack this thread but..... aquaticlife 115 or Tunze 9002? which is better

Share this post


Link to post
RedStang
hate to hijack this thread but..... aquaticlife 115 or Tunze 9002? which is better

 

Probably going to be subjective opinions. Once broken in my 115 has worked fine but I know some people have had problems with them and switched to the Tunze. At twice the price, or nearly, the Tunze had better be superior! :)

Share this post


Link to post
indyjaco

Not to get offtrack, but...

 

Has anyone put this skimmer in chamber 2 with a media basket instead of chamber 1? If not, let me know why.

 

Thank you!

Share this post


Link to post
mister_meeh

i just bought this today and i have a few questions. during the break in period did your cup fill almost all the way to the top? and also when you take up the cup and look at where it's supposed to be placed on the skimmer, is there a little opening. like there's a tiny gap on the square where the cup is being placed.

Share this post


Link to post
GravyReef
i just bought this today and i have a few questions. during the break in period did your cup fill almost all the way to the top? and also when you take up the cup and look at where it's supposed to be placed on the skimmer, is there a little opening. like there's a tiny gap on the square where the cup is being placed.

 

"a tiny gap on the square" ?

 

I do not think I have a gap. A picture would be very helpful, and I'll compare it to mine.

 

As for the break-in, I'm still cycling and only had it on for a short while to make sure it worked...It was bubbling like crazy, due (I think) to the waterweld putty I used in constructing my scape.

 

-Gravy

Share this post


Link to post
zzyzzx

So, I just installed this skimmer in my bio 29. I have the water flow valve all the way open. The cup fills up with water in about 5 min. Anyone have any clue what could be wrong? Thanks for the help!

Share this post


Link to post
RedStang
So, I just installed this skimmer in my bio 29. I have the water flow valve all the way open. The cup fills up with water in about 5 min. Anyone have any clue what could be wrong? Thanks for the help!

Pull it up out of the water more. We need more info.

Share this post


Link to post
indyjaco

So far so good on my Aquaticlife Skimmer, It is very quiet. I'm stil trying to adjust the amount of bubbles present, last night i had a little to much and it filled up the container.

 

Does anyone have the stock mounting piece, the 'L'. I'll buy it if you do. I need one for mine. I want to ditch the suction cups in hopes of sitting the skimmer further back to help flow and keep the height constant.

 

Thanks.

Share this post


Link to post
mister_meeh
"a tiny gap on the square" ?

 

I do not think I have a gap. A picture would be very helpful, and I'll compare it to mine.

 

As for the break-in, I'm still cycling and only had it on for a short while to make sure it worked...It was bubbling like crazy, due (I think) to the waterweld putty I used in constructing my scape.

 

-Gravy

 

 

 

here's a little drawing of it. if you take out the cup and look at the skimmer from an aerial view. there's a very small gap which micro bubbles would seep through.

 

Untitled.png

Edited by mister_meeh

Share this post


Link to post
RedStang

Mine has no gap.

Share this post


Link to post
GravyReef
here's a little drawing of it. if you take out the cup and look at the skimmer from an aerial view. there's a very small gap which micro bubbles would seep through.

 

Untitled.png

 

Are the 2 halves of your skimmer fitting together correctly/tightly?

Share this post


Link to post
mister_meeh
Are the 2 halves of your skimmer fitting together correctly/tightly?

 

 

They fit perfectly fine. There's just a small amount of water that squeezes through. I read another person had the same gap as well. Think it would affect anything?

Share this post


Link to post
RedStang
They fit perfectly fine. There's just a small amount of water that squeezes through. I read another person had the same gap as well. Think it would affect anything?

 

As long as you're getting good skim, no. But the bubbles would bother me. If it's under warranty I'd call them on it.

Share this post


Link to post
REEFERBOY

its all about getting the water level right for the skimmer, with mine after the break in period the water runs right at the bottom of the suction cup and takes about 2-3 days to fill will some real good stuff. at first it was a bit finicky with the water level and where to open the air valve too but a good skimmer from my experience so i am happy

 

 

___________________

1..........................1

1..........................1

1..........(....)..........1

1.........(......).........1

1........(........)........1

1.......(..........).......1

1......(............)......1

1____(-------)___1 -------- this is where the water level is at in mine (micro bubble level start)

Edited by REEFERBOY

Share this post


Link to post
Mhayes462

I installed mine and everything went great. Except, my rear hood will not close. There is a lip on the right edge of the lid and it hits the cup. How does everyone else's fit?

Share this post


Link to post
Cantstandya
I installed mine and everything went great. Except, my rear hood will not close. There is a lip on the right edge of the lid and it hits the cup. How does everyone else's fit?

 

Try to move the skimmer a little closer to the false wall between chamber 1 & 2. You should have JUST enough room to close it.

Share this post


Link to post
Mhayes462

I did that but still won't go far enough. I have the new flow director from Stevie T that won't let it go over that far. Guess that is the problem and I will just cut the tab on the lid. Just wanted to make sure I wasn't missing something else. Could it be too high also?

Share this post


Link to post
chrisjj625

I cut those tabs on the lid just to make it fit easy. Just take a dermal and grind the down flat around where the top of the skimmer cup would be.

Share this post


Link to post
Mhayes462

Cut the tabs on the lid and it closes perfect.

Share this post


Link to post
lostmindedv

would the aquaticlife 115 fit the HQI too?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...