Jump to content
EvoKnvl

Guide to Installing an Aquaticlife 115 Skimmer into a Biocube 29, Chamber 1

Recommended Posts

Natural71

I had mine in the second chamber and as you can imagine, it was difficult to get consistent skimmate. Plus the micro bubbles were bad. I was reluctant to move it to the first chamber because I thought there would be a lot of particulate entering the skimmer. I moved it there and used the bracket and notched the back with a coping saw. This is singly the best advice I have ever gotten. :) The micro-bubbles are at a minimum and the foam is at an ideal height mainly due to the stable water level. Thanks a million for this post! The AquaticLife performs like a champ now.

Share this post


Link to post
EvoKnvl
I had mine in the second chamber and as you can imagine, it was difficult to get consistent skimmate. Plus the micro bubbles were bad. I was reluctant to move it to the first chamber because I thought there would be a lot of particulate entering the skimmer. I moved it there and used the bracket and notched the back with a coping saw. This is singly the best advice I have ever gotten. :) The micro-bubbles are at a minimum and the foam is at an ideal height mainly due to the stable water level. Thanks a million for this post! The AquaticLife performs like a champ now.

 

Glad it worked for you! I recently cleaned the skimmer and it's back to working like a champ!

Share this post


Link to post
markiemark

Have any of you had issues with skimmer not pulling much skimate out? Mines been on for 4days and i git about inch of cloudy water in my cup.

Share this post


Link to post
ChrisCT

i think there is a break in period, longer than 4 days i believe.

 

actually buying this today because of inTanks' black friday special ;)

Share this post


Link to post
tONe2

There is another good quick fix for the hard to reach knob other than the tubing... You can just take a hacksaw or something similar and cut a notch across the top of the adjustment knob. Then you can adjust it pretty easily from the top with a screwdriver.

Share this post


Link to post
markiemark

Well just update i gave my skimmer more time. Makes a week today and im getting much greener darker skim outa of it. And my tank is cleanin up and looking best it has since awhile

Share this post


Link to post
Natural71

Glad to hear you're having good results. :)

Share this post


Link to post
rO.oster

cleaned my cup with hot hot water about a week ago, and it took about a week to get back to normal. this thing works awesome!

Share this post


Link to post
cjrudy

So just to be sure, I should have no problem with Steves media rack in chamber two, and will I have any issues running the stock BC pump.

Share this post


Link to post
EvoKnvl
So just to be sure, I should have no problem with Steves media rack in chamber two, and will I have any issues running the stock BC pump.

 

Correct. No problems with the media rack. I don't think there should be any problems running thr stock pump as well.

Share this post


Link to post
cjrudy
Correct. No problems with the media rack. I don't think there should be any problems running thr stock pump as well.

 

 

Great thanks............not too worried about the heater, it a short stubby Marinland Stealth

Share this post


Link to post
asstastic

my media rack and aquaticlife skimmer are in route

  • Like 1

Share this post


Link to post
cjrudy

Thanks for the post EvoKnvl, my install was perfect. Now that it is installed, how do I reduce the micro bubbles. When adjust the nob I notice an increase or decrease in the water flow into the skim cup but not really an increase or decrease in the bubbles, I also put filter floss to reduce the amount entering the tank, but there are still quite a few.

 

Any suggestions on adjustments.

Share this post


Link to post
pschom

I don't understand how people are having issues w micro bubbles from this skimmer. The water has to travel so much farther that I feel if micro bubbles are entering the display they are being caused by something else. I've had this for a few months and never had that problem.

Share this post


Link to post
EvoKnvl
Thanks for the post EvoKnvl, my install was perfect. Now that it is installed, how do I reduce the micro bubbles. When adjust the nob I notice an increase or decrease in the water flow into the skim cup but not really an increase or decrease in the bubbles, I also put filter floss to reduce the amount entering the tank, but there are still quite a few.

 

Any suggestions on adjustments.

 

For awhile I took that plastic tab I broke off between 1 & 2 and used it to divert the bubbles away from the false wall. But now I just cover it with the floss and it seems to take care of it.

Share this post


Link to post
cjrudy

The filter floss works, I will let it go for a few days, the bubbles are slowly decreasing.

Share this post


Link to post
Derekcaudill
The filter floss works, I will let it go for a few days, the bubbles are slowly decreasing.

 

Have you cleaned out yoru return pump lately? My return pump about every 2 months needs cleaned out and it works SO much better, flow picks up and less bubbles and debris flying around!

Share this post


Link to post
asstastic

just got skimmer and mediarack in. skimmer has been on for a few hours and dont see any microbubbles. i did check the cup just for fun and had some grey water with dark specs of stuff in it. it is kinda loud though(gurgling and slurping) does this go away after break in or a way to quiet it? ive heard extending the air intake will help quiet it. is this true?

Share this post


Link to post
pschom

Mine was loud. It ran for a week. I took it apart and took the impeller out and 're-seated' it. Replaced everything and now it's never been an issue. Thanks to the person who gave me that advice.

Share this post


Link to post
cjrudy

Well after a few days the micro bubbles are almost completely gone, now if it would start collecting some slime, we'll be all set. And another note, mine is whisper quite.

Share this post


Link to post
Derekcaudill
Mine was loud. It ran for a week. I took it apart and took the impeller out and 're-seated' it. Replaced everything and now it's never been an issue. Thanks to the person who gave me that advice.

 

do you think re seating the impeller before you even install it would be a good idea? I just ordered mine and it should be in monday. May save me from taking it right back out after installing it!

Share this post


Link to post
cjrudy

I never touched mine, right from the box into the tank, not problems.

Share this post


Link to post
pschom

I don't know. I think anything that's mass produced is going to need some tweaking. It's funny. After having this tank and ordering parts and all that I look at products in a different light and say 'i could make that toy nerf gun so much better with a few extra dollars'. I would run it for a week or so then take it apart and wipe everything down then replace in tank. But again, like everything else, it's probly different for everyone. Look at me giving advice ;)

Share this post


Link to post
asstastic

i pulled it out. not sure exactly what it means to reseat but pulled out impeller and just reinstalled it. and it still does it?

Share this post


Link to post
pschom

This is what was sent to me and worked: The impeller may not be seated correctly, all the way in. Have had this before on mine and took the impeller out, cleaned and then reseated it and all was good. Mine seems to get louder when it gets real dirty and goes back to being nice and quiet after cleaning.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...