Jump to content
FISHnChix

FISHnChix REEFER 250 BUILD *gorg question*🍻

Recommended Posts

FISHnChix
7 minutes ago, HarryPotter said:

 

Mine is QD, and pretty much silent under 70%. I can hear it slightly when it is ramping 0-70 over and over, but otherwise not at all. Sounds defective, maybe? Is it vibrating a lot? 

Yea I might have got boned on the deal bc it's pretty loud . Seems to be coming from the dry side. Any like @WV Reefer was saying it's hard to get it lined up. The one I bought had a rubber piece you can remove and twist then reinstall . It is supposed to allow for different thickness of glass . I have it on the right size for my glass. I even measured the glass with calipers to make sure lol. I might try and adjust it for a thinner glass and see if that helps. I dunno sucks bc I spent like 200 bucks on it. First time i haven't been 100 percent happy with a used purchase. 🤬

Share this post


Link to post
HarryPotter
5 minutes ago, Weikel said:

Yea I might have got boned on the deal bc it's pretty loud . Seems to be coming from the dry side. Any like @WV Reefer was saying it's hard to get it lined up. The one I bought had a rubber piece you can remove and twist then reinstall . It is supposed to allow for different thickness of glass . I have it on the right size for my glass. I even measured the glass with calipers to make sure lol. I might try and adjust it for a thinner glass and see if that helps. I dunno sucks bc I spent like 200 bucks on it. First time i haven't been 100 percent happy with a used purchase. 🤬

 

200 is pretty good for a MP40qd. But yeah, if its been dropped a bunch, the motor gets messed up and makes noise/vibrate. I use the rubber piece on my tank.  You can contact exotic (I don't suggest you say its second-hand) and see if you can get it serviced though. 

  • Like 1

Share this post


Link to post
WV Reefer
14 minutes ago, Weikel said:

Yea I might have got boned on the deal bc it's pretty loud . Seems to be coming from the dry side. Any like @WV Reefer was saying it's hard to get it lined up. The one I bought had a rubber piece you can remove and twist then reinstall . It is supposed to allow for different thickness of glass . I have it on the right size for my glass. I even measured the glass with calipers to make sure lol. I might try and adjust it for a thinner glass and see if that helps. I dunno sucks bc I spent like 200 bucks on it. First time i haven't been 100 percent happy with a used purchase. 🤬

Try adjusting it.  It took me awhile when I first got mine to get them completely silent. I use the rubber piece and my glass is really thick. 

  • Like 1

Share this post


Link to post
FISHnChix
1 hour ago, HarryPotter said:

 

200 is pretty good for a MP40qd. But yeah, if its been dropped a bunch, the motor gets messed up and makes noise/vibrate. I use the rubber piece on my tank.  You can contact exotic (I don't suggest you say its second-hand) and see if you can get it serviced though. 

Yea I thought it was pretty good. I see them all day long on r2r for 250 but this one was only the second one that I saw for 200. Guy was selling a bunch of stuff off pretty cheap. I will try and call tech support and see what they say

Share this post


Link to post
FISHnChix

So on a bright note i am getting a refund for my mp40 that i bought used bc it was a pos!!! Now i am trying to cycle this damn tank . First time ever using dry rock and yea it is taking forever. I used some bio spira and dr Tim's nh3. Took 2 weeks to get nh3 and nitrites to zero . I added nh3 again to see how fast it goes to zero.. on the third day now and nh3 is zero but nitrites are sky high still.. uhhhhh. Supposedly I am to do this 1 more time and the nh3 and nitrites should drop in 24 hours. Starting not to buy it. After my nh3 and nitrates reach zero I am doing a big wc and adding my clown from another tank!😋.. 

Share this post


Link to post
mitten_reef

Don’t you have another tank running?  Why not just drop one of the rocks from that tank to seed this one, instead of waiting for the bottle stuff to re-populate the tank. Assuming your other tank is clean of any pests. 

  • Like 1

Share this post


Link to post
FISHnChix
43 minutes ago, micoastreefing said:

Don’t you have another tank running?  Why not just drop one of the rocks from that tank to seed this one, instead of waiting for the bottle stuff to re-populate the tank. Assuming your other tank is clean of any pests. 

Yes sir. I have thought about it but in my old tank I bought live rock that someone had used.. now I have some crap alage I rather not introduce.. a little gha and bryopsis and some seeming invasive macro.. doing another fluczole treatment to knock it all out but it seems to work but not 100 percent . I am tring to start super fresh lol might be all for not but I really dont want to battle that stuff in the new tank. I am hoping to add my old corals too but on the other hand I am even worried to transfer those.. thoughts??

Share this post


Link to post
mitten_reef
15 minutes ago, Weikel said:

Yes sir. I have thought about it but in my old tank I bought live rock that someone had used.. now I have some crap alage I rather not introduce.. a little gha and bryopsis and some seeming invasive macro.. doing another fluczole treatment to knock it all out but it seems to work but not 100 percent . I am tring to start super fresh lol might be all for not but I really dont want to battle that stuff in the new tank. I am hoping to add my old corals too but on the other hand I am even worried to transfer those.. thoughts??

Ok, totally understandable on not wanting to introduce any nasty algae from the old rocks. 

 

on the healthy coral tissue/surface, you’re def not gonna get any bad hitchhikers, that’s for sure. But depending on how you removed them from the old tank, you may end up with small slivers of rocks here and there, you may just have to be careful of what is on those tiny real estate. And hopefully with the new tank being so fresh, you will starve out any of the algae that manage to hitchhike along. 

  • Thanks 1

Share this post


Link to post
FISHnChix
4 minutes ago, micoastreefing said:

Ok, totally understandable on not wanting to introduce any nasty algae from the old rocks. 

 

on the healthy coral tissue/surface, you’re def not gonna get any bad hitchhikers, that’s for sure. But depending on how you removed them from the old tank, you may end up with small slivers of rocks here and there, you may just have to be careful of what is on those tiny real estate. And hopefully with the new tank being so fresh, you will starve out any of the algae that manage to hitchhike along. 

Dang I hope so . I will remove the frag plugs that are there . I most worried about my gonipora its skeleton is so huge like 5x5inches.  That's what I worried about but dang it's my favorite too

Share this post


Link to post
FISHnChix
On 8/29/2018 at 9:02 PM, HarryPotter said:

jecod gyre 150 aiming two directions, and then two PP4s behind rocks to kill off the remaining dead spot. 

@HarryPotter that jeabo 150 you have about how wide is the cylinder.. about 1.5 inch diameter? 

Share this post


Link to post
HarryPotter
1 hour ago, Weikel said:

@HarryPotter that jeabo 150 you have about how wide is the cylinder.. about 1.5 inch diameter? 

 

Off my head I would say 1” diameter. I can measure for you when I get home. In my reefer, I can’t use it full blast 😳

Share this post


Link to post
FISHnChix
16 minutes ago, HarryPotter said:

 

Off my head I would say 1” diameter. I can measure for you when I get home. In my reefer, I can’t use it full blast 😳

Nan no need. On amazon it said the width was 6 inches. That's probably with the magnet and everything I was just wondering how big the part in the tank would be. Thanks!!! 

 

You said it's too much flow for your tank mine is a foot less in length.  You think I should go with a smaller one or get the 150 and just turn it down?. I will also have a mp40 on one side . Was hoping to use the mp40 to get some waves in the tank and maybe run the jeabo gyre vertical to push water behind the rock scape..

Share this post


Link to post
HarryPotter
16 minutes ago, Weikel said:

Nan no need. On amazon it said the width was 6 inches. That's probably with the magnet and everything I was just wondering how big the part in the tank would be. Thanks!!! 

  

You said it's too much flow for your tank mine is a foot less in length.  You think I should go with a smaller one or get the 150 and just turn it down?. I will also have a mp40 on one side . Was hoping to use the mp40 to get some waves in the tank and maybe run the jeabo gyre vertical to push water behind the rock scape..

 

Well, I have a MP40 on the other side as well. Its not "too much" because its DC, controllable. I just couldn't run it on max without either messing up my sand bed or throwing water out of the tank 😮 

  • Haha 1

Share this post


Link to post
FISHnChix

Well more boring cycling. I went through my notes and realized my tank cycles nh3 in four days. Been doing that since day one and has been 30 days!!. Uhhh I realized that I might need to add more bacteria in a bottle. Added dr Tim's instead of the bio spira and and the very next day after adding it my tank cycles 2 ppm of nh3 in 24 hours. Lol 

 

Sent back a used mp40 bc it was noisy . I think it had bearing issues. I grabbed a jeabo gyre 120 and man it's awesome moves so much water and dead silent... seems like a great pump for 100 bucks.. 

 

Well I say my tank is cycled so I am throwing in my clown from my other tank next weekend after I do close to 100 percent water change.  Nitrates are through the roof after trying to cycle this damn thing😎

  • Like 1

Share this post


Link to post
FISHnChix

Got my ato container finally.

 Super stoked but it is a little bigger than I thought. Wife is going to kill me bc it wasn’t supposed to stick out lol

605079E3-3A8C-46ED-B15A-1436993F07D1.jpeg

Oh and the cycle is done. Super happy about that. Not so much as now I need to do a 100 percent wc tomorrow...

  • Like 1
  • Confused 1

Share this post


Link to post
mitten_reef
1 hour ago, Weikel said:

Got my ato container finally.

 Super stoked but it is a little bigger than I thought. Wife is going to kill me bc it wasn’t supposed to stick out lol

605079E3-3A8C-46ED-B15A-1436993F07D1.jpeg

Oh and the cycle is done. Super happy about that. Not so much as now I need to do a 100 percent wc tomorrow...

that doesn’t sound fun, what is NO3 level? Why do you need 100% wc?

Share this post


Link to post
FISHnChix
23 minutes ago, micoastreefing said:

that doesn’t sound fun, what is NO3 level? Why do you need 100% wc?

So I was doing the dry rock and dosing nh3 for the first time. Was definitely a new experience but my nitrates are super high like 80plus. Figure do a big wc and be down with it

  • Like 2

Share this post


Link to post
FISHnChix

Man draining 32 gallons in my biocube is way faster than draining this 65 gallon.. uhhh taking forever .. but tonight there will be a fish in there by god!!

20181006_083452.jpg

Share this post


Link to post
FISHnChix

So water change is all done and I decided to get a base line of all my params.. switched to red sea blue bucket for this build and so far I am not happy. It mixes clean and fast but with my salinity at 1.026 my levels are lower then I want , and lower then red sea claims they should be.   Alk was 7, ca was 350, and mg was 1080. Far off from what I wanted it to be I am for 8.3/420/1300.

 

Is it normal for the blue bucket salt to mix so low? @HarryPotter

Share this post


Link to post
HarryPotter
5 minutes ago, Weikel said:

So water change is all done and I decided to get a base line of all my params.. switched to red sea blue bucket for this build and so far I am not happy. It mixes clean and fast but with my salinity at 1.026 my levels are lower then I want , and lower then red sea claims they should be.   Alk was 7, ca was 350, and mg was 1080. Far off from what I wanted it to be I am for 8.3/420/1300.

 

Is it normal for the blue bucket salt to mix so low? @HarryPotter

 

Ive never tested my salt parameters. That does seem rather low, I don't know. Maybe check online to see what other people are getting?  Pro would be a better option for you with SPS, no? 


Remember, parameters change by the % of the water changed times the difference between the tank and new water. For a 25% water change, if your alk is 8 and you use RSCP 12, it'll go up to 9 (.25 changed *4 difference=1 dkh). That sounds fine to me, and you're probably doing less than 25% anyway. RSCP  for you and I. I use blue bucket to set up aquariums because a dkh of 12 is too high, or if I am in "emergency mode" doing frequent WCs. 

Share this post


Link to post
FISHnChix
2 minutes ago, HarryPotter said:

 

Ive never tested my salt parameters. That does seem rather low, I don't know. Maybe check online to see what other people are getting?  Pro would be a better option for you with SPS, no? 


Remember, parameters change by the % of the water changed times the difference between the tank and new water. For a 25% water change, if your alk is 8 and you use RSCP 12, it'll go up to 9 (.25 changed *4 difference=1 dkh). That sounds fine to me, and you're probably doing less than 25% anyway. RSCP  for you and I. I use blue bucket to set up aquariums because a dkh of 12 is too high, or if I am in "emergency mode" doing frequent WCs. 

Lol I guess I should have explained better.  I did 100 percent water change so there wasn't any dilution.  I remember reading you used blue bucket salt so I was wondering if you ever check your mixed saltwater before you dump it into your tank? And if you did what kind of levels do you typically see from the blue bucket salt 

Share this post


Link to post
HarryPotter
8 minutes ago, Weikel said:

Lol I guess I should have explained better.  I did 100 percent water change so there wasn't any dilution.  I remember reading you used blue bucket salt so I was wondering if you ever check your mixed saltwater before you dump it into your tank? And if you did what kind of levels do you typically see from the blue bucket salt 

 

I don't "regularly" use blue bucket salt, I just have used it recently when I have been doing constant 25% water changes to dilute the problems in my semi-crashing tank. Also when I set up the 300 gallon. Normally I use Red Sea coral pro salt, just have to be careful you dont spike alk.  Recently I have been thinking of changing to Fritz RPM, just want to wait till my tank is more stable.

 

Fritz RPM:

Salinity: 35 ppt (1.0264 sg)

Calcium: 400-450 ppm

Magnesium: 1300-1400 ppm

Alkalinity: 8.0-9.0 dKH

Strontium: 9 ppm

Potassium: 400 ppm

 

Fritz RPM Redline is the high alk one:

SALINITY 35PPT
CALCIUM 400-450 ppm
MAGNESIUM 1300-1400 ppm
ALKALINITY 10 - 11.5dkh
STRONTIUM 9 ppm
POTASSIUM 400 ppm

  • Thanks 1

Share this post


Link to post
FISHnChix

Finally done cycling!! Whoop whoop! Might not be reefing yet but at least I have a "fish" tank now 😎

20181007_163134.jpg

Share this post


Link to post
Htownfishguy

hello, great looking tank. I'm thinking of getting the same one. On the Red sea website it says the new versions have Refugium-Ready Sumps. Are you doing a refugium in your sump?

 

Share this post


Link to post
FISHnChix
2 hours ago, Htownfishguy said:

hello, great looking tank. I'm thinking of getting the same one. On the Red sea website it says the new versions have Refugium-Ready Sumps. Are you doing a refugium in your sump?

 

Thanks!! Yea the sump I have does have a spot for a fuge. It's just after the filter socks and just before the skimmer section. You can actually remove the wall between the skimmer and fuge section if you wanted to. 

 

I have only had one fuge in my life and it was on my biocube 32. I did it for nitrate removal mostly. Problem was the cheato is super effective and was keeping my phosphate and nitrates at an undetectable level .. on this new build I am aiming for phos of .03 and nitrates of 3ish. So for now I am just running a oversized skimmer. if it cant keep the nitrates down then yes I will add some cheato. 😎 this go around I am trying to keep it simple at first and only add more filtration as need and chemical media as needed.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...