Jump to content

Recommended Posts

Thanks for the kind words everyone. The worst has passed for sure! Now I just gotta put in the work to get back to where I was. 

  • Like 3

Share this post


Link to post

Hope things are going well, all that PT is not much fun after surgery. 

Share this post


Link to post

It’s no reef fish, but I think it’s pretty regardless. 

Finally set up a little freshwater tank to scratch that aquarium itch again. 

 

 

  • Like 1

Share this post


Link to post

Cories!  I had 6 of these puppy dogs in my old bowfront when it was freshwater.   What a fun fish to have!  I tried the Pandas as well but could not keep the darn things alive.

  • Like 1

Share this post


Link to post
5 hours ago, markalot said:

Cories!  I had 6 of these puppy dogs in my old bowfront when it was freshwater.   What a fun fish to have!  I tried the Pandas as well but could not keep the darn things alive.

It’s funny you say that. I almost walked out with pandas but changed my mind at the last second. I’ve alwats had good luck with the speckled variety. Hopefully 2 will be alright. It’s only 5g so I’m pushing the limits already. :o

  • Like 1

Share this post


Link to post

I'm 90% the tank is being neglected. The filtration is the same, anything you guys recommend to help with this? GFO reactor? Roller mat? auto waterchange maybe?

 

also, a clownfish is missing. Not on the floor, not in the overflow, not in the sump. just poof. parents are sure it was the bigger of the two clowns as well. (female)

Share this post


Link to post

In the fresh tank, take the java ferns and tie them to the wood or keep the rhizomes out of the substrate. They should grow like weeds, even with stock lighting. 

Share this post


Link to post
19 hours ago, 1.0reef said:

In the fresh tank, take the java ferns and tie them to the wood or keep the rhizomes out of the substrate. They should grow like weeds, even with stock lighting. 

Good to know thanks. One of them doesn’t even seem to have a rhizome maybe it’s just that small. I pulled them all out of the substrate and attached one to the driftwood. 

 

Share this post


Link to post

My clownfish is missing. 

Screen top. Overflow lid. 

Not in the overflow, sump, or filter sock. 

No body found anywhere. :( I’ve had the clowns* for 7 years. 

  • Sad 2

Share this post


Link to post

O no!  I hope you find it and have closure.

Share this post


Link to post

It’s not looking good so far. If it managed to make it out of the tank the dogs probably would have grabbed it. I think it may have chased a fish into a crevice and gotten stuck but I can’t really check the rockwork from Wyoming. :(

Share this post


Link to post

clown is goneso. no sight of her. dang that stinks :/

 

tank is getting a little dirty so my parents asked how to help keep it a bit cleaner. They're going to use the old 29g + cpr overflow to plumb in a nice big refugium. I think that will help a lot with nutrient reduction and make the tank overall a lot more stable. plus if the pod population is good they can get some cool pipefish or something. maybe even make the tank a macro algae dominate display tank. It'd be pretty cool and effective. 

the lighting schedule also got reduced a few hours.

  • Sad 1

Share this post


Link to post

Parents don’t want to use the CPR overflow for some reason, not quite sure why. Looks like they’re going to plumb in the old frag tank. I’m not a huge fan of that idea but maybe it could be a secondary display or something. 

Share this post


Link to post

I have had many fish that just disappears.  Usually they are stuck inside the rock work and the CUC got to it.  

Share this post


Link to post

this tank's fall from grace is so. freaking. depressing.

  • Sad 1

Share this post


Link to post

Update:

29g fuge running well. It’s using old FW planted tank lights. I’ll probably upgrade that next. 

New bulbs for the ati are en route

new maxspect gyre is en route. The mp10s just aren’t cutting it and with 4 of them to clean it’s not worth it. 

  • Like 3

Share this post


Link to post

That's great news, sounds like the new refugium will help a lot. I'm looking forward to seeing how one gyre vs four MP10's works out. I'd never thought about the maintenance aspect of it.

Share this post


Link to post
5 hours ago, teenyreef said:

That's great news, sounds like the new refugium will help a lot. I'm looking forward to seeing how one gyre vs four MP10's works out. I'd never thought about the maintenance aspect of it.

Yeah, cleaning all four at once is tedious and it's hard to keep on top of quality control because by the fourth one you're like "ohhhh my goddddd." cleaning just one pump is gonna be so nice. I did get the 5300gph one. The XF250 i think? i seems to have better reviews than the smaller one. I also think 2 year old ATI bulbs aren't helping with preventing algae either so I convinced the parents to get new ones. 

  • Like 1

Share this post


Link to post

Doser malfunctioned. Alk is at 15. 

Return pump died. 

 

Wow. This tank is cursed. 

  • Sad 2

Share this post


Link to post
3 hours ago, TheKleinReef said:

Doser malfunctioned. Alk is at 15. 

Return pump died. 

 

Wow. This tank is cursed. 

Holy crap :tears:

Share this post


Link to post

everything is gone. 

 

every. single. coral. 

 

I'm done. 

  • Sad 1

Share this post


Link to post

Dive in and share your thoughts!

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recommended Discussions

×