Pili4444

Pili's 40g Breeder

627 posts in this topic

This is going going to be my new thread for my upgrade to a 40 gallon breeder. I know its not quite a nano but i dont really like RC so im going to start it here:P .

 

Initaially the tank is just going to have an AquaC Remora and a power filter for some chem./mech. filtration but after i get some more $, im going to put a 20g sump/fuge on it.

 

I just picked up the tank today and im going to get the stand and an AquaMedic 150w MH pendent by the end the week.

 

I'll post some pics once i get the back of the tank painted and the stand.

Share this post


Link to post
Share on other sites

Well the AquaMedic didnt ship yet so im still waiting for that but i will have the stand on Friday.

 

I need to get an ro/di system and i was wondering if anyone could recommend one for around $200.

 

Thanks

Share this post


Link to post
Share on other sites

nice setup... sounds familiar.... anyways, i have heard aquasafecanada on ebay is good. i am finally looking into buying a RO unit as well.

Share this post


Link to post
Share on other sites

DOCtor foster has coralife ro/di units. Pure flow 2 ro units. 50gpd 4 stage ro $159.99.... 24gpd 3 stage ro $119.99

Share this post


Link to post
Share on other sites

i got the aquasafe 6 stage filter which was closer to 100

and that was off ebay and it has been working fine for me

Share this post


Link to post
Share on other sites

Thanks for the responses. I just got the stand today and i'm ready to paint the tank. Should i go with a light blue like Travis' tank or a navy like blue? The bright one seems kinda light but i would like to here some opinions.

 

Which ever i choose a will post pics tommarow or sunday.

 

BTW: i was able to change the 150w to a 250w that is going ship today or tommarow.

Share this post


Link to post
Share on other sites

I figured i might as well post some pics. All the equipment has been shipped or ordered except for the overflow box (have not decided on which one yet) and i still need to get a 20g and some baffles for the sump/fuge.

 

Here is the tank preped for paint (still havent decided on the color)

Share this post


Link to post
Share on other sites

Here is the stand, i dont know if i am going to leave it where it is or move it against one the walls.

Share this post


Link to post
Share on other sites

And here is the Aqua Medic 250w MH, i fired it up for a minute and WOW that thing is bright!

 

Most of the other things will be here next week and i will hopefully have it filled with water by the weekend after this one and i will post more pics.

 

BTW: How do you put more than one pic in a post?

Share this post


Link to post
Share on other sites

WOW! NICe buddy! im setting up a 40gal breeder TOO! what a coincidence- the only difference? im installing a 150w instead(was gonna be for my 29) and will install 2 95W VHO as well.. glad to see a fellow 40gallon breeder tank..

 

check out my new light here... http://www.nano-reef.com/forums/showthread...&threadid=49386

 

what K rating is your light? mine's 20k, but looks like 13k to me...

Share this post


Link to post
Share on other sites

I got the 20k also, mine seems pretty blue and it hasnt even broken in yet but i havent seen another 20k in person to compare it to. I dont think you should have a problem though, even if it was a 13k because you will have the VHO's which should make it alot more blue. I would just let it break in for a while to see if it gets better. If you still dont like it then you could sell the bulb and get another one (i heard that the Ushio 20k are more in the 30-40k range which are really blue).

 

Good Luck and post pics of your tank also. :)

Share this post


Link to post
Share on other sites

pili, thanks for the response man... anyway- did you install your bulb so that its facing sideways? like in the pics i showed you in the link.. where the words on the bulb are facing the edge- not upwards or downwards...

Share this post


Link to post
Share on other sites

I think that the sockets are different but the bulb is oriented in the same position.

Share this post


Link to post
Share on other sites

I've got a problem with one of my Aquamedics . I tested each ballast with the same fixture and it fired up. I did the same thing with the other one and it doesn't turn on . The bulbs are installed the same way in both fixtures,so is i fair to assume that somthing is wrong with that individual fixture?

Share this post


Link to post
Share on other sites

check to make sure that the bulb is pushed in all the way into the sockets. If the metal on the ends of the bulb are not touching the metal in the sockets than it wont fire b/c there is not electricity flowing through the bulb.

Share this post


Link to post
Share on other sites

Seeing as i havent ordered the overflow box yet and having been told by numerous people that drilled tanks are better, i am now considering it. I have kinda been avoiding drilling b/c i dont really know how to do the piping. Would you have a 90 elbow upside down or build a internal box and have a durso? Does anyone have any suggestions?

 

Thanks

Share this post


Link to post
Share on other sites

what is a 40 gallon breeder i have not herd it called that

before?

Share this post


Link to post
Share on other sites

its genrerally a shallower tank that is wider (front to back). The dimensions are 36L x 18W x 16H.

Share this post


Link to post
Share on other sites

I have a 40 gal breeder, just think of it as a 20 gal long but bigger.

Share this post


Link to post
Share on other sites

Hey Pili, My tanks Back color isn't lite blue. It's NAVY Blue ;)

Share this post


Link to post
Share on other sites

really, it seems alot lighter than that. It could just be my computer screen. Woops.

Share this post


Link to post
Share on other sites

I stoped by a LFS near me and they happened to have the amiracle overflow so i got it. I also got all of the PVC i need except for a check valve. The only other thing i need are the baffles for the sump/fuge. Does anyone have any recommendations for what material to use?

 

here is a pic of the overflow.

Share this post


Link to post
Share on other sites

Hey, figured it was time for an update. I have all the equipment and tonight i'm going to do all the plumbing.

 

Here is the tank painted.

10451new_tank_old_004-med.jpg

 

The Ramora and Mag 7

10451new_tank_old_001-med.jpg

 

I was bored the other day so i decided to re-aquascape my nano-cube. I think it looks more natural.

10451new_tank_old_009-med.jpg

 

I will post more pics once i put more things together.

 

Also, i'm trying to figure out how to install my RO/DI and it says to intstall the input line on the cold water pipe by my cold water is like 30-40 degrees and it says that the water needs to be 70ish to work best. Do i have to get a plumber to make a new combined hot/cold pipe or is there another way to do it like a faucet adapter or something like that?

 

thanks

Pili

Share this post


Link to post
Share on other sites

You should be able to get a faucet adapter... Nice tank, btw. That's what I wanted, but went w/ the 20L for cost reasons. :(

Share this post


Link to post
Share on other sites

what you do is drill a hole in the cold water line atleast that's waht they did to mine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now