Jump to content
Top Shelf Aquatics

BIG Problem! Help quick please!!


Mastermind

Recommended Posts

Well, I think it's a big problem!

 

Yesterday I added a Branching Hammer Frag to my 20H, which already had Shrooms, and a rock filled with Zoanthids. After about 6 hours of having the Hammer in there, I rearranged the rock a little, and everything in the tank closed up. I figured this was normal from the sand cloud. That was around 7:30pm last night... it's now 11:30AM the next morning, and the shrooms, zoo's, and hammer are STILL closed! Is this normal?

Link to comment

They may just be stressed out a little from your rearranging things.Give em' some more time. I 've had pollups close up for a couple of days at a time and then all of a sudden open and look ok.

Link to comment

Well, I can understand that they're adjusting, but usually if I move my shrooms around, they perk back up in a matter of hours. Is it the fact that I added a new coral so close in the tank to the other two maybe?

 

Oh, also.... after I moved the zoo rock, I noticed a very small pinkish-purplish haze coming out of one of the polyps... I figured I must've hit that particular one with my finger or something....

Link to comment

yea it looks like it might have gotton contaminated, if you have any amquell or noav aqua give the recomended dosage and do a heafty water change like 50% today and then 25% tommorow

Link to comment

Uh oh... I use store-bought distilled.... and we just got slammed by 18 inches of snow... Somehow I don't think my lowered S10 pickup will make it there and back. Can I use tap water w/ the tapwater conditioner that I use for my 75g FW as a temporary fix??

Link to comment

i would say just put some waterconditioner in the tank, make shure that it dosent afect the PH, but you can also change your carbon and hope it sucks it out, i did a tank with tap water for a while but it had horrible problems from copper to algae so deep you cant see the rock

Link to comment

Well the water change is under way... The Hammers seems to be poking out and pulling back in ever so slightly. We'll see how they look once the new SW mix is added in. The shrooms are still looking real bad, like I said, one let go and is floating around the tank. There's 3 or 4 more that are 1/4 to 1/2 detached... I'm really hoping the new water makes everyone happy again.

 

Hartdude... I generally don't check my water params unless there's a problem. But everything was 0 when I put the Zoos in last week.

Link to comment

Odd. I wander what caused the NH3 spike. Have you noticed anything "missing" lately? I hope that the water change helps. Also, I would run some carbon to be on the safe side (if your not already).

Link to comment

Yeah I've got a big bag of Carbon sitting in my AC500 fuge...

 

Nothing's missing, but one of the snails I bought has'nt moved very much... and I'm not sure if he's dead. His very small amount of movement could be from other snails/fish hitting him.

Link to comment

if your tank is well established you shouldn't get an ammonia spike period, even if something does die in your tank. How long has the tank been running?

Link to comment
Originally posted by ravenmore7

if your tank is well established you shouldn't get an ammonia spike period, even if something does die in your tank. How long has the tank been running?

 

 

Just over a month...

Link to comment
anarchyman2099

From my understanding about shrooms and their behavior. that stuff coming out of its mouth is its stomach and it means they are hungry.I'm probably way off but that is what I've been told.

Link to comment

I'm doing the tests right now... but "anarchyman2099" made me think of something...

 

Yesterday after I put the Hammer in, I spot-fed some Kent PhytoPlex... would that maybe cause this reaction... since it's never been introduced into my tank before??

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recommended Discussions

×
×
  • Create New...