Jump to content
inTank Media Baskets

Palys expelling zooxanthellae?


stevie1493

Recommended Posts

Took the photo below this afternoon. Palys appeared to be expelling what I presume is zooxanthellae.

 

I added this Granny Smith Palys frag about 10 days ago and mounted it on the rockwork on Sunday (9/19). It has had two dips in Revive about a week apart.

 

It gets low/moderate flow - I estimate about 100-150 PAR. Only params I have been testing are NO3 (14ppm), sg (1.024), and temp (77-78°F). I use Brightwell salt mixed with RO/DI.

 

Should I do something or keep my hands out of the tank?

PXL_20210921_195510358.jpg

Link to comment
4 minutes ago, stevie1493 said:

Took the photo below this afternoon. Palys appeared to be expelling what I presume is zooxanthellae.

 

I added this Granny Smith Palys frag about 10 days ago and mounted it on the rockwork on Sunday (9/19). It has had two dips in Revive about a week apart.

 

It gets low/moderate flow - I estimate about 100-150 PAR. Only params I have been testing are NO3 (14ppm), sg (1.024), and temp (77-78°F). I use Brightwell salt mixed with RO/DI.

 

Should I do something or keep my hands out of the tank?

PXL_20210921_195510358.jpg

Looks like poop to me. 🤷🏻‍♀️

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...