Jump to content
Sunstar

Bluefish is not loading past splash screen

Recommended Posts

I restarted my phone in an attempt to see if that was just a problem there. But after I hit log in and it says success, it sits on the bluefish screen and does nothing. Were there any updates I am not aware of?

Share this post


Link to post

I'm having the same problem. Hasn't worked for the past 1/2 hour. 

Share this post


Link to post

I need a light on so I can feed my creatures -  kinda frustrating. trying to decide if my phonei s being a problem still.

 

Share this post


Link to post

It was ok up to a little while ago, I've been messing with the settings on my new light. Then I started having the same issue and can't get into the app. 

Share this post


Link to post

It seemed to have passed. I was able to feed my fish. I did reboot my phone twice though.

 

Share this post


Link to post
On 5/10/2018 at 12:57 AM, Sunstar said:

It seemed to have passed. I was able to feed my fish. I did reboot my phone twice though.

 

Did you happen to send in a bug/support ticket form?

Share this post


Link to post

No I didn't sent an email about the That for 15 days my name on the progress list and nothings been done but drilled my piece of sh%t pro led supply whites went out and I'm just using my blues they want another $100.00 for white starboard I'm not asking to just focus on my order but its been a long wait so far I know they will be 20 times better than what I got having said that I HATE LOOKING AT BLUE LIGHTS

Thank you very much Mel Jarvis

Share this post


Link to post

Dive in and share your thoughts!

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recommended Discussions

×