Jump to content
Canadianeh

Nanobox Duo Plus M not working

Recommended Posts

Dave

 

I sent you an email as well. I made change on the blue intensity of my light this evening. A moment later I noticed the light is completely turned off and I can't get it back on to follow the schedule. It is turned on if hit preview button, but other than that it is completely off now. I switched off and on the power, and reset the system time but nothing.

 

Please help.

Share this post


Link to post

Dave is on a trip this week, but he does monitor this board so he should respond sometime. he did reply to me last night about a fan installation.

 

Just thought I'd let you know.......

  • Like 1

Share this post


Link to post

that is possible because I had a look at my blue last night and it was dark moon was at 1% where I got it set.

Share this post


Link to post

What was the problem? Is it working?

The lunar cycle. I turned it off and now working.

  • Like 1

Share this post


Link to post

I had the same issue. I almost wish there was no lunar setting

Share this post


Link to post

I had the same issue. I almost wish there was no lunar setting

 

You can turn this setting off on the setting. Simply hit the lunar mode switch. This will turn off all lunar scenes ( moon phases ) so the moonlight will stay at the set percentage.

 

-Dave

  • Like 1

Share this post


Link to post

My original Nano box caught fire. I guess I should buy a new one.

Share this post


Link to post

My original Nano box caught fire. I guess I should buy a new one.

Please contact me and just sent you a PM. It sounds like your fan went out and/or the wrong power was plugged into on an OLD unit.

-Dave

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recommended Discussions

  • Sign Up or Sign In to hide this.

×