Jump to content
SaltCritters.com

28g JBJ water too high in main tank and leaks


ctruchan

Recommended Posts

Some info:

Running. CPR hang on Fuge

Have a Pump for my chiller in the old skimmer chamber

Sapphire skimmer in the main chamber

 

I recently upgraded my 2 pumps to mj1200. Ever since, the main tank is flooded with water, causing it to leak through the top (not over the top). Im thinking that one part of the problem is that I have a sapphire skimmer in the center chamber. It appears the water restriction is causing the problem, and not enought water can flow over the top to equalize (hence more water in the main display). If I Lower water level, my CPR hang on fuge return is not in the water, which causes a loud noise and too many bubbles in the display.

 

Working if widening the ovflow on the inside would help me equalize the water level in the back a bit. I'm not opposed to the work, just fearful that it won't resolve the issues.

 

Thanks in advance

Link to comment
Some info:

Running. CPR hang on Fuge

Have a Pump for my chiller in the old skimmer chamber

Sapphire skimmer in the main chamber

 

I recently upgraded my 2 pumps to mj1200. Ever since, the main tank is flooded with water, causing it to leak through the top (not over the top). Im thinking that one part of the problem is that I have a sapphire skimmer in the center chamber. It appears the water restriction is causing the problem, and not enought water can flow over the top to equalize (hence more water in the main display). If I Lower water level, my CPR hang on fuge return is not in the water, which causes a loud noise and too many bubbles in the display.

 

Working if widening the ovflow on the inside would help me equalize the water level in the back a bit. I'm not opposed to the work, just fearful that it won't resolve the issues.

 

Thanks in advance

 

It's apparent you have to much on the return. It worked fine before you upgraded pumps, right? Find the one thing you changed that screwed it up.

Link to comment

you are going to have to downgrade your return pumps. or mod your surface skimmer bigger so the extra water being pushed by the return pumps gets through faster.

 

I tried doing the same with my NC24. i had a MJ900 and upgraded to MJ1200. it brought my water level in the display too high and i was afraid of my fish just hopping over into the back section or the snails. so i just put back the 900.

Link to comment

Thanks for the suggestions, think I may try a make a few mods.... First thoughts would be to add another 2 or 3 openings to the right of the surface skimmer, in the 2nd chamber.

Link to comment
  • 3 weeks later...

First off, do you have both pumps running at the same time?. I did the same thing with my mj utility 295gph pumps in my nanocube 28 gal. And just got a tunze powerhead in the main display. And turned the alternating controller the tank came with to 20 sec. Now it doesn't over flow, and my temp isn't at cooking fish temp anymore.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recommended Discussions

×
×
  • Create New...