Bigboosting

My BC29 HQI Build.....Let the adventure begin

Three weeks ago I started up my new tank and so far I'm happy with how it’s turning out.

 

I started with about 20lbs of dry ecorock from BRS, 20lbs of black live sand, and about 2 lbs or so of live rock from my LFS to hopefully seed the tank. Tossed a fresh shrimp in for 3 days to kick off the cycle and three weeks later it’s close to complete.

 

As of today:

Temp 79

SG 1.026

Ammonia aprox .15

Nitrite aprox 1.0

PO4 .12, I think this is coming from the LFS rock as there were no measureable PO4's until I added the live rock. I'll slowly pull out the LFS rock when the cycle finishes.

pH probe not hooked up yet

Haven't tested Nitrate, Cal, Alk, or Mg yet. Waiting for the cycle to finish first.

 

My goal is to house a couple picasso clowns, another undecided fish or two and I want to fill in the rock some nice SPS up top with some zoas and maybe a couple ricordias down low....

 

 

Lighting:

Stock 150W bulb, might switch to a Phoenix 14K

--Thinking about adding a MLC for the reefkeeper to add a moonlight

 

Flow:

Two Koralia nano 425's on wavemaker mode

MJ1200 in chamber 3

 

Filtration:

Filter floss in InTank media basket

Aquaticlife 115 skimmer in chamber 1

BRS 5 stage 75GPD RODI unit

---will probably add Carbon and or GFO

 

Controller and misc:

RKL w/ temp, pH, 2 PC4's, SL1

ATO with dual float switches, one setup as an alarm for safety

100W Eheim heater in chamber 2

BRS jugs containing Alk, Cal, and Mg mixes

2 BRS dosers

 

Still cycling, ugggghh I'm impatient.

IMG_1271.JPG

 

IMG_1275.JPG

 

IMG_1277.JPG

 

IMG_1280.JPG

 

IMG_1288.JPG

 

IMG_1291.JPG

 

IMG_1299.JPG

 

IMG_1300.JPG

 

IMG_1310.JPG

Share this post


Link to post
Share on other sites

Looking good. Love the black sand!

Share this post


Link to post
Share on other sites

It looks great. Nice start.

Share this post


Link to post
Share on other sites

I've noticed a problem with my InTank media basket. All I have in it right now is the filter floss on the top level. After about a day the water backs up in the basket and overflows rendering the floss useless since most of the water is flowing over.

 

The filter floss is not dirty or clogged. Are there different types of floss and maybe the one I have doesn't flow well?

 

Any ideas?

Share this post


Link to post
Share on other sites

make sure your return pump is working well, if it slows down or gets clogged, chamber 2 and 3 will flood to the top

Share this post


Link to post
Share on other sites
make sure your return pump is working well, if it slows down or gets clogged, chamber 2 and 3 will flood to the top

 

The return pump is fine. The only thing filling up is the media box. That overflows into the rest of chamber two which has its water level about 3 inches lower than overflowing level in the media basket that is also in chamber 2.

 

I'm leaning towards the floss not allowing enough water flow through it.

 

I bought my floss from Petco.....Are there different types of floss? Higher flow options?

Share this post


Link to post
Share on other sites

I bought my filter floss from Intank Media basket and have never had a problem with it. I'm sure that some LFS other than Petco have the same filter floss as Intank that you could get locally. If not, definitally take a look at Intank, they have all kinds of supplies for the HQI!

Share this post


Link to post
Share on other sites
I bought my filter floss from Intank Media basket and have never had a problem with it. I'm sure that some LFS other than Petco have the same filter floss as Intank that you could get locally. If not, definitally take a look at Intank, they have all kinds of supplies for the HQI!

 

My LFS here is somewhat iffy. I saw InTanks filter floss, guess ill order it since I know that will work.

Share this post


Link to post
Share on other sites

Ammonia and Nitrites have been at 0 for 2 days now...cycle complete. I did a 50% water change and Nitrates now read about 2.5 says Salifert.

 

I'm going to go get a hardy fish tomorrow and test over the next few days and make sure I don't get another ammonia spike.

Share this post


Link to post
Share on other sites

My in tank is doing the same thing. It's also causing a gurgling sound that is really pissing my wife off. I have tried two different medias on top. I guess floss is next!

Share this post


Link to post
Share on other sites
My in tank is doing the same thing. It's also causing a gurgling sound that is really pissing my wife off. I have tried two different medias on top. I guess floss is next!

 

Update with pics to come

 

I added two fish and a cleaner shrimp and all is well so far, they all eat and seem happy. The Aquaticlife 115 skimmer broke in after a week and is starting to pull some nice crud out, Ill get pics of this later.

 

This morning I noticed I was getting the infamous diatom outbreak so I ordered a CUC from reefleaners.org which will be here Wed.

 

All parameters are inline

S.G. 1.025 (refractometer)

Temp 80 (RKL)

pH 8.2 (RKL)

Cal 450 (Salifert)

Alk 11.4 (Salifert)

Mg 1300 (Salifert)

Ammonia 0 (API)

Nitrite 0 (API)

Nitrate 5 (Salifert)

PO4 .03 (Hanna)

 

For the last few weeks I have added 1/2 tsp of kalk to my ATO water and that has kept the chemistry really stable and the pH perfect. I have several frags coming in the mail tomorrow so I'm sure I will need to adjust the kalk amount once they start to grow. I also want to allow the alkalinity to lower to around 9.5 or so and then keep it stable there.

 

PICS SOON

Edited by Bigboosting

Share this post


Link to post
Share on other sites

As promised

 

 

Decent FTS with cleaner shrimp and a shy guy in the background

IMG_2696.JPG

 

IMG_2687.JPG

 

IMG_2691.JPG

 

First corals. THANKS to TENOR for some great frags

From left to right:

Vivid Rainbows, Purple Hornet, Rasta, Red Hornet, Ultra AOG

IMG_2701.JPG

 

Good shot of the diatoms, CUC arrives tomorrow

IMG_2704.JPG

 

I just emptied the collection cup, but you can see the bubbles and the nasty grime at the top of the cone

IMG_2705.JPG

 

This is how the rear cover sits with the Aquticlife 115 skimmer in

IMG_2706.JPG

 

Another view of the rear cover

IMG_2707.JPG

Edited by Bigboosting

Share this post


Link to post
Share on other sites

Wow. You did a great job, zoas open right up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now