Jump to content

My Aquapod 24G LED


jimlundborg

Recommended Posts

Cause your not doing it right...llol

 

Yea, I guess so. I just clicked the insert image button and pasted in the link to the pic on photobucket like I do on other forums?

Link to comment
Yea, I guess so. I just clicked the insert image button and pasted in the link to the pic on photobucket like I do on other forums?

I think I use the direct image link to post them from photobucket. Copy and paste.

Copy the IMG code.

Link to comment
I think I use the direct image link to post them from photobucket. Copy and paste.

IMG_0512.jpg

I did and it is changing my link and replacing part of the link with "######" pound signs? so instead of this

 

/albums/af223/######/Aquapod24/IMG_0512.jpg

 

it gets changed to this

/albums/af223/#########/Aquapod24/IMG_0512.jpg

 

it must not like my account name from photobucket?

Link to comment
IMG_0512.jpg

I did and it is changing my link and replacing part of the link with "######" pound signs? so instead of this

 

/albums/af223/######/Aquapod24/IMG_0512.jpg

 

it gets changed to this

/albums/af223/#########/Aquapod24/IMG_0512.jpg

 

it must not like my account name from photobucket?

Weird.....I don't know then.

Link to comment
Weird.....I don't know then.

######

 

yea, i just tested ^ what my accountname is on photobucket and for some reason the board must think its offensive and changes it. I guess I won't be posting picutes:(

Link to comment
######

 

yea, i just tested ^ what my accountname is on photobucket and for some reason the board must think its offensive and changes it. I guess I won't be posting picutes:(

 

 

OK used a different hosting server :)

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recommended Discussions

×
×
  • Create New...