Jump to content

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Nano Reefs
    • General Discussion
    • Beginners Discussion
    • Aquarium Journals
  • System Setup
    • Biological Filtration
    • Equipment Forum
    • Lighting Forum
    • Aquascaping Forum
    • Water Chemistry
    • DIY Projects
    • Product Reviews
  • Livestock
    • Algae, Disease, & Pest Treatment
    • Identification Forum
    • Coral Forum
    • Fish Forum
    • Invertebrate Forum
    • Clam Discussion
    • Macroalgae & Plants
    • Aquaculture & Breeding
  • Special Interests
    • All-In-One Tanks
    • Biotopes
    • Photo & Video Discussion
  • Marketplace
    • Sponsor Specials
    • Hardware Classifieds
    • Livestock Classifieds
    • Vendor & Trader Feedback
  • Sponsor Forums
    • Air, Water & Ice
    • Reef Cleaners
    • Premium Aquatics
    • Marine Depot
    • inTank
    • Cultivated Reef
    • LEDGroupBuy.com
    • SaltCritters
    • CoralVue
    • Nano Box Reef
    • Legendary Corals
    • Oceanbox Designs
    • Aqua Lab Aquaria
    • Ultum Nature Systems
    • Pod Your Reef
    • Top Shelf Aquatics
    • Aquarium Care Center
    • NanoRox Magnetic Frag Rocks
    • Pieces Of The Ocean
    • Micro-Reefs Aquariums
    • Waterbox Aquariums
  • Miscellaneous
    • Archives

Calendars

  • Community Calendar
  • Conferences & Expos
  • Regional Frag Swaps
  • Local Club Meetings

Categories

  • Advanced Topics
  • Beginners Articles
  • Livestock Articles
  • Equipment Articles
  • Biotopes
  • Aquarium Photography
  • DIY Projects

Categories

  • 2020 Featured Reef Aquariums
  • 2019 Featured Reef Aquariums
  • 2018 Featured Reef Aquariums
  • 2017 Featured Reef Aquariums
  • 2016 Featured Reef Aquariums
  • 2015 Featured Reef Aquariums
  • 2014 Featured Nano Reef Aquariums
  • 2013 Featured Nano Reef Aquariums
  • 2012 Featured Nano Reef Aquariums
  • 2011 Featured Nano Reef Aquariums
  • 2010 Featured Nano Reef Aquariums
  • 2009 Featured Nano Reef Aquariums
  • 2008 Featured Nano Reef Aquariums
  • Previously Featured Reef Aquariums

competitions

  • May 2019 - Zoanthids
  • June 2019 - Shrimp
  • July 2019 - Spotted
  • August 2019 - Green
  • September 2019 - Clownfish
  • October 2019 - Bubbles
  • November 2019 - Worms
  • December 2019 - Feeding
  • Orange - January 2020
  • Tentacles - February 2020
  • Camouflage - March 2020
  • Symmetry - April 2020
  • Purple - May 2020
  • Claws - June 2020

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. Buztan

    Start pico reef Dymax iq5

    Hi everyone, My name is Baptiste, i’ve been in freshwater aquarium since a while now and wanting to start a pico reef, i heard this is not ideal to start with a pico but as i had a Dymax iq5 i wanted to give a try :). Before that i’ve been researching a lot, watching videos, reading books and forum ... I bought a RODI filter set it up and tried it, all good. Come the time to buy sand, live rocks and salt. So i went to the nearest store (30mins drive) and bought all. When i came back home, i realised i forgot to buy salt so i decided to go back quickly but took time. My live rocks were in a bag closed at home without water. When back home, i started setup everything but took me at least 2h. So basically the live rocks were sitting during 3-3.5h in bag without water. I setup the aquarium, water at 1.025 ppm salinity, temperature 26degrees and i have a small protein skimmer wich i start it. 2 Days after, the water got very cloudy and the aquarium was smelling really bad like rotten eggs . A lot of worms and little shrimps died from the rocks. i’ve searched online to fix it and saw i needed to cure the live rocks to eliminate the died and start again the cycle. I cured it in a bucket closed with a pump during one week and after one week rocks were not smelling anymore and water was pretty clear. I’ve decided then to start again the cycle and put everything back in the aquarium. So here we are, it’s been 4 days since i’ve started again and my live rocks doesn’t look normal ... Again i’m a beginner so maybe everything is ok but i haven’t seen anything like that on internet ... i’ve done 1 water test and got : 1.0 ppm Ammonia 0.25 ppm Nitrite 0 ppm Nitrate 8.2 PH I haven’t done any other test as i don’t think it matters now ... Do you think my live rocks are dead and will never cycle ? Should i buy new one or wait and see ? Thanks for your advices :) Baptiste Ps: Sorry for the picture not the right side :/
  2. RoboNarples2929

    T5 fixture emitting fumes?

    I've been running an ATI 24" 4 bulb for almost two years now (Though i got it used so who knows just how old it is) and recently I noticed an odd smell in the room the tank was in and was feeling lightheaded, after airing out the room a bit I did some smelling around and it seemed to be coming the the light fixture. I turned it off and sure enough the smell stopped. Thinking it might be the bulbs I installed some fresh ones only to find that it still made the fumes. Does anyone have any idea what could be causing this? I've had to keep my light off for over a week now and while I only have a single leather coral currently and it seems ok for now I'd like to get the tank lit ASAP. I'm planning on just getting a new light but figured I should ask ya'll first.
  3. I have had my tank running for around seven months, and feel that despite a few difficulties everything has been going fairly well. In the past week though, I have been having some problems, first I noticed that my Clove Polyps were starting to look rather closed up, Nitrates were higher than usual so I did another water change. I then realized that my Turbo snail had died I had when I saw other snails and a hermit crab converging on it. I then removed the corpse. I used what salt mix I had left on a water change so I unfortunately can't do another one until I get more tomorrow. My parameters are as follows: Ammonia: 0 Nitrite: 0.5 Nitrate: 0.5, Ph: 8.0, Dkh: 9.5, Salinity: 1.024 Anyone have ideas on what might be going on? I just have a few questions 1. Could the Turbo snail dying have caused this? Or was its death the result of this Nitrite spike? 2. How sensitive usually are Clove Polyps? Mine went from looking good to seemingly dead in just a few days.
  4. coryscritch

    leather coral problems

    Hi i recently purchased a green polyp leather for my tank(about two weeks ago) my water parameters are all good. everything else in the tank is doing well, just not the leather. he did start to shed and does extend polyps at night. I'm just not sure why he won't extend during the day. does anybody have any idea?
  5. Hey I'm new to this site but fairly experienced reefer. I've had a tank set up for a few years now but have now been overrun with what I think is Dino's but I'm not sure can anyone help with ID.
  6. Hi, I`m new here and I`m here because look like you have some experts related to led lighting and problems with tc-420 led controller... Well, I have tc-420 and meanwell ldd-700h led drivers and I want to use them on this way: but when I set led output to 0% in tc-420 my led diodes still shine very bright and this is not good, this working but for me is not possible to power off led diodes or to set it to very very very low light output....I know for solution with 10K resistors for some other led controllers but in this case it don`t working... Somebody know how to fix this problem??? Thanks.
  7. REEFERzz24

    zoanthid problem/bleaching

    Does anyone have any idea why one of my zoanthids is starting to bleach? My parameters are all good(my nitrate goes back and forth between 1-5 and pH 7.8-8.0) Maxspect razor r420r LED lights. Also in the pictures you can see that its only visible when the polyps are closed but it doesn't open up fully like it used to. I moved it a little lower in the tank a week ago and this is the first day i noticed it, when i turned the pumps off to feed the fish. Could moving it have done that since it is only 3 weeks new to my tank.
×
×
  • Create New...