Jump to content

Search the Community

Showing results for tags 'nitrite spike'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Nano Reefs
    • General Discussion
    • Beginners Discussion
    • Aquarium Journals
  • System Setup
    • Biological Filtration
    • Equipment Forum
    • Lighting Forum
    • Aquascaping Forum
    • Water Chemistry
    • DIY Projects
    • Product Reviews
  • Livestock
    • Algae, Disease, & Pest Treatment
    • Identification Forum
    • Coral Forum
    • Fish Forum
    • Invertebrate Forum
    • Clam Discussion
    • Macroalgae & Plants
    • Aquaculture & Breeding
  • Special Interests
    • All-In-One Tanks
    • Biotopes
    • Photo & Video Discussion
  • Marketplace
    • Sponsor Specials
    • Hardware Classifieds
    • Livestock Classifieds
    • Vendor & Trader Feedback
  • Sponsor Forums
    • Air, Water & Ice
    • Reef Cleaners
    • Premium Aquatics
    • Marine Depot
    • inTank
    • Cultivated Reef
    • LEDGroupBuy.com
    • SaltCritters
    • CoralVue
    • Nano Box Reef
    • Legendary Corals
    • Oceanbox Designs
    • Aqua Lab Aquaria
    • Ultum Nature Systems
    • Pod Your Reef
    • Top Shelf Aquatics
    • Aquarium Care Center
    • NanoRox Magnetic Frag Rocks
    • Pieces Of The Ocean
    • Micro-Reefs Aquariums
    • Waterbox Aquariums
    • Innovative Marine
  • Miscellaneous
    • Archives

Calendars

  • Community Calendar
  • Conferences & Expos
  • Regional Frag Swaps
  • Local Club Meetings

Categories

  • Advanced Topics
  • Beginners Articles
  • Livestock Articles
  • Equipment Articles
  • Biotopes
  • Aquarium Photography
  • DIY Projects

Categories

  • 2020 Featured Reef Aquariums
  • 2019 Featured Reef Aquariums
  • 2018 Featured Reef Aquariums
  • 2017 Featured Reef Aquariums
  • 2016 Featured Reef Aquariums
  • 2015 Featured Reef Aquariums
  • 2014 Featured Nano Reef Aquariums
  • 2013 Featured Nano Reef Aquariums
  • 2012 Featured Nano Reef Aquariums
  • 2011 Featured Nano Reef Aquariums
  • 2010 Featured Nano Reef Aquariums
  • 2009 Featured Nano Reef Aquariums
  • 2008 Featured Nano Reef Aquariums
  • Previously Featured Reef Aquariums

competitions

  • May 2019 - Zoanthids
  • June 2019 - Shrimp
  • July 2019 - Spotted
  • August 2019 - Green
  • September 2019 - Clownfish
  • October 2019 - Bubbles
  • November 2019 - Worms
  • December 2019 - Feeding
  • Orange - January 2020
  • Tentacles - February 2020
  • Camouflage - March 2020
  • Symmetry - April 2020
  • Purple - May 2020
  • Claws - June 2020
  • Gobies - July 2020

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I used to have a 150 G Fresh water aquarium back home and that one is now my mom's. Since I moved I've always wanted to start a new one and was a little scared about the salt water aquariums. After a couple of months researching, reading and watching a lot of videos I decided to start a Fluval 13.5 Evo Nano Reef Aquarium and I'm really excited to make it grow. I started my Aquarium just 5 days ago and I have done 3 testings so far. I have dry rock and Arag-alive Pink Fiji Sand. I used Dr Timm's Chloride Ammonia as indicated in the product and Fluval's Biological Enhancer to start the cycle. I've been reading online and Dr Timm's Cycle guide and it says that you shouldn't let the Ammonia levels go higher than 5.0 so I did a partial water change on my 3rd day of the cycle. These are my current testing readings I did them with the API Test Kit: I'm just wondering if the process is going right or If I should do something. I'm in no rush to finish the cycle but wanted to know if I should keep the lights on or off and if I should add more Bio enhancer or not. Thanks a lot! ---------- This is my setup so far:
  2. Cavscout263

    Nitrite spike help

    Hey there. So I recently upgraded from a petco 20l tank to a innovate marine 20 gal nano fusion. It was established for about 2 months. I transferred all my live sand and rock over to the new tank. I changed the water out 100%. And made sure all my corals , inverts and fish were moved over in the best way possible. Fast forward a week to today and I did a 5 gallon water change. Tested the water. The results ph: 8.2 ammonia 0 nitrite .5ppm nitrate 5 cal 330 alk 9dKH mag 1460ppm salinity 1.024 temp 78* all things tested besides ca,all,mg were tested with API (I know they can be inaccurate) so did I start another cycle because transferring my substrate and rock over? The sand and rock never left the water for more than 10 seconds. I feed every 3 days. Water is clear, fish aren't breathing hard and swimming normal, inverts are moving around and all corals are out and open except clove polyps but I just relocated them. I have no clue why I am having a nitrite spike. In the mean time I put in some seachem prime to give me a buffer I also am starting to dose microbacter7 to help get the water back on track, denitrify and improve water quality. Since y'all are going to ask here is what is being ran im 20gal Nuevo fusion aquamaxx hob protein skimmer(now set to run wet to grab more) the innovative marine return pump 2 innovative marine socks 1 bag chemi our blue 11oz 1 hydor 240gph power head hydra 26 light 10" above water 18lbs live rock 20lb live sand
×
×
  • Create New...