Jump to content

Search the Community

Showing results for tags 'copper'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Nano Reefs
    • General Discussion
    • Beginners Discussion
    • Aquarium Journals
  • System Setup
    • Biological Filtration
    • Equipment Forum
    • Lighting Forum
    • Aquascaping Forum
    • Water Chemistry
    • DIY Projects
    • Product Reviews
  • Live Stock
    • Algae, Disease, & Pest Treatment
    • Identification Forum
    • Coral Forum
    • Fish Forum
    • Invertebrate Forum
    • Clam Discussion
    • Macroalgae & Plants
    • Aquaculture
  • Special Interests
    • All-In-One Tanks
    • Biotopes
    • Photo & Video Discussion
  • Marketplace
    • Sponsor Specials
    • Hardware Classifieds
    • Livestock Classifieds
    • Vendor & Trader Feedback
  • Sponsor Forums
    • Bulk Reef Supply
    • Air, Water & Ice
    • Reef Cleaners
    • Premium Aquatics
    • Marine Depot
    • inTank
    • Cultivated Reef
    • LEDGroupBuy.com
    • SaltCritters
    • CoralVue
    • Nano Box Reef
    • Legendary Corals
    • Oceanbox Designs
    • Aqua Lab Aquaria
    • Ultum Nature Systems
    • World Wide Corals
    • Reef-A-Palooza
    • Pod Your Reef
    • Top Shelf Aquatics
    • Aquarium Care Center
    • CommunityCorals
  • Miscellaneous
    • Archives

Calendars

  • Community Calendar
  • Conferences & Expos
  • Regional Frag Swaps
  • Local Club Meetings

Categories

  • Advanced Topics
  • Beginners Articles
  • Livestock Articles
  • Equipment Articles
  • Biotopes
  • Aquarium Photography
  • DIY Projects

Categories

  • 2019 Featured Reef Aquariums
  • 2018 Featured Reef Aquariums
  • 2017 Featured Reef Aquariums
  • 2016 Featured Reef Aquariums
  • 2015 Featured Reef Aquariums
  • 2014 Featured Nano Reef Aquariums
  • 2013 Featured Nano Reef Aquariums
  • 2012 Featured Nano Reef Aquariums
  • 2011 Featured Nano Reef Aquariums
  • 2010 Featured Nano Reef Aquariums
  • 2009 Featured Nano Reef Aquariums
  • 2008 Featured Nano Reef Aquariums
  • Previously Featured Reef Aquariums

competitions

  • May 2019 - Zoanthids
  • June 2019 - Shrimp
  • July 2019 - Spotted
  • August 2019 - Green
  • September 2019 - Clownfish

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. HingleMcCringleberry

    Curious about how copper works

    Hi all, Been dealing with ich and velvet but not really asking about treatment this time. There’s one part of the treatment that confuses me. So the lice cycle of ich and velvet says they’re not attached to the fish itself for all that long. Just a few days at most. And copper kills any ich or velvet in the swimming stage. So a fish in copper can’t get any new ich or velvet attached to it once it’s in. No? So why should you wait so long to keep the fish in copper? After the first few days all that was on the fish has dropped off and you know nothing new has attached. So why can’t you call the fish cured and move it straight to an observation tank?
  2. HingleMcCringleberry

    Quarantining questions

    I had velvet in my tank so I took all the fish out and am quarantining them in copper. I know you’re supposed to let the parasite starve by leaving fish out of the tank for like 6 weeks. But how long until the fish themselves have no parasites. Shouldn’t the copper kill off the velvet quickly. At least within one lifecycle at most I would think. I don’t want to keep my fish in copper any longer than I have to. There’s a few fish that I know are particularly sensitive and stressed by it. So how long until the copper has definitely killed the parasite. Just ich or velvet. Idk about any other parasites.
  3. HingleMcCringleberry

    Need Help! Cupramine not working?

    Hi all. I've really been struggling recently. If you get angry reading this you probably should be. many mistakes were made that WILL NOT be repeated. FOR A DETAILED EXPLANATION READ THE WHOLE POST IF YOU HATE READING AND JUST WANT A SYNOPSIS JUST READ THE BOTTOM PARAGRAPH AND CONCLUSION I have been running two tanks, a 20 gallon and a 30 gallon bio cube. First mistake: I didnt quarantine a rabbitfish. Now the 30 gallon has ich and I cant undo it. For now, the infection is under control and my fish are not symptomatic, but I know my tank will have ich until I go FALLOW. I am tentatively content to rest that issue while I deal with a more pressing matter... my 20 gallon disaster. Second mistake: I bought a fish at Petco AND didnt quarantine. That got me MARINE VELVET. I only mention the ich in the 30 gallon because the one benefit it gave me was helping confirm my diagnosis in the 20 gallon tank. So here is the story. I had just arranged to buy a 75 gallon tank to replace my 20 gallon. I got so excited and went out and bought a tiny blue hippo from petco and put him straight in the 20 gallon. I thought it would be fine because the bigger tank transition was just a few days away (new tank came already cycled). But the tang didnt last two days after breaking out in tons of tiny white spots and eventually looking cloudy right before it died. Soon my coral beauty took ill with the same symptoms and i knew i needed to act fast. I did a lot of research and decided it was probably velvet. I ran to the only pet store still open (look at Petco profiting from their booby-trapped fish) and picked up a 20 gallon long, a bubbler, a heater, a power head, a tiny hang off filter, and cupramine and FINALLY set up a quarantine tank. I removed the filter material that came with the filter and added an empty sponge bag to hopefully grow some good bacteria. I used some of that instant cycle stuff to add a little of that good bacteria off the bat. Finally I added some pieces of PVC pipe for the fish to hide in. I did not buy a copper test kit (they didnt have one). I followed the instructions on the cupramine bottle and added the first dose. Then I caught the angelfish (who wasnt too far gone because he put up quite a fight) and added him to the hospital tank. The coral beauty quickly lost its spots over the next few days. I did not remove the rest of my fish because they weren't showing symptoms and I would have to destroy my rockwork and knock over all my corals and nems to even have a chance of catching all of them. Fast forward a week and all the fish in the 20 gallon still appear and behave as if they are completely healthy but the coral beauty has broken out in white dots again! I dosed the copper exactly as instructed on the days it told me to. I added a total of 40 drops over several days which is half what the bottle told me would reach a therapeutic dose. I had been told that the recommendations on the bottle were overkill but clearly, I needed the full dose so I added the other 40 drops to the quarantine tank. That didn't help, and two days later the coral beauty looked even worse. I figured maybe I was wrong to diagnose velvet and perhaps it was not a parasite but a fungus or a bacteria. I had some Ruby Reef "Rally" lying around and so I dosed the quarantine tank with that too. Sure enough, the spots went away again. I knew if it was indeed velvet and I had just botched the treatment then the velvet was still living in the 20 gallon. So when I finally upgraded to the 75 gallon tank I moved all the rock, sand, and inverts, but added all the fish from the 20 gallon to the quarantine tank. Then I started the timer for 6 weeks until the potential velvet starved in the fish free 75 gallon tank. Mistake 3: I bought more new fish. Undeterred from my past mistakes I picked up a new baby hippo tang from a reputable store as well as a dottyback and added them to the quarantine too. I figured as long as the quarantine tank had to be up and running I might as well take the opportunity to add the new fish I needed to quarantine anyways. Well the velvet came back and the dottyback and baby hippo #2 died in 2 days. Mistake 4?: More fish Well its been 2 weeks since the dottyback and 2nd hippo died. that makes 3 weeks of no fish if you add the days that the 20 gallon had no fish and the days since the 75 has been up and running. I have done 8 50% water changes on the quarantine tank in that time. I make sure to add back the copper I remove each time. The copper should now be at 1.5 times the recommended dose. Everything has been looking healthy so two days ago I went to the LFS and bought a small hippo tang. Today it has some tiny white spots. SYNOPSIS: I didnt quarantine my new fish and introduced marine velvet to my tank. I have seen ich before and this was much smaller and more numerous dots and killed very quickly. I set up a hospital tank and dosed 50% recommended of cupermine. A week later the velvet came back and more fish died so I dosed 100% the recommended dose. The velvet still came back and more fish died again so I upped to 150% dose. I had two weeks without symptoms and I added a new fish and two days later it has velvet. I have been doing proper water changes, I removed all carbon and other filters that arent mechanical, I have no skimmer or UV sterilizer. I am so sure its velvet based on how it looks, how the fish behave, and how quickly it kills. CONCLUSION: What am I doing wrong? Other than the unintended torturing of so many innocent fish. Every time I think I've killed the parasite with cupramine it comes back. I'm at 150% recommended dose for crying out loud. Nothing should be able to survive long enough in the swimming stage to infect a fish. Can anyone tell me what's going on? And why are half my fish totally immune while others die within 48 hours of introduction?
×
×
  • Create New...