Jump to content

Jim80

  • Content Count

    10
  • Joined

  • Last visited

About Jim80

  • Rank
    Community Member
  1. Brilliant thread. I’m looking forward to adding some softies and LPS to my evo now.
  2. @4Swanson2Reefer0N00b your tank looks really nice 👍 @hyoib I’m looking forward to reading your thread tonight. Again in thank you all for your posts so far.
  3. Thank you all for your posts. It has really helped me. @Clown79 I have one of those Fluval light controllers which seems ok. You get sunrise and sunset over 15 min period and if you set the moon light option to 1% you get low blue light for the evening.
  4. Hello, I’m looking at starting to stock my Fluval Evo 13.5 with corals. Will the standard light support LPS? Does anyone have any pictures of their stock light Evo with LPS and softies? Im new to marine tanks so any help will be great.. Thank you
  5. Fair enough. That’s my next tank. Fancy starting a build thread for that?
  6. I had the same problem. I have ps2 chamber 1, intank chamber 2 and same pump as you. I turned down the pump flow rate at it seems to have worked. anyone know why you block the hole? When I tried it just dropped the rear water levels massively.
  7. Any update? Pics? I’ve got the same tank. Interested in how your setup works out. Sounds good 👍
  8. Hi, I have just received my intank media basket for chamber 2. What filter media are people using? Im thinking: filter floss carbon GFO any recommendations or changes?
  9. Thank you for your replies. I have used tropic marin reef salt and ro/di water mixed to 35ppt. I have been dosing with tropic marin nitrobiotic.
  10. Hi, This is my first post and my first marine aquarium. I have had my tank set up since Sunday (6 days today). I started my fishless cycle on the same day by adding a shrimp/prawn in for about 18 hours. The smell got to us.. I started with Marco rock and live sand.My question is.. I have been testing my water everyday since and have had reading, since day one, for Ammonia, Nitrite and Nitrate. 1) It this normal?2) Tonight my ammonia and nitrite have dropped from yesterday. Ammonia peaked at 1 mg/l (ppm)Nitrite peaked at 0.4 mg/l Yesterday and today 0.3 mg/l. Nitrate has peaked and now flatlined at 12 mg/lIs my tank still cycling or do I need to add another shrimp/prawn in?Any advise would be much appreciatedThank you
×
×
  • Create New...