Jump to content

TheStar

Members
  • Content count

    573
  • Joined

  • Last visited

About TheStar

  • Rank
    __

Contact Methods

  • Website
    http://

Profile Information

  • Location
    Boston

Recent Profile Visitors

93 profile views
  1. I want to return right into the display tank from here. I need the straight fixture from above instead of the right angle I have now. If I do this would the water be coming in too fast for the overflow? Or does it matter?
  2. Anyone know where I can get one of these? or what it is called? I want to try and attach it on the inside of the tank so I can have the sump return directly into the tank instead of chamber 2 in the back.
  3. Thank you for the replies. AT least I have SOME hope. I kind of figured they were dead. They seemed to do okay in the sump but something changed once I moved into the DT. Or they were just new and not doing good the whole time/slowly dying. Loved your tank lkoechle. I am following your thread.
  4. Thank you for the replies. AT least I have SOME hope. I kind of figured they were dead. They seemed to do okay in the sump but something changed once I moved into the DT. Or they were just new and not doing good the whole time/slowly dying. Loved your tank lkoechle. I am following your thread.
  5. Chaeto growth has sure slowed down. I'm left with a tennis sized ball. Not sure if it's the mud/algae or if that's macro algae in there. I'm doing regular 5 gallon water changes. Any tests have been fine.
  6. Is this acro totally dead? Another pic...
  7. Any chance this stuff is good (macro) algae?
  8. tinyforest's 4.6 gallon rimless tank build

    Looks like fun. I'm following
  9. Another jpg...I. about ready to siphon this stuff out
  10. Thanks for the reply. I will check to make sure. I may have taken the picture right after a water change. A few more refugium mud pics. These are hard to get with the light bouncing back.
  11. I'm thinking its time for this refugium mud to go. Seems to be growing tons of algae and the chaeto is slowly dying off. Hard to get a decent picture but here goes...
  12. Anyone else running this SCA-301 Protein skimmer? I can't seem to get it working consistently. The bubbles are too low and its not bringing anything up for skim-mate or I have the water level too high and the collection cup fills up with water.
  13. Do you mean drill right through the back wall? Then run the tube right into the DT?
  14. Captured a few pictures of what I think are Stomatella, and thought it would be worth post them.
  15. I have some questions about the RSM 130 with a sump. I just installed this SCA-301 Protein skimmer. That was a really tight fit into chamber 3 of the Aqueon Proflex Sump. Anyone have any tips on getting that thing running right? Also, I'm trying to figure out how to get the sump return to return directly into the Display Tank. It seems to make sense. The previous owner has it dumping into chamber 2 in the back. Anyone have any input on if/how I can do this?
×