Jump to content
TEALCOBRA

Got my BC29 today......

Recommended Posts

CONTROLFREAK
I just cut a small piece of the filter and put it in right after the first chamber so that the water runs through it and then down into the second chamber. Do you still have the false floor in the first chamber ??? I found that with it out I can get away with the stock filter because some of the water flows inder and past the stock filter and probably 70% of it runs through the filter still.... Its not 100% effective, but the stock type filter still gets NASTY after about a week and a half so I nkow its pulling stuff out of the water, yet I have no problems with it allowing enough flow into the second and third chambers....

 

I had the exact same problem as you though with the stock filter glogging up and the 6HF pulling the water out faster than it could be replaced... Once the false floor came out the problem went away..... :happy:

 

Where did you get that Y locline at? Really nice idea!!

Share this post


Link to post
TEALCOBRA

Local fish store..... just ask for a 1/2" locline "Y" and then youll need to do some light sanding to your stock piece to fit it to the rear wall, just sand a bit, and test it... sand a bit, test it, etc... you want it to be HARD to put on, but not so hard that you pop a blood vessel trying it. :lol:

 

I am going to be removing a few of the locline pieces as far as the tubing goes to see if it has any effect on the flow... Robster said his might have lost some flow when he had the long nozzles on there, so I wanted to see if I was also... I was using a hydorflo before and I know theres more flow now than when it was on there, so im not too overly concerned. :)

Share this post


Link to post
Robster
...youll need to do some light sanding to your stock piece to fit it to the rear wall, just sand a bit, and test it... sand a bit, test it, etc... you want it to be HARD to put on, but not so hard that you pop a blood vessel trying it. :lol:

 

good directions....I sanded...sanded..sanded..and ooops a little too loose..then I was wrapping...wrapping...wrapping with teflon tape...hmmm mine works sags a little bit :angry: but thats ok i wanted to aim downwardish anyway since the Tunze generates enough surface agitation on its own.

-R

Share this post


Link to post
TEALCOBRA

Oceanic should be paying us for our work on these tanks. HAHAHAHA :lol:

Share this post


Link to post
Robster
Oceanic should be paying us for our work on these tanks. HAHAHAHA :lol:

 

 

for sure!!! and supplying us with replacement ooops'ed parts.....and Royalties??? :haha::rant::haha:

Edited by Robster

Share this post


Link to post
TEALCOBRA

Do you know where to order oceanic parts from robster ?!?!? I am thinking about ordering another hood so that I can mod the snot out of itwhile the one I have now stays on the tank.....

Share this post


Link to post
Robster

have you tried direct from oceanic??

 

I'd start with their warranty info phone number (i'm thinking warranty = parts :D )

 

Oh, that's right you threw away your distructions didn't you??? :lol:

 

800-255-4527

Email: customerservice@oceanicsystems.com

 

Part# 82013 Canopy

Part# 82016 Access panel on front of canopy (you'd think it would all be one part)

 

 

let me know what you find out

-R

Share this post


Link to post
CONTROLFREAK

I may just replace the stock pump with the RIO 6HF / Ehiem 16/22 tubing and use the stock return nozzle. Is there other pumps that may be better then the RIO? More power perhaps?

Share this post


Link to post
TEALCOBRA

The only other pump that I found that gives you more GPH but doesnt use a ton of watts is the Tunze one. Unfortunately the pump also runs around $200 I believe.... Definitely not the bang for the buck I was looking for when buying a new pump.

Share this post


Link to post
CONTROLFREAK
The only other pump that I found that gives you more GPH but doesnt use a ton of watts is the Tunze one. Unfortunately the pump also runs around $200 I believe.... Definitely not the bang for the buck I was looking for when buying a new pump.

 

 

Oh my that is a hefty price. I think I will stick with the RIO.

Share this post


Link to post
Robster
Oh my that is a hefty price. I think I will stick with the RIO.

 

good call!! plus the size of the Tunze for the pump (not the nano stream) is marginally too big for chamber 3. After all my research I found Rio 6HF just about the best flow with the wattage being in perspective. then I found Teal using it!! (go figure :D )

 

Cheers

-R

Share this post


Link to post
djplatinum50

Hey guys,

This question is to anyone that can help, but specifically i would love answers from robster and teal. Okay i have a stock BC29 been runin for two months now. Tank is stock other than the widening of chamber 1 to 2. My main two problems are flow and also there are little particals floating around my tank that won't go away. What should i do to increase flow in the rear chambers, and to help clear up the display. Oh and also is water supposed to be overflowing into rear chambers or will this chang once flow is better.

Thanks guys

Share this post


Link to post
POSSUM

Are you using the stock filter? Teal posted a great picture of adding an additinal filter after the chamber one lip mod. It's on the second page of this thread. I used this idea on my tank and it has worked wonders. I tried the stock (blue) filter at first , but ended up using an aquaclear 110 filter and cutting it down to size. It wedges in there nice. :)

 

The flow can be solved by switching your stock pump. The Rio HF6 seems to be the number one choice. It has 350/hr which is about 100 gallons more than stock. The great thing is the wattage is very close between the two. Eheim 16/22 tubing can be used from the Rio bypassing the 90 degree at the top (another great suggestion by Teal).

Edited by POSSUM

Share this post


Link to post
Robster
Hey guys,

This question is to anyone that can help, but specifically i would love answers from robster and teal. Okay i have a stock BC29 been runin for two months now. Tank is stock other than the widening of chamber 1 to 2. My main two problems are flow and also there are little particals floating around my tank that won't go away. What should i do to increase flow in the rear chambers, and to help clear up the display. Oh and also is water supposed to be overflowing into rear chambers or will this chang once flow is better.

Thanks guys

 

 

What possum said, and if you are still using the stock slide in filter between chamber 1 & 2, you can remove the false floor in chamber 1, which will allow some of the water to flow around the stock filter. (newtank was having a similar issue) Basically the architechture of the stock pad/carbon filter was geared around their much slower flow!

 

When you say overflowing, I assume you are speaking about from the display side into the chamber 2/3 etc..??? if so, yes that correction will take care of any problem like that!

 

 

Teal- more thoughts?

 

Cheers!

-R

Share this post


Link to post
TEALCOBRA

There should be no overflow from the tank into the second of third chambers.... if that is happening, you are not getting enough flow from chamber one into the second/third chambers. My guess would be the stock filter and it is gunked up ?!?!? That will cause the second and third chambers to be drained by the return pump in the third chamber filling the display, but the clogged stock filter will not allow the water to get back into the other chambers, so it falls over the rear wall into those chambers.

 

Removing my false floor in one helped alot..... granted some of the water goes around the stock filter, but with the Rio 6HF pumping it out, it still pulls a TON of gunk into the stock filter.

Edited by TEALCOBRA

Share this post


Link to post
djplatinum50
There should be no overflow from the tank into the second of third chambers.... if that is happening, you are not getting enough flow from chamber one into the second/third chambers. My guess would be the stock filter and it is gunked up ?!?!? That will cause the second and third chambers to be drained by the return pump in the third chamber filling the display, but the clogged stock filter will not allow the water to get back into the other chambers, so it falls over the rear wall into those chambers.

 

Removing my false floor in one helped alot..... granted some of the water goes around the stock filter, but with the Rio 6HF pumping it out, it still pulls a TON of gunk into the stock filter.

Okay i removed the false floor and that helped. Now question about the aquaclear 110 filter mob. Are you all just cutting a peace of the foam insert, and if so it's okay not to have the activated carbon?

Share this post


Link to post
TEALCOBRA

You will still be running bags of some sort of filtration (ie chemipure, purigen,etc...) in there.... You can still run a bag of carbon also if youd like.... you dont have to use the stock filter to still have the carbon in the tank. :)

Share this post


Link to post
djplatinum50
You will still be running bags of some sort of filtration (ie chemipure, purigen,etc...) in there.... You can still run a bag of carbon also if youd like.... you dont have to use the stock filter to still have the carbon in the tank. :)

Ah i see so if i were to use purigen i just put the bag of it in camber one?? also do you get 16/22 tubing at a hardware store?

Share this post


Link to post
TEALCOBRA

I got it at the LFS.... You can find it online if your LFS doesnt carry it.

Share this post


Link to post
megan8719
And the reason I was out was that I was buying some loc-line to try to get rid of the hydor-flo because the anemone was hanging out in that upper corner and I was worried about it getting a tentacle in the hydorflo and going for a ride.... After some slight dremeling with the sanding drum on the stock fitting and a LOT of elbow grease, 1/2" loc-line "Y" clipped onto the stock output, and I took a few pices of 1/2" locline and the flare nozzles and made one direct up for surface agitation, and the other goes towards the right side of the tank....

 

locliney.jpg

 

TEALCOBRA

 

do you think the 3/4" loc-line would fit on the stock fitting since you had to sand the 1/2" to get it to fit?

Also I was thinking of using the "Y" fitting and putting the hydorflo on one side and using the loc-line with a flare nozzle to point to the right side of the tank. Do you think the hydorflo would fit pretty easily into the loc-line? Thanks!

Share this post


Link to post
TEALCOBRA

Nope, I think the 3/4" locline would be too big... seems to me like its more of a difference in the stuff in the biocube being metric and the locline is a true 1/2" dimension. I got rid of the hydorflo after watching my anemone go right next to it and worrying about it getting pulled into it while rotating, but I would assume you could make it fit onto a locline... if anything you could glue it onto there and if you ever had to remove it to clean it you could still easily do that. :)

Share this post


Link to post
megan8719

Thanks for the reply...that's just what I needed to know! :)

Share this post


Link to post
Robster

if you feel the urge to use the cheapo home depot tubing stuff.....DON"T DO IT!!! so thin it kinks :angry:

Share this post


Link to post
TEALCOBRA
Thanks for the reply...that's just what I needed to know! :)

 

Yes, you definitely want to stay with the LocLine brand.... big difference. :)

Share this post


Link to post
TEALCOBRA

UPDATE:

 

My female true perc decided to host the anemone... WOOHOOOOO. But now the smaller one (male) is kinda on his own, without his buddy... will they eventually make it a menage-a-trois ?!?!? :lol::lol::lol:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...