Jump to content
TEALCOBRA

Got my BC29 today......

Recommended Posts

xdavid

what kind of problems are you having that with the sapphire skimmer that is causing the microbubbles and how are you fixing that? I was thinking about picking one up and i just want a little heads up. Also where did you buy your rio 6hf pump at?

Edited by xdavid

Share this post


Link to post
TEALCOBRA

Thanks everyone for the kind words.... so far so good with it, Im hoping to get a pair of onyx clowns for it soon. :)

 

Possum, yeah that overhang took about an hour with the dremel tool to create but it came out great... the cleaner shrimp always hangs out underneath it upside down.... :)

 

We believe the sapphire skimmer is having a problem because at the moment I have such a low bio-load on my tank that the pump is just too powerful for it. I will be trying a slightly less powerful pump to see if it helps with the problem. Ill post as soon as I find out anything....

Share this post


Link to post
newtanksmell

Morning Teal. A couple of questions.

 

First , which pump are you using for the Sapphire Skimmer, or, are you referring to having too much pump i.e. the 6HF?

 

Second, is the Chamber one/two mod (opening flow) rendered moot with the Sapphire, meaning you had to slow the flow on previous pages, or, did you get to yank the sponge you added after switching for the Tunze to the Sapphire?

 

I'd like a touch of clarification prior to hacking.

 

Finally, tank is looking good , sir. Well on your way !

Edited by newtanksmell

Share this post


Link to post
TEALCOBRA

The pump on the sapphire itself is what is making the bubbles.... I am going to be putting a lsightly smaller pump in the skimmer to see if that will help... I dont have much in the tank as far as bioload is concerned so Kyle and I were thinking that its just a touch too powerful to have running with nothing else in the tank.

 

I dont think you can ever have too much flow, and I would recommend wideing the chamber to anyone with this tank. I never needed to SLOW down the flow, I had the sponge in there so it ran down the sponge and went straight into the water... without the sponge there it sounded like a waterfall in my living room, which I didnt want while sitting by it watching TV. The sapphire tankes up more space in the second chamber so I currently dont have a sponge in the tank, and im getting the waterfall noise. -_-

 

I am more into the "hacking" of stuff, especially when you have people like Robster on here with access to tools like a LUX meter and the like... I will be buying another tank right after this one that Im going to treat like my xbox and hack the heck outta it. :lol:

Share this post


Link to post
newtanksmell

Thanks ! I'm firing the dremel up now.

 

That Robster is such a stinkin overachiever ! :D

 

Stay with him Teal, you're our only hope !

Share this post


Link to post
biocubed

Teal - I had problems with my Sapphire skimmer initially as well. What worked for me was orienting it in the tank so that the suction cups were on the common chamber 2/3 wall and placing a small piece of foam underneath the skimmer box to keep the pump inlet and skimmer box perpendicular with each other. This cleared the microbubles right up and cut down on some of the vibration noise as well. Hope this helps.

Share this post


Link to post
TEALCOBRA

Ill try to stay with him.... my only hope is that hes going to be away for a few weeks on business. :lol:

 

I had my stupid anemone decide the best place to hang out is along the back right corner.... *VMMMP* sucked against the rear intake... big dummy. I dont know how long he was like that, but when I unplgged the filter he came off the rear wall pretty easily.... I put him back in the front of the tank but dont know what to do now... I dont want to plug up those lower intake grates, they suck in a bunch of garbage water and should probably remain open...

 

Any suggestions anyone ???

 

 

Biocubed - Ive tried that and still had problems.... once I get the pump swapped out, I should have no more issues.... :)

Share this post


Link to post
Robster
Ill try to stay with him.... my only hope is that hes going to be away for a few weeks on business. :lol:

 

I had my stupid anemone decide the best place to hang out is along the back right corner.... *VMMMP* sucked against the rear intake... big dummy. I dont know how long he was like that, but when I unplgged the filter he came off the rear wall pretty easily.... I put him back in the front of the tank but dont know what to do now... I dont want to plug up those lower intake grates, they suck in a bunch of garbage water and should probably remain open...

 

Any suggestions anyone ???

Biocubed - Ive tried that and still had problems.... once I get the pump swapped out, I should have no more issues.... :)

 

 

 

hmmm.... first thought....stick a nanostream there....too close and that would give him an e-ticket to the other side of the tank??? :lol::lol: I think IMHO that something that would make it undesireable to be there should do the trick....I think he likes light??? maybe dimming that corner would get him to go???? a good strong talking to?? You don't have any clowns in there yet?? I've read that they can help a wandering anemone get happy and settle down since they feed him make him feel happy (every one likes a friend) etc....

 

It reminds me of what my LFS dude said..."seems when ever I wants one of those little guys to be up front they anchor themselves in the back, facing the back wall so I can't even see them...and when I don't care where they go, well then they wind up right in front stage!!!"

 

But seriously, my reading indicates that they will move until they find a spot that makes them happy for whatever reasons...current, food, light, etc...

 

-R

Share this post


Link to post
TEALCOBRA

I am thinking about maybe some sort of screen or something just to make the holes a touch smaller.... the thing that sucked was that a quarter of the anemone was inside chamber one. :huh:

 

Heres a picture when I first got home... luckily the camera was right next to the tank so I could take a quick picture after unplugging the pump an attempt a rescue.

 

anemonesuckedin.jpg

 

 

 

And the reason I was out was that I was buying some loc-line to try to get rid of the hydor-flo because the anemone was hanging out in that upper corner and I was worried about it getting a tentacle in the hydorflo and going for a ride.... After some slight dremeling with the sanding drum on the stock fitting and a LOT of elbow grease, 1/2" loc-line "Y" clipped onto the stock output, and I took a few pices of 1/2" locline and the flare nozzles and made one direct up for surface agitation, and the other goes towards the right side of the tank....

 

locliney.jpg

 

 

 

And this morning after the "rescue" the anemone looks GREAT... just relaxing in some of the rockwork... maybe the new flow is making him happy there ?!?!?

 

anemoneafterward.jpg

 

 

 

And FINALLY, here is a new FTS as of today, with the new outputs on the tank, and everything currently HAPPY.

 

fts11.26.jpg

 

 

 

So far i am pretty happy with the way everything has been going.... Ive had a few hiccups, but those were to be expected... I think if I can find a nylon screen of some kind to make the slits smaller in the lower intake grates, things should be good... I guess it goes to show how much more sucking the Rio 6HF does. :)

Edited by TEALCOBRA

Share this post


Link to post
newtanksmell

Looking good Teal. Sorry that the Anemone got a haircut but it looks like all in well.

 

Im getting there. Tank is still cycling. .05 Amon, .1 Nitri and .1 Nitra. Much better than the last few days although PH wet the bed at 7.5. Waiting for clean bill of health for a 20% water change and then I can begin my snail/crab race.

Share this post


Link to post
TEALCOBRA

Thanks.... im really happy with the setup so far... I am actually wanting to find a way to buy another hood for the BC29 so I can make some crazy mods to it while this one stays on the tank... I can only imagine how much one of those would cost me though. :huh:

Share this post


Link to post
TEALCOBRA

I was at the LFS today and couldnt pass them up....

 

DSC00609.jpg

 

DSC00617.jpg

Share this post


Link to post
Robster
I was at the LFS today and couldnt pass them up....

 

 

ooooh....look like true percs??? Nice.. :D

 

where did the anemone go??? I don't see him in the pic?

-R

Share this post


Link to post
TEALCOBRA

Yeah, they are true percs... I really liked their color so I just said screw it and bought them... :)

 

The anemone is in the rock, deflating taking a poop at the time of that pic, he should be out within the next hour or so. :happy:

Share this post


Link to post
POSSUM

Nice Percs Teal! I'll be curious to know how long it takes them to host.

 

Hows's the loc-line mod working? B)

Share this post


Link to post
TEALCOBRA

Working out great actually.... I have the one output aimed up to get the surface going, and then the other one seems to add the perfect amount of movement and flow, the corals seem REALLY happy so far, so I cant complain.

 

All of my rock is finally starting to purple up some, so far so good....

 

Now my only problem is that I want to build another tank and just go CRAZY on it... Just great, another hobby to blow money on. :lol:

Share this post


Link to post
Robster
Now my only problem is that I want to build another tank and just go CRAZY on it... Just great, another hobby to blow money on. :lol:

 

go crazy on.....I thought you did a bang-up job on this one :D what would you do different????(looking for ideas to steal :D )

 

-R

Share this post


Link to post
TEALCOBRA

HAHAHA, nothing too crazy I guess.... Just like a oceanic 30G cube with a closed loop setup and a really nice sump/fuge setup and some insane Mh and T5 lighting combo.... I really want to try to make it as automated as possible, with auto dosing, auto topoffs, etc.... I wanted to make it a set it up and do water changes once a month or so will be all that Is required to keep it running great..... -_-

 

Its going to be awhile before that happens. like once I do the addition to my house..... but once I have that done, it may end up being more around a 200 gallon tank. :D

Edited by TEALCOBRA

Share this post


Link to post
Livingonline

Hey Teal, are you still happy with your lighting upgrade? I'm trying to decide which I want for Christmas, the PC upgrade or the Halide.

Share this post


Link to post
newtanksmell

Gorgeous Percs Teal. Hopefully they will be rubbin up on the anem in no time. quickly.

Share this post


Link to post
TEALCOBRA

I am very happy with the lighting upgrade... I was thinking about swapping them out when they came out with the MH kit for the BC29, but I honestly dont think I am going to. I dont really plan on keeping any SPS, so I dont think there is a need to swap it out.....

Share this post


Link to post
newtanksmell

You running your new Sapphire pump yet ?

 

I think I may be in the situation as you. 95% of bubbles are gone after just a 48 hour run time, but a few remain. It's certainly doing its job by killing my oil slick.

 

Still curious about your test of a slightly less powerful pump. I think Kyle is testing as well.

 

What say ye?

Share this post


Link to post
TEALCOBRA

Kyle is trying out a few new pumps and will be sending me one out as soon as he finishes some testing. I have the exact same situation as you that about 90% of the bubbles are gone, but I still get some coming into the tank.. but just like you it is skimming GREAT so I dont really want to pull it out. :)

Share this post


Link to post
newtanksmell
Kyle is trying out a few new pumps and will be sending me one out as soon as he finishes some testing. I have the exact same situation as you that about 90% of the bubbles are gone, but I still get some coming into the tank.. but just like you it is skimming GREAT so I dont really want to pull it out. :)

 

That's the part I missed I missed. I thought Kyle was testing in conjunction with you, not testing fro all of us. That makes sense.

 

Hey while we are at it, can I talk you in to discussing your aquaclear filter cartridge mod ? I looked everywhere and couldn't find it. Maybe Im a lousy looker ? :D

 

My problem is that chamber 3 is running below the max line with stock cartridge. Any detritus inhibits flow in the stock cartrdige making it even worse. I've done the lip mod and still not enough flow to even attempt to go with rio 6hf.

 

Thoughts, ideas, suggestions?

Edited by newtanksmell

Share this post


Link to post
TEALCOBRA

I just cut a small piece of the filter and put it in right after the first chamber so that the water runs through it and then down into the second chamber. Do you still have the false floor in the first chamber ??? I found that with it out I can get away with the stock filter because some of the water flows inder and past the stock filter and probably 70% of it runs through the filter still.... Its not 100% effective, but the stock type filter still gets NASTY after about a week and a half so I nkow its pulling stuff out of the water, yet I have no problems with it allowing enough flow into the second and third chambers....

 

I had the exact same problem as you though with the stock filter glogging up and the 6HF pulling the water out faster than it could be replaced... Once the false floor came out the problem went away..... :happy:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...