Jump to content

Water Loss in 12 G Nano Cube


Sharon

Recommended Posts

I have a 12 G Nano Cube that I set up 2 weeks ago - I keep losing water in the back - on the far right when looking down on the cube. The store I bought it from advised me to remove everything, and be sure the air flow on the left is open for water to flow - and then reinstall everything - I did that - and it still happens - any suggestions? I have 3 sponges in the cube - would it help to remove one? I was hoping to add a couple of fish Weds. Any help would be appreciated.

Link to comment
I have a 12 G Nano Cube that I set up 2 weeks ago - I keep losing water in the back - on the far right when looking down on the cube. The store I bought it from advised me to remove everything, and be sure the air flow on the left is open for water to flow - and then reinstall everything - I did that - and it still happens - any suggestions? I have 3 sponges in the cube - would it help to remove one? I was hoping to add a couple of fish Weds. Any help would be appreciated.

hi Sharon....my bf and i have two nano's and neither has ever done that! one is an older model and the other is the brand new model. i'd say if they're a reputable store, they should replace yours. best of luck!!

Link to comment

Like it is leaking out of the tank? If the level is just droping in the last chamber over a couple days it is because of evaporation. Replace the water with fresh RO/DI.

Link to comment
Like it is leaking out of the tank? If the level is just droping in the last chamber over a couple days it is because of evaporation. Replace the water with fresh RO/DI.

No - it is coming from the tank - as the level in the tank rises - I took 2 sponges out and will see what happens -

Link to comment
No - it is coming from the tank - as the level in the tank rises - I took 2 sponges out and will see what happens -

 

I had that happen on my 24 and the sponge in the center compartment ( i didn't realize there was a sponge in there !) was clogged. once that was removed water stabalized between the back and the display area again.

Link to comment
Oh okay....I think I understand....The water is flowing over the back wall into the rear chambers?

The water is flowing from teh back wall into the tank. Since I took 2 sponges out it has been okay - so hopefully that was the problem. knock on wood.

Link to comment
The water is flowing from teh back wall into the tank. Since I took 2 sponges out it has been okay - so hopefully that was the problem. knock on wood.

If you are using sponges, make sure you clean them every week. If you don't they restrict flow and produce nitrates. I just use some filter pad that I change every week. Cleaning sponges is a pain.

Link to comment
A surface skimmer would fix it and you could keep your sponge in there.....

Like I hope I don't sound too stupid - I have had a FW tank for years - but never had a surface skimmer - what is a surface skimmer?

 

Like I hope I don't sound too stupid - I have had a FW tank for years - but never had a surface skimmer - what is a surface skimmer?

I do have one sponge in there now - and just cut another in half and put in to see if that works too - so I am not without sponges - I think the filter pad sounds like a good idea also.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recommended Discussions

×
×
  • Create New...