Jump to content
da1001

Dark's WaterBox 20 - Cycle Complete

Recommended Posts

da1001

Quick Story:  Had an IM Nuvo 10 back in 2015 after being inspired by teenyreef's IM10 back then.  A series of unfortunate events led to me having to abandon that after a few months.  I then found out the new apartment management was getting rid of all fish and birds, so I couldn't restart the tank.  A series of moves and job changes at work meant I was unable to restart the tank until just now, I finally bought a house and plan to be in place for awhile.  

 

Specs:

Waterbox Cube 20

The wood colored WB20 aquarium stand

Prime 16 HD

Jaeger 100W Heater (I keep my house cooler)

Jebao SOW-4

Sicce 1.0 w/VCA nozzle

Picked up a BRS 4 stage plus RODI unit

Using Tropic Marin salt

Trying out the Tropic Marin essentials test kit

5 gallon Trigger Crystal Red ATO reservoir with an XP Aqua Duetto

 

I got the Tim's One and Only and started the cycle yesterday.  Tested params today and it seems to be working so far.  If all is well after the 8 day cycle period it calls for, I will go to the LFS and pick up a small clownfish to toss in.

 

Still to do:

cable management in the stand

finish cycling

make some more RODI water to finish filling up the ATO reservoir and make some salt water for my day 14 water change

figure out a lid of some sort to keep the fish in

 

I am aiming to go with 1-2 clownfish, a firefish and a yellow clown goby for livestock.  Couple nassarius, astrea and cerith snails for CUC.  Corals will be leaning towards zoas, acans, rock flower nems, then maybe a birdsnest near the top and a cyphastrea or two later on, easier SPS type stuff.  My goal will be to try to get everything directly from the LFS as it is available, so it might take me time to get my wish list knocked out, but I want to support my local ppl during these trying times.  

 

And now what you all have been waiting for, pics.  I apologize for the crappy quality, I had my old cheap phone available.  Once I find the decent camera I will post better pics later.  Overall I am happy with the scape, it looks slightly strange on the front left side, but looking in the from the sides you can tell there is a nice little cavern network among everything for the fish to swim through.

 

 

 

 

 

 

 

IMG_20200718_163141_1.jpg

IMG_20200722_122916_1.jpg

IMG_20200723_104705.jpg

  • Like 2

Share this post


Link to post
Christopher Marks

Congrats on your new nano reef @da1001, the Waterbox Cube 20 is a handsome setup, particularly with that wood stand.

 

Do you have a photo from the side to show more depth of the new aquascape? Your plans sound pretty good! 👍

Share this post


Link to post
da1001
1 hour ago, Christopher Marks said:

Congrats on your new nano reef @da1001, the Waterbox Cube 20 is a handsome setup, particularly with that wood stand.

 

Do you have a photo from the side to show more depth of the new aquascape? Your plans sound pretty good! 👍

Absolutely, even found my better camera for it too.  First 3 are FTS, shots into the cavern structure, then pic 4 and 5 are viewing the left and right side respectively

DSC_0001.JPG

DSC_0002.JPG

DSC_0003.JPG

Left side pic, will have to wait to add 5th pic due to file size constraints

DSC_0004.JPG

Share this post


Link to post
da1001

And finally the right side of the tank:

DSC_0005.JPG

 

As you can see from the back right corner, even with the Jebao turned down it still pushes the sand away from the glass a good deal but I think it looks unique and adds character so I am not going to mess with the settings or try to fix it.

Share this post


Link to post
da1001

Initial impressions:

 

Jebao is nice so far, but someday I will get an MP10wQD 

I'm still horrible at reading these test kits, but cycle seems on track 

The myAI app is garbage on android, I am having a tough time setting it up like I want.  Supposedly easy street on an iphone but I dont feel like changing phones just to get it perfect

The ATO is pretty quiet and I am happy evaporation on the tank only seems to be about a gallon a week.  With a 5 gallon reservoir, I dont feel guilty about going a few days without checking it

I like the grain size of the caribsea special grade, my last tank was fiji pink if I remember correctly and it was always getting blown around

Working from home kinda stinks, it means I am always taking peeks at my tank around the corner and not working like I should be  🤷‍♂️

Still on the fence about hermit crabs, I am wondering if all-snail CUC will work or not since before it was a mix of both

Got in the PE pellet food, all for one dosing stuff for the corals and my coral dip from BRS the other day, I am as ready as I can be for the cycle to finish

Pretty much just letting things cook for now, I am not in a rush on this one like I was on the last one

 

 

 

 

Share this post


Link to post
da1001

Quick update: So my Tim's One and Only card says I should be able to add a fish tomorrow, but the Ammonia is still reading 3.0, so I sure as heck ain't doing it.  I have seen the nitrites starting to kick in, they have gone from 0.1 to around 2.0 right now, so I guess I just need to wait it out a few more days because I can see that it is cycling, just nowhere near as quickly as it was supposed to.  I know teenyreef was having trouble with his Microbacter working as well on his new 20 gallon tank, maybe these miracle in a bottle type quick-cycling things need a closer review?  Oh yeah, pH has been hovering constant in the 7.7-8.0 range, my eyes cant tell the two colors apart, but its consistent at least.

 

Will continue to test nightly, if Saturday or Sunday the ammonia looks like zero, my LFS is open for a few hours both days. 

 

Suggestions: 1 clown fish or a pair?  Keeping in mind I will also (hopefully) be able to find a yellow clown goby and a firefish in a month or two. 

 

Positive they will have clowns though, if I walk in there and they dont have a 75 gallon tank on the wall with about 50+ baby clowns, I will eat my hat.

Share this post


Link to post
da1001

Day 10 of cycling, Ammonia still looks like 3.0 on the test kit, Nitrites still at 2.0, but I have speckles of diatoms all over my rock and sand bed now, so I am hoping just another couple days and the ammonia will finally be used us and I will see a drop in nitrites.  Was supposed to be able to toss a fish in per the Dr Tim's graph yesterday, so not really happy about that.  Followed the instructions exactly after re-reading them multiple times to make sure I didn't miss anything but still didn't work.  I don't think I will be getting any fish this weekend at the current rate.

Share this post


Link to post
da1001

Wow, what a difference a single day makes, I got ammonia moving from 3.0 to 1.0.  2.0 Nitrites, over 50 Nitrates.  Any day now...

Share this post


Link to post
da1001

Salinity 1.026

Ammonia 0.05

Nitrites 1.0

 

Any day now...

 

 

 

Share this post


Link to post
da1001

The cycle completed, I am happy to say 0 ammonia and 0 nitrites.  I went to buy some clown fish from the LFS about 40 mins away (should have called first) they had a bunch of designer models at $50 each but no regular ocellaris models. 

 

I was talking to them and they said they are getting in a big shipment of them this Tuesday or Wednesday, so I will call ahead to make sure the order has arrived then drive back over in a few days.  Until then, I tossed in a tester coral, just a little 2-head $10 orange Acan colony.  I had a sweet 6-8 head Zoa picked out but another guy snatched it out before I could have it bagged up. 

 

We will see how the Acan performs, but I am expecting no issues.  Within 20 mins of me putting it in, it was puffed up and had feeders out slightly, no signs of tissue recession or distress that I can see.  Will get a better pic in the morning when the lights come back on, I missed my opportunity earlier and the lights are now 1/3 into their 1 hour ramp down.

  • Like 1

Share this post


Link to post
da1001

As promised.  I will try to pull out the macro lens sometime soon to see about some better pics, I wasnt super happy with the ones I got just now but I dont have time to mess with settings at the moment.  

 

Also went to a LFS the other side of town and got a surprise, 2 clownfish made it home with me and are happily cruising the tank now.

DSC_0001.JPG

DSC_0002.JPG

DSC_0005.JPG

Share this post


Link to post
da1001

Macro Shot:

 

DSC_0002.JPG

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...