Jump to content

My 20L Journal always changing 10/15 back where it started


debbeach13

Recommended Posts

I jumped the gun and put snowflake in the 20 after only 4 days. Big momma AKA Pete was not happy. After a couple hours of relentless chasing I tried to catch the new guy but ended up with the large clown. I rescaped  and will try again in a couple days. 

image.jpg

image.jpg

image.jpg

  • Like 2
Link to comment
  • debbeach13 changed the title to My 20L Journal got a baby clown

Long story short. Duo taken off this tank today because of interfering with TV reception. Put the current marine pro back on and it started blinking after a couple hours of being on. It is in a different outlet. I had to unplug it and plug it back it several times to get it to stop. Now it is no where near as bright. So is Mars retrograde or something? My recliner power supply shit the bed a few days ago.  Got a new one and working great so far. Or maybe the wiring in my house is screwed!

Link to comment

Maybe. All other tank equipment is working fine and since unplugging the duo the tv is fine. The tank and TV are next to each other and the outlets are on the same wall so probably connected. I plugged the duo in without the timer and it seems to be fine no more interference. Now if I can just figure out the orbit.

  • Like 2
Link to comment
  • debbeach13 changed the title to My 20L Journal 9/5/2020 ordered a new light

Well the current fixture is not working correctly. Probably the transformer. It about 7 years old. The Duo is plug in for on and unplug for off. The  picture is just the current on. So a nano-reef Orbit IC LED light and E-flux pump with Loop IR control. 24-36 inch Pro dual has been ordered. 

image.jpg

  • Like 3
Link to comment
12 minutes ago, Matteo said:

I liked my orbit pros when I had them! 

That is good to hear. I thought about upgrading about a month ago. WV 12 gallon long and dirty is also running them and says absolutely happy with them. I just was not interested in the blue tooth operating with my phone. But the current USA site had this version so I did it. 

  • Like 2
Link to comment
1 minute ago, debbeach13 said:

That is good to hear. I thought about upgrading about a month ago. WV 12 gallon long and dirty is also running them and says absolutely happy with them. I just was not interested in the blue tooth operating with my phone. But the current USA site had this version so I did it. 

They have like three different versions for connection preferences its weird haha. I ran mine on a 20g WaterBox with two sunblaster T5s and loved them! Also I liked the little eflux pumps as well so having everything synced was cool. 

  • Like 2
Link to comment

I know. I was getting frustrated between 1 fixture, 2 fixtures, blue tooth, wifi, and all the hubs. I will most likely be happy with this simple version. I only have soft and LPS corals so it should be good. I almost got a couple brackets but can always change to those later. For now the fixtures sitting on the tank will help me keep my hands out of there. 

  • Like 2
Link to comment

New light came on about 15 minutes ago. Testing it out. It arrived yesterday late afternoon. I didn’t hook up the pump yet or adjust the color spectrum. I haven’t even mounted the light hub. 

image.jpg

Edited by debbeach13
  • Like 4
Link to comment

So as you can see for now I removed the screen and put my old glass lid back on. This morning I turned the whites down to 65%. Yesterday it seemed very bright and with two fixtured I didn't want to fry everything. I have pictures on my phone from yesterday so I will post a couple and take some today after lights on to compare. 

  • Like 3
Link to comment

I did a WC yesterday and I think I dropped a tiny suction cup for a little pump in the tank with the new water. This morning I tried to find it. I was not successful. I ended up moving things around and stirred up the sand. I hope it doesn’t cause a spike in parameters. It did yield some manual pest removal. 

0FAC33BA-FEEB-443D-8B23-3C98017DFDA6.jpeg

  • Like 4
  • Wow 1
Link to comment

Is that a spaghetti worm at the bottom?  Good catch.  Think I have one bothering my zoa.  Looks like hydra with more blackworm-like appendages waving around than the one in your pic.  Some zoa are growing algae on them they've closed so long.

Actually, I think they're neat, but just in the sand, not causing coral death.

  • Like 1
Link to comment
  • debbeach13 changed the title to My 20L Journal always changing 10/15 back where it started

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...