Jump to content
debbeach13

My 20L Journal 10/01/2020 now that it is cooling down.

Recommended Posts

debbeach13

I jumped the gun and put snowflake in the 20 after only 4 days. Big momma AKA Pete was not happy. After a couple hours of relentless chasing I tried to catch the new guy but ended up with the large clown. I rescaped  and will try again in a couple days. 

image.jpg

image.jpg

image.jpg

  • Like 2

Share this post


Link to post
debbeach13

Added a some rock and rescaped. Let mama out of breeder box. Hoping for the best. I try for a better picture after lights are on. The reflection is terrible. 

image.jpg

image.jpg

image.jpg

  • Like 4

Share this post


Link to post
growsomething

I like the look of natural light 👍🏼

Also, nice nails! 😏

  • Haha 1

Share this post


Link to post
debbeach13

Going good so far.

image.jpg

image.jpg

  • Like 4

Share this post


Link to post
debbeach13

I am happy to say the clowns now seem to be getting along just fine. Also Charles had another successful molt last night. His last molt was on 8/15. 

image.jpg

  • Like 2
  • Wow 2

Share this post


Link to post
debbeach13

Long story short. Duo taken off this tank today because of interfering with TV reception. Put the current marine pro back on and it started blinking after a couple hours of being on. It is in a different outlet. I had to unplug it and plug it back it several times to get it to stop. Now it is no where near as bright. So is Mars retrograde or something? My recliner power supply shit the bed a few days ago.  Got a new one and working great so far. Or maybe the wiring in my house is screwed!

Share this post


Link to post
Matteo

Sounds like spooky wiring to me... 

 

Share this post


Link to post
debbeach13

Maybe. All other tank equipment is working fine and since unplugging the duo the tv is fine. The tank and TV are next to each other and the outlets are on the same wall so probably connected. I plugged the duo in without the timer and it seems to be fine no more interference. Now if I can just figure out the orbit.

  • Like 2

Share this post


Link to post
debbeach13

Well the current fixture is not working correctly. Probably the transformer. It about 7 years old. The Duo is plug in for on and unplug for off. The  picture is just the current on. So a nano-reef Orbit IC LED light and E-flux pump with Loop IR control. 24-36 inch Pro dual has been ordered. 

image.jpg

  • Like 3

Share this post


Link to post
debbeach13

Both lights on

image.jpg

  • Like 5

Share this post


Link to post
Matteo

I liked my orbit pros when I had them! 

  • Like 1

Share this post


Link to post
debbeach13
12 minutes ago, Matteo said:

I liked my orbit pros when I had them! 

That is good to hear. I thought about upgrading about a month ago. WV 12 gallon long and dirty is also running them and says absolutely happy with them. I just was not interested in the blue tooth operating with my phone. But the current USA site had this version so I did it. 

  • Like 2

Share this post


Link to post
Matteo
1 minute ago, debbeach13 said:

That is good to hear. I thought about upgrading about a month ago. WV 12 gallon long and dirty is also running them and says absolutely happy with them. I just was not interested in the blue tooth operating with my phone. But the current USA site had this version so I did it. 

They have like three different versions for connection preferences its weird haha. I ran mine on a 20g WaterBox with two sunblaster T5s and loved them! Also I liked the little eflux pumps as well so having everything synced was cool. 

  • Like 2

Share this post


Link to post
debbeach13

I know. I was getting frustrated between 1 fixture, 2 fixtures, blue tooth, wifi, and all the hubs. I will most likely be happy with this simple version. I only have soft and LPS corals so it should be good. I almost got a couple brackets but can always change to those later. For now the fixtures sitting on the tank will help me keep my hands out of there. 

  • Like 2

Share this post


Link to post
debbeach13

Emerald crab molt today 

3A6C019B-E69B-4B09-B4EA-9542C36C1A4F.jpeg

  • Like 1

Share this post


Link to post
growsomething

Haven't seen a molt from my emerald or my anemone crab yet.

Share this post


Link to post
debbeach13

I have had it for months and as far as a know this is the first one. 

Share this post


Link to post
debbeach13

New light came on about 15 minutes ago. Testing it out. It arrived yesterday late afternoon. I didn’t hook up the pump yet or adjust the color spectrum. I haven’t even mounted the light hub. 

image.jpg

Edited by debbeach13
  • Like 4

Share this post


Link to post
debbeach13

So as you can see for now I removed the screen and put my old glass lid back on. This morning I turned the whites down to 65%. Yesterday it seemed very bright and with two fixtured I didn't want to fry everything. I have pictures on my phone from yesterday so I will post a couple and take some today after lights on to compare. 

  • Like 3

Share this post


Link to post
debbeach13

Yesterday

A6C5FE08-553A-4616-81EE-E0D1A7856314.jpeg

6025CDD2-E587-436D-8840-E092A75DC884.jpeg

8933B79C-E46D-496C-8494-5D2C0195CBEE.jpeg

  • Like 3

Share this post


Link to post
debbeach13

I think this is 50% just now

image.jpg

image.jpg

  • Like 3

Share this post


Link to post
debbeach13

I did a WC yesterday and I think I dropped a tiny suction cup for a little pump in the tank with the new water. This morning I tried to find it. I was not successful. I ended up moving things around and stirred up the sand. I hope it doesn’t cause a spike in parameters. It did yield some manual pest removal. 

0FAC33BA-FEEB-443D-8B23-3C98017DFDA6.jpeg

  • Like 4
  • Wow 1

Share this post


Link to post
growsomething

Is that a spaghetti worm at the bottom?  Good catch.  Think I have one bothering my zoa.  Looks like hydra with more blackworm-like appendages waving around than the one in your pic.  Some zoa are growing algae on them they've closed so long.

Actually, I think they're neat, but just in the sand, not causing coral death.

  • Like 1

Share this post


Link to post
Amphrites

This new frontpage is great, I was missing so many of these journals before, it's nice to be able to catch-up and tag along.

  • Like 3

Share this post


Link to post
Matteo

Ewww

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...