Jump to content

Recommended Posts

Ash1176
10 hours ago, mipster said:

 

For the settings I have it set up as follows:

 

TS - 25.5 C

Hd - 0.3 C

Cd - 0.5 C

AH - 27.5 C

AL - 24.0 C

Pt - 0 

CA - 0

CF - C

Awesome, thank you! And what heat do you have your actual heater set at? Same as TS?

Share this post


Link to post
Ash1176

Reason why I ask is that my cobalt heater is pretty consistent, when set at 78 it holds a temp of 77.8 constantly 

so I wanted to set 

Ts: 79

hd: 1 (so inkbird will have heat on at 78, but the cobalt will actually heat up to 77.8, that way the inkbird doesn’t keep reacting to temp changes and the heater doesn’t keep coming on/off as much) 

cd: 1 So fan kicks in at 80 

 

Does that make sense or am I doing it wrong? Haha

 

i just have it in my mind that if I set: 

ts: 78, hd: 1, cd: 1 then the inkbird and cobalt will keep clashing?

Share this post


Link to post
mipster

I would keep the HD and CD lower than 1 to minimize the temp swing as much as possible. I have a hydro heater and it's set at 80ish I think. The temp does not swing really fast so the heater and fan aren't constantly flipping on and off, on and of. 

  • Thanks 1

Share this post


Link to post
Ash1176

Got some goodies in the mail!
Set up the inkbird as a fail safe for the heater and to kick in the fan, gonna need to find a smaller fan though, but it works so well to to keep tank temp stable, especially with the lights under the hood.
Also time to check phosphate levels.
Going to try out VCA random flow generator nozzle for one of the nozzle, the one pointing down towards the middle of the front glass.
Also got some flakes, the orchid dotty likes the brine shrimp, but not to keen on the NLS pellets that the clown, cleaner shrimp and snails love!
 

8F08FE52-3507-4BE2-85CC-197D1557345C.jpeg

Share this post


Link to post
Ash1176
Phosphates are reading 0, is this normal for a new tank? Started feeding the clownfish since 20th June, and shrimp and dottyback since 4th July. Does it take time for phosphates to kick in? I’m definitely not over feeding though, but there alway a few uneaten bits... but usually the shrimp or the snails get that! 
the shrimp molted the other day and it skeleton was eaten up overnight hahaha

Share this post


Link to post
mipster

What are you Nitrates at?

 

Share this post


Link to post
Ash1176

10 ppm 

Share this post


Link to post
mipster

I would try to get your phosphates up away from zero. I've heard frozen foods is higher in phos but I would go looking for more info as I'm so not an expert. I'm just going off what I've read.

  • Thanks 1

Share this post


Link to post
Ash1176

Thanks! Yes defo trying to get a reading, I haven’t used any GFO as of yet so just hoping levels will creep up

Share this post


Link to post
Ash1176

Was away Camping Friday and Saturday night, came back to a half empty return chamber, nothing bad happened and salinity didn’t drop too much, but I did top up the water before I left and kept the back lid and front lid on...I really wasn’t expecting that much water to evaporate it doesn’t drop that much with the lid on normally! Soooo I’m ordering an ATO today, I’m still unsure which one:
-tunze osmolator 3155 (don’t want the nano one, heard this one is more reliable)
-Auto aqua smart ATO 
-xp Aqua duetto 
The tunze has track record of being reliable and has extra fail safe, but it will take up a lot space in the back chamber, the auto aqua seems to be like too and the duetto seems really slim design and well reviewed too? Any input what you would choose or have?

Share this post


Link to post
mipster

Auto Aqua and Duetto sensors are about the same size but the duetto has two optic sensors in there as a back up but the auto aqua is older so there is more of a track record of reliability to rely on.

 

I have the auto aqua and it's been terrific.

  • Thanks 1

Share this post


Link to post
Ash1176

Went for the duetto, found a good deal for $150, now I’m gonna try and find a nice container for the RO/DI water 

Share this post


Link to post
Ash1176

Some new shots, everybody is happy!

3696F687-47A1-4A38-9507-50113FFE1B9F.thumb.jpeg.34e3d7301562302a9d5fd9fc84456df3.jpegBB05F332-AD24-4C23-9D87-708929CC47D6.thumb.jpeg.ba6d09df446df8268aa2a5c0dfed1c55.jpeg647D685C-042C-4C84-8876-1E3D1EDED366.thumb.jpeg.70c664db1e4b333c44e5f8f244dc633d.jpeg711BA7A5-9E79-4F0B-97C8-48E5E08C4375.thumb.jpeg.c6720da3635c7ec9827b286524bb2ce7.jpeg

  • Like 1

Share this post


Link to post
Ash1176

Stopped at the LFS today! Got 3 trochus snails, a hammer hybrid branching Euphyllia and a pulsing Xenia frag... the pulsing Xenia is just going to go on a small piece of rubble in the sand at some point don’t want a lot of it, just a little of that pulsing magic. The Xenia Is all shriveled up Right now, but the Euphyllia is doing great got 2 out of its 3 main polyps out!E588B66C-C3D8-4988-9F59-FDDE8257966F.thumb.jpeg.db0fd62c668f53ea9047b132a03bf89e.jpegA0697286-9882-47F2-962F-6D6E7B6D1E80.thumb.jpeg.cd57161a37dcdccb028e9d210b45b1ac.jpeg

  • Like 1

Share this post


Link to post
Ash1176

Some bad news, coming home from work last night I noticed the fish just caked in white stuff, I got speaking to humblefish over on his forum, and decided it was brook,   And decided to the hybrid ttm with h202 baths at every transfer, but the both fish were dead this morning... S.I.P 

i don’t know if this is something the clown was harbouring (mostly common in clowns) maybe the dotty...

can brook pass on through coral too, or the snails? It’s just weird how it happens the day after adding new coral and snails...  
 

so going fallow for 6 weeks and will be setting up my QT! 
lesson learned the hard way... 

  • Sad 1

Share this post


Link to post
Scotty Amen

Sorry to hear about the loss, Ash.

Great looking tank. Love the lighting add-ons.

 

  • Thanks 1

Share this post


Link to post
Ash1176

the tank feels empty without the fish. But the corals are doing great, The Euphyllia opened up its 3rd head the day after putting it in, it’s in full force now, loving the look of it! It’s also got some Zoa or palys Growing on it on the side of the main stem, so will have to frag that soon, first time fragging so we’ll see how that goes. 0A9C9A62-D24E-482F-855B-72055FE44901.thumb.jpeg.6b1d9fcca9789879521a6416df51415b.jpeg


Moved the Xenia to the front, It prefers to be out of the main flow.

885C5BE9-5F5B-40DC-8C54-F620EE261668.thumb.jpeg.9cfa2006d97f48e07a05b1d94088c4e0.jpeg


Found a chiton critter on my Zoa plug, seems to have eaten all the algae from it. I was away for the weekend and came back to a ton of pods on the glass... no fish to eat them I guess.

Might get a couple of corals this week and some live rock as I want to add more biodiversity and get a few more corals before going fallow for 76 days... I know brook is 6 weeks, but by the time I cycle the qt tank and then qt the new fish I might aswell wait that period to be sure that there is no ich too!

 

Share this post


Link to post
mipster
On 7/23/2020 at 10:05 AM, Ash1176 said:

Some bad news, coming home from work last night I noticed the fish just caked in white stuff, I got speaking to humblefish over on his forum, and decided it was brook,   And decided to the hybrid ttm with h202 baths at every transfer, but the both fish were dead this morning... S.I.P 

i don’t know if this is something the clown was harbouring (mostly common in clowns) maybe the dotty...

can brook pass on through coral too, or the snails? It’s just weird how it happens the day after adding new coral and snails...  
 

so going fallow for 6 weeks and will be setting up my QT! 
lesson learned the hard way... 

NOOOOO not you too! The worst 😞

Share this post


Link to post
Ash1176
3 hours ago, mipster said:

NOOOOO not you too! The worst 😞

I know!!! So sad, and it happened so quick. Hopefully getting my qt tank this weekend and I’ll get it up and cycled. Might add a few things to the tank before starting the fallow period

Share this post


Link to post
Ash1176

Will be setting this up tonight! 
 

52D34BCC-9CAB-49B9-AEF7-8A3985B32512.jpeg

Share this post


Link to post
Ash1176

QT tank is set up, had the filter, heater and light on hand. found a nice 5.5 gallon tank at the Lfs, added fritz zyme 9 and some ammonia today.
63896C98-0F3D-4309-B083-8C0E5D93BB3C.thumb.jpeg.541fec69882a10923270d0e65ee368c1.jpeg

The DT is going fallow, so instead of having to look at an near empty tank, I might as well add a few things! 
Zoa: 
C3293E16-1C8C-4AE2-BF8C-8A79A68A962C.thumb.jpeg.a0df5cd7544745c6d1928e504b1c1dd4.jpeg

Montipora:
7B122445-86C2-4DAA-ADD5-2D866A3FA3D1.thumb.jpeg.9f793f0b6694bf778818811ce38e1881.jpeg


Acan:
ED255999-8810-447F-B101-5BB9481D31FF.thumb.jpeg.3f85d1b4408eefe1163572c9a08f29d5.jpeg


And last but definitely not least, a rainbow bubble tip anemone:

00573C21-36F2-45F9-820C-1910A8E23BE3.thumb.jpeg.c8a3adaa3c48263f5c6b2fe30ddaf214.jpeg

Share this post


Link to post
mipster

ooooooo very nice additions! I was tempted by a bubble tip too but knowing my luck, I'd get one that would roam all the time stinging the crap out of everything 😛 

Share this post


Link to post
Ash1176
1 hour ago, mipster said:

ooooooo very nice additions! I was tempted by a bubble tip too but knowing my luck, I'd get one that would roam all the time stinging the crap out of everything 😛 

Thanks!

yah it was the only anemone I was ever going to try, wasn’t planning on getting one soon but was just luck of the draw they had one at Marinescape and at $50!!! Something to keep me busy while I go fallow! None of my corals are glued right now so I can move them around easy. I’m actually hoping it moves around a little at first, it came on an ugly piece of rock, so I put it next to one of my rocks hoping it might move over, seems happy for now! 
also got a cool little brittle starfish that came along wit the acan! 
apart from that I’m trying to feed heavy to get my nutrients up, both nitrates and phosphates are at 0 
how you getting along with your QT and fallow? 

Share this post


Link to post
mipster
15 minutes ago, Ash1176 said:

how you getting along with your QT and fallow? 

Fallow is going well. I've added some corals and inverts. I have a couple more corals I'm looking for and then I'm done buying for the tank. It will just be letting everything grow. I'm very happy with how well the coraline algae is doing! The pod population in there is also bonkers with no fish around to eat them lol

 

The QT tank is maturing. I don't have anything in there at the moment. I have a friend from the states getting me some copper and mailing it up here so I can pre-emptively treat. I've heard of too many locals having issues lately and the TTM while effective, is alot of work and stress and caused problems when I first tried it. Or I did it wrong which is also possible as a noob. 

 

I'm not able to add fish to the display until September so I'm not in a huge rush. I'll likely allow the display to stay a little longer at fallow than necessary, take my time.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...