Jump to content
mipster

Back in the game - The not an Evo anymore Redemption Reef - A*hole hermit

Recommended Posts

mipster

New toys have arrived! Or really one toy and other things that I needed to go with it.

 

I looooove getting big parcels, it's so much more fun to open, like Christmas only I'm Santa.

 

 

1996459451_WhatsAppImage2020-05-26at3_34.29PM(2).thumb.jpeg.17141040e5104979647ae2d9e59c81cd.jpeg

 

 

 

Got myself an AI Prime for the Evo! I didn't really NEED it... since I'm not getting corals for a while longer.... and yes, we are in the middle of a global pandemic so I should be saving money.... but ... I need dis.

 

I also got the eheim compact 1000 to upgrade my return pump to get more flow going and I got the Red Sea screen kit since I'll need to protect the fishies I have coming Thursday.

 

THAT'S RIGHT!!! Fishies are incoming!!!!!  I'm going to use the tank transfer method to treat ick since I don't have the room to do a full quarantine system and because the fishies are so tiny, I can just do it in a few 5 gallon buckets which I needed to have on hand anyways for water changes. A few of my local reefing community people told me about it and explained how to do it and how it worked so I think it'll be the best option.

 

2082006996_WhatsAppImage2020-05-26at3_34.29PM(1).thumb.jpeg.1ef69a03da75d05f29d114d13ee75dc3.jpeg

 

 

 

Damn does this thing look pretty over the Evo.... I've turned it back off since I'm still not running lights while the tank settles to keep the algae from growing which the tank matures but I'm very happy with it so far. I would love to know people's Prime lighting settings, especially if you have a mixed reef in an Evo.

 

 

 

2015577699_WhatsAppImage2020-05-26at3_34_29PM.thumb.jpeg.514d99d9adde590577ded0d1d3b2b58a.jpeg

 

  • Like 1

Share this post


Link to post
mipster

So I learned. something interesting about my RODI unit. Earlier I posted about going through my DI resin crazy fast and I was concerned I bought a crap unit (yes it's not a super expensive one so I was really worried I wasted money). I posted about it here and on my local club's facebook page and a few people said the same thing happened to them and that the unit was junk but one of the reefers mentioned that because my unit was disconnect and sitting between uses, sediment can build up inside the unit and that I should disconnect my DI unit, run the filter with just the blocks and membrane for 10 minutes and then I can hook back up the DI unit.

 

I disconnected the DI and ran the filter and filled up a little cup. TDS came out as 920!!!! Which is crazy because just out of the tap the TDS is only 132. Ran it for 10 ish minutes and it's back down to a respectable 3 ppm before going into the DI resin to remove the last bit. I would have never thought to check that. It's super important for me to know that and has been a huge help in prolonging the life of my resin. 

  • Like 2

Share this post


Link to post
mipster

I completed a little project tonight and got the red sea screen built. I know the IM one is less expensive but I didn't like the look of it as much, nor did I want to have those clear clips on the edge of the tank. The Red Sea one is just more sleek on the top. 

 

 

790407157_WhatsAppImage2020-05-27at8_04_59PM.thumb.jpeg.eca0136c1ee5dc09db527dbb968d94fc.jpeg

 

 

My first little Little fishy friends get here tomorrow! What do you all think I got??

  • Like 2

Share this post


Link to post
DreC80
53 minutes ago, mipster said:

I completed a little project tonight and got the red sea screen built. I know the IM one is less expensive but I didn't like the look of it as much, nor did I want to have those clear clips on the edge of the tank. The Red Sea one is just more sleek on the top. 

 

 

790407157_WhatsAppImage2020-05-27at8_04_59PM.thumb.jpeg.eca0136c1ee5dc09db527dbb968d94fc.jpeg

 

 

My first little Little fishy friends get here tomorrow! What do you all think I got??

Sweet, I have the red sea cover on my reefer 425.  I agree it looks better than the IM one.  The one that came with my nuvo had a really thick white plastic type screen that probably blocked some light.  I used the left over red sea netting to replace it.

 

Fish....I'm going with a clown...or a possum type wrasse.

Share this post


Link to post
AquaVaj

I have the Pro version of the IM diy mesh kit. I think the previous version required the clips and the netting was thicker. This one has a lip so it'll sit flush on top without needing the clips. What I also like is that the plastic corners have a small break away piece to allow you to run cords if needed. 

Share this post


Link to post
mipster
33 minutes ago, DreC80 said:

Fish....I'm going with a clown...or a possum type wrasse.

Nooope! I have 2 fish coming and they are different types.

 

8 minutes ago, AquaVaj said:

I have the Pro version of the IM diy mesh kit.

I haven't seen this available at any of the online shops up here in Canada (or I missed it lol) but oh well! I'm happy with the red sea one.

Share this post


Link to post
mipster

I didn't notice it before because I've been running my portable AC unit pretty much non stop the past couple days but the Eheim compact 1000 I got to upgrade the return pump is really loud!!!! I think either something is wrong or it needs to break in? Anyone have any suggestions? The stock return was dead silent, I couldn't hear it at all but I needed more power.

 

Share this post


Link to post
mipster

FISHIES HAVE ARRIVED!!!!!! They are currently temperature acclimating to their bucket for the tank transfer method to make sure they don't have any ick but they look pretty terrific! They are both actively swimming in their baggies so that's a good sign after shipping. It is taking everything I have not to just acclimate them to the actual tank, I'm worried about stressing them out with tank transfer method but I'm home all day every day so I'll keep a close eye on them and I've added a few elbow pipes for them to have hidey holes.

  • Like 1

Share this post


Link to post
mipster

Just added my little fishy friends to their first tank transfer bucket, feed them some mysis shrimp, saw both eat!

 

I got a neon goby, boy is this guy teeny tiny! But he's just hanging out right in the open, doesn't seem shy at all. The other is a royal gramma and she is beautiful! She's chosen a pipe cave and I've been watching her poke her nose out or pop out to grab a piece of food floating past. 

 

I should have taken a photo when they were in the bags so I could actually get a good shot but oh well!

 

 

Share this post


Link to post
GlasgowReefer
16 hours ago, mipster said:

I didn't notice it before because I've been running my portable AC unit pretty much non stop the past couple days but the Eheim compact 1000 I got to upgrade the return pump is really loud!!!! I think either something is wrong or it needs to break in? Anyone have any suggestions? The stock return was dead silent, I couldn't hear it at all but I needed more power.

 

so just to chime in here, I went for the Eheim 600 because people had said on other platforms the 1000 can heat up the tank ( I use a D-D temp controller and 100w schego heater ) so at least the heater can be stopped from coming on ) but, ive read if the pump isn't properly suctioned down it can end up being noisy - my 600 is a slight hum but when it wasn't suctioned properly I could hear it a lot louder... also some people put a sponge at bottom for it to sit on - I haven't done this tho is it cleared up when fully suctioned down.

 

 

I had a jeboa sw2 powerhead also.... the noise was driving me nuts a pretty loud droning as it ramped up n down - when tv was on it was fine... but in a silent room it was so annoying.

 

after 3 days and being turned off a couple times due to feeding etc it has "broken in" and no longer has that noise. Just incase you find yourself in the same situation.

Share this post


Link to post
mipster

 

Hmm interesting @GlasgowReefer, I hadn't seen that about the heat issue but now that I'm looking for it, I see it everywhere. My tank is up at 82 right now (my cooling fan just got here today). I'm going to put the stock pump back in and see what the deal with the heat is. I thought I was having heat issues just because of the heat wave we are currently experiencing.

 

I really want more power on the return... if the eheim really is throwing all this extra heat into the tank, I'm going to need suggestions!

 

One thing I'm wondering about, I see on the InTank website @StevieT recommends the tunze silence 1073.008 which I already had when I started setting up this tank but when I tried to add it in, I couldn't get it past that little flow director in the wall between chamber 2 and 3 to get the pump to the bottom. Is there a trick to it I don't know about or are people just not running that pump at the bottom of the chamber? If I can use a pump I already have, that would be ideal! Anyone out there have any experience with this pump on this tank?

  • Like 1

Share this post


Link to post
mipster

Less than an hour since I put the stock return back into the tank and temp is down to a respectable 79.8 even with the heat in my apartment being fairly brutal. That is very good to know! I'm glad @GlasgowReefer told me about it or I don't know if I'd have figured it out.

  • Thanks 1

Share this post


Link to post
GlasgowReefer

Have a look at the Sicce 1.5 ( if you plan on no powerhead ) or sicce 1.0 if you plan on using a powerhead with it ( although id personally go with the 1.5 and turn power down to where u want it as it gives u future proofing I suppose ) I regret the 600 eheim if im honest - its fine.... But future proofing is always handy, especially If I wanted to lose the powerhead and stick a 2nd random flow generator on the outlet

Share this post


Link to post
mipster
14 hours ago, GlasgowReefer said:

Have a look at the Sicce 1.5 ( if you plan on no powerhead ) or sicce 1.0 if you plan on using a powerhead with it ( although id personally go with the 1.5 and turn power down to where u want it as it gives u future proofing I suppose ) I regret the 600 eheim if im honest - its fine.... But future proofing is always handy, especially If I wanted to lose the powerhead and stick a 2nd random flow generator on the outlet

I already have a pair of RFG on my return. I managed to get my tunze 1073.008 to fit in the return during the wc today, we'll see how that works and how it effects temp and go from there! I have no idea why I had such a hard time trying to get it to fit the first time I tried it.... 😓

  • Like 1

Share this post


Link to post
Gramophone

Very neat! I almost bought a lid just like that. How are your new fish doing?

Share this post


Link to post
mipster
2 hours ago, Gramophone said:

Very neat! I almost bought a lid just like that. How are your new fish doing?

The Royal gramma is doing great, she comes out the second food goes into the bucket the little piggy but I haven't seen the neon goby since a couple hours after I first added him. It's also hard because they are in buckets for the tank transfer method so I can only see from above. He's likely just hiding in the pipes. I have to do the next transfer tomorrow so I'll find him then when I take out the pipes and move him to the new bucket.

 

 

The Tunze pump I added today was giving off vibrations but luckily I had already bought these mats when I thought the only issue with the ehime pump was noise. These mats are fantastic! The bumps absorb all the vibrations and it was easy to cut to size. I highly recommend for anyone who has vibration noise issues because mine are now gone.

 

 

1890618266_ScreenShot2020-05-30at10_50_27PM.thumb.png.e126ebc64406f89558047206ea08babf.png

Share this post


Link to post
mipster

Caught a glimpse of my lil goby pal! Poking out of one of the pipe caves. I feel much better having seen him.

 

Mixing up the salt water for the transfer tomorrow. That's the one problem with this ick treatment system is the amount of salt water it involves! by then end of it I'll have gone through 25 gallons. I have to make up the water every 3 days and I have to mix it up the day before and make sure I get the salinity and temp spot on so I don't have to acclimate the fish to transfer over to the new bucket.

 

At lease with such a small tank, I can't put a lot of fish in here so hypothetically I won't have to do it that often lol

Share this post


Link to post
mipster

Worried about my royal gramma... I was topping up the bucket the fish are currently in a bit at a time to bring the salinity from the 1.027 it was at from evap over the past couple days down to the 1.025 I wanted it at. I was adding a bit of RO water at a time over a few hours but now the Gramma isn't swimming properly. She's getting moved around by the flow, swimming upside down, breathing heavily... Did I change it too fast? Is that enough of a swing to shock a fish? I did it over maybe 2.5 ish hours? god I'm so worried! I'll be devastated if I did this... I saw the neon goby and he seemed fine, swimming normally.

 

Is there a chance that she'll be ok in the morning? I'm scared for her... I think if she pulls around I should very slowly acclimate her and the goby to the display.. there are too many things that can go wrong in these buckets.. 

 

Send out a prayer to the fish gods for my pretty little one.

Share this post


Link to post
GlasgowReefer
1 minute ago, mipster said:

Worried about my royal gramma... I was topping up the bucket the fish are currently in a bit at a time to bring the salinity from the 1.027 it was at from evap over the past couple days down to the 1.025 I wanted it at. I was adding a bit of RO water at a time over a few hours but now the Gramma isn't swimming properly. She's getting moved around by the flow, swimming upside down, breathing heavily... Did I change it too fast? Is that enough of a swing to shock a fish? I did it over maybe 2.5 ish hours? god I'm so worried! I'll be devastated if I did this... I saw the neon goby and he seemed fine, swimming normally.

 

Is there a chance that she'll be ok in the morning? I'm scared for her... I think if she pulls around I should very slowly acclimate her and the goby to the display.. there are too many things that can go wrong in these buckets.. 

 

Send out a prayer to the fish gods for my pretty little one.

Im not sure if this helps, or maybe im lucky clownfish are hardy.......

 

but ive had an issue with refractometer and hanna pen - anyway I took 5 litres out the evo and put 5 litres of RO back in - dropped from 35ppt - 32/33 ppt with no issues ( technically could be more depending on the issue im having with the 2 readers ) but in the space of 5 mins I took 5 litres of salt and put 5 of RO back in - id imaging it was a bigger drop than 2.5 hours of slowly dropping.... but unsure on hardiness of grammas vs clowns. I could just be lucky... hope it pulls through 

Share this post


Link to post
mipster

I wouldn't be surprised if clowns were more hardy then royal grammas but from what I understand grammas as still on the hardier side of fish. I'm going to bed, it's 2:30 am here and setting on the floor by the bucket fretting won't help anything. I can only hope 😞

Share this post


Link to post
mipster

Well the worst happened. My beautiful little royal didn't make it through the night... I'm so upset, I must have shocked the poor thing. I thought I changed the salinity slowly enough especially since I was only going from 1.027 to 1.025. The neon goby is totally fine, eating like a pig. I think I'm just going to acclimate the goby to the display and get him in there. It's too hard to keep things stable in these buckets, it doesn't feel safe... 

  • Confused 1

Share this post


Link to post
AquaVaj

Gotta be something else. People do freshwater dips all the time and that is the most drastic drop possible. I had a problem with my ato and mine dropped to 1.015 with no loss.

  • Like 1

Share this post


Link to post
mipster
4 hours ago, AquaVaj said:

Gotta be something else.

I hope you're right, I can't bare the thought of killing a fish by my mistake... I cried this morning I was so upset.

Share this post


Link to post
Garf
On 5/27/2020 at 7:18 PM, mipster said:

I completed a little project tonight and got the red sea screen built. I know the IM one is less expensive but I didn't like the look of it as much, nor did I want to have those clear clips on the edge of the tank. The Red Sea one is just more sleek on the top. 

 

 

 

 

 

My first little Little fishy friends get here tomorrow! What do you all think I got??

fyi, neon gobies can easily jump through that lid. I lost 3 yellow line gobies with similar mesh. 

Share this post


Link to post
mipster
48 minutes ago, Garf said:

fyi, neon gobies can easily jump through that lid. I lost 3 yellow line gobies with similar mesh. 

😰well... hopefully this little guy behaves once we finally goes in the display

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...