Jump to content
banasophia

Banasophia’s Biocube 32 - DragonReef 🐉

Recommended Posts

Coolbreeze
On 12/1/2019 at 2:00 PM, banasophia said:

That’s interesting... it seems like as with everything else in reefing, there’s so much seemingly contradictory info, but I really think it’s not contradictory at all, there are just so many variables to account for that each system is so different.
 

I got rid of all my LPS corals and my gorgonians from my Nuvo (torches, acans) intentionally so I could run high flow in this system. I’m hoping it’ll work fine with it dialed back if it’s too much at the max flow. Most importantly at this stage I wanted to be sure the sand could handle max flow if needed without blowing around, and that the gyre flow will avoid a lot of dead spots. I saw a few mentions of people running their gyres at 10-30% in their Biocubes, but most Biocubes are growing soft corals and LPS. 

Another option if it ends up being too much of a direct hit is that I can position the gyre vertically blasting the front glass first... you think I should try that and see how it looks? I had considered it but felt like it would look too dizzying, like a whirlpool haha. 

 

I ran mine at 10 to 15% on the IM Nuvo Concept on one side. That is a 10 gallon and it did just fine, everything was happy until the tank needed to taken down do to a crack in the bottom. Nice build going on so far. 

  • Like 1

Share this post


Link to post
banasophia
Just now, Coolbreeze said:

These things are awesome. I had three of them on my DSA 105. Best pump ever.

Yes, I love it, though I did have an issue over the weekend that a small snail got stuck in it and the powerhead automatically shut off but there’s no alarm or anything to let you know... it was off for who knows how long and it really messed up the corals, more than I would have expected with the pump still running. I wish there was some kind of alarm when that happens! 
 

And apparently the 1Ks were discontinued, but maybe they are just being modified. 

Share this post


Link to post
banasophia
2 minutes ago, Coolbreeze said:

I ran mine at 10 to 15% on the IM Nuvo Concept on one side. That is a 10 gallon and it did just fine, everything was happy until the tank needed to taken down do to a crack in the bottom. Nice build going on so far. 

Thanks! Yes, still really working on figuring out how to run this tank. So many things to figure out!! I hope I can make it work with the SPS under stock lights... 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...