Jump to content
Llorgon

Newbies IM 25 AIO

Recommended Posts

10001110101

Idk what lighting you use but if you have LED lighting easiest is just to make the spectrum like 10-12kish if you're using a phone cam.

 

Glad things are coming around, hope the move goes well!!

Share this post


Link to post
Llorgon
2 hours ago, 10001110101 said:

Idk what lighting you use but if you have LED lighting easiest is just to make the spectrum like 10-12kish if you're using a phone cam.

 

Glad things are coming around, hope the move goes well!!

I have a radion xr30. It's running the default LPS/soft program from coral labs that comes with it. I'm not sure what the spectrum is. It's pretty blue though. Not a huge fan of how blue it is.

 

I've tried a few phone camera apps, but I just can't seem to get enough of the blue out.

 

Anyways, not a whole lot to update on the tank. Things have been pretty steady. Most of the frogspawn is opening daily. The Kenya tree is growing and has dropped some branches that have found a home of their own in the tank. The acans look to be doing well. The little finger nail sized piece of forest fire digi that survived the move is showing some growth!

 

I am having trouble with my 2 mushrooms. They are tiny and looking worse every day. I'm not sure what the issue is. I have them at the bottom of the tank in a lower flow area. Maybe still too much flow?

 

Fish are all doing well and eating. I'm seeing some pods on the glass and the algae in the tank is going from brown to green so I think that's good?

Share this post


Link to post
Llorgon

Today is water testing and water change day!

 

I checked the spectrum that the lights are at and ecotech has the default spectrum for the LPS/soft program at 22k. So that's probably why all my pictures turn out so blue. That being said the frogspawn is starting to get a much nicer colour than it was in the 75 gallon.

 

Overall the tank is looking pretty good. Although a little empty of coral. Acans and Kenya tree are doing well. Most of the frogspawn heads are always open. I have lost on head though 😞 the mushrooms seem to be melting and I'm not entirely sure why.

 

The most exciting thing is the forest fire is growing and I can see green at the tip! In the 75 gallon the green would always fade away.

 

Tank Params are

Salinity: 1.026
Temp: 78
pH: 7.8
Ammonia: 0
Nitrite: 0
Nitrate: 10
Phosphate: 0.276
Alkalinity: 9.4
Calcium: 440
Magnesium: 1260

 

Some concerning things are the spike in phosphate and the drop in magnesium. Since next Saturday the tank is being moved and will probably be filled with fresh saltwater, should I correct those numbers or leave them?

 

In preparation for the move I picked up a garbage can to mix water in. Should be easier than a bunch of 5 gallon buckets!

IMG_20191123_131033.jpg

  • Like 1

Share this post


Link to post
Tamberav

I have that garbage can and plan to ditch the 5g buckets too. They make little wheel bases for them and it should be less hassle then hauling my buckets.

  • Like 1

Share this post


Link to post
Llorgon
1 hour ago, Tamberav said:

I have that garbage can and plan to ditch the 5g buckets too. They make little wheel bases for them and it should be less hassle then hauling my buckets.

I had no idea they made wheel bases for them. I will have to look for them. That would make things much easier.

 

Your IM 25 tank is amazing. I hope I can get mine to look like that one day!

  • Like 1

Share this post


Link to post
Amphrites

That's highish P04, but if it got there slowly and everything seems happy I wouldn't worry about it, better high than zero. Just keep an eye on it to make sure it's stable and not trending upwards.

Share this post


Link to post
Llorgon
On 11/23/2019 at 5:47 PM, Amphrites said:

That's highish P04, but if it got there slowly and everything seems happy I wouldn't worry about it, better high than zero. Just keep an eye on it to make sure it's stable and not trending upwards.

Unfortunately it has been steadily trending up each week. I have some rowaphos I might add a bit of that to bring phosphates down a bit.

  • Like 1

Share this post


Link to post
Llorgon

Alright, moving day has come and gone and the tank and inhabitants all seem to be doing fine. Much better result for the coral on this move than the last.

I filled the tank with all new saltwater so hopefully that will help in lowering the rising phosphates I was having before the move. I'm excited to actually be able to start buying some corals and replenishing my cuc!

 

One thing I have to figure out is how to make water. The only tap I have that will fit the tap connector for the ro/di unit is in the garage, which is a pretty cold place right now. Anyone have experience with making or keeping saltwater in a cold garage?

 

And now for the important stuff, what should my first new coral purchase be?!?

Share this post


Link to post
Amphrites

You can store SW for quite a while in a sealed hardware-store bucket, it'll take longer to mix if it's too cold out there though.

Share this post


Link to post
Llorgon

The garage today is about 5C and I think it's about 0 or 1C outside. So it can probably get below freezing in there when it starts to hit -10C. I guess my best option would be to make my water in the garage then mix it inside and take the ro/di unit in the house when I am not using it so nothing in it freezes.

  • Like 1

Share this post


Link to post
Llorgon

Been pretty busy unpacking and setting various furniture up. Wife went on a furniture buying spree... So I haven't had much time for the tank.

 

The tank has been doing well. At least it looks to be. Fish are eating, hermits are roaming around my snail is moving around. Corals for the most part are opening up.

 

I had one issue with my heater where it stopped working. I haven't had the chance to remove it yet so I just added another heater in there for the time being.

 

Finally got the time to make some ro/di water. Went to set it up in the garage and realized I had nowhere to put the waste water! So I've rigged it up under the sink in the bathroom. 

DSC_0045.JPG

IMG_20191204_190455.jpg

IMG_20191204_190506.jpg

Share this post


Link to post
Llorgon

So was able to get a ok photo of my growing forest fire and what could be new growth on what once was a nice green Jedi mind trick?

DSC_0046.JPG

DSC_0048.JPG

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...