Jump to content
righttirefire

No moonlights?

Recommended Posts

righttirefire

Hey Dave,

Happy saturday, hope you're not working. We're doing some major cleaning up around my place and the Tide plus M I got from you about 3 years ago is on the "need a new home" list.

 

So I plugged it in and and got hooked up to the wifi and the lights kicked on. So I played with it for a minute and couldnt get the moonlights to come on. Im sure its operator error and was hoping for a little to get this squared away so the new owner wouldnt have to mess with it.

 

I could dim the 4 channels but had no response from moonlights and changed the time to when moonlights would be on. 

 

Any help would be appreciated.

Thanks

20190817_132824.jpg

20190817_132758.jpg

20190817_133335.jpg

Share this post


Link to post
DaveFason

@righttirefire - It could be a loose wire to the driver housing. Shoot me an email. I may even buy that back from you! 

david@nanoboxreef.com

 

-Dave

  • Thanks 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...