Jump to content
Bailey Coates

Algae problem

Recommended Posts

Bailey Coates

I’m having a difficult time getting rid of this algae and was hoping for some advice. This is my first saltwater tank, it is a fluval  evo 13.5 gallon tank. It’s been running for about 4 months now, completely cycled and only has 2 trochus snails and 1 Nassarius snail. I’ve been through the diatom bloom and have now gotten this. I’ve had the lights turned off for 4 days now and none of it has receded. I’m not sure if it’s Dino or  Cyanobacteria, I tried  siphoning it out about a week ago and it came back even worse. I’m planning on getting fish pretty soon but defiantely want this gone before that happens. Any suggestions of what this is and how to get rid of it ?🙄

2B595C8B-3C6F-4F41-A128-0B8EB3BD5E9F.jpeg

1AF29502-9674-4ABE-B312-9B483D6496CE.jpeg

Share this post


Link to post
Tamberav

This will be one of many various blooms to come... really takes a tank about a year to stabilize when started with dry. 

 

It looks like a really thick layer of diatoms to me although I would have expected it to recede with the lights being off, maybe ambient light is keeping it around as it does appear to me that it is growing in an area of the sand receiving the most light. 

 

You can buy a $10 toy microscope on amazon to get a proper ID.

  • Like 2

Share this post


Link to post
Bailey Coates

 

17 hours ago, Tamberav said:

This will be one of many various blooms to come... really takes a tank about a year to stabilize when started with dry. 

 

It looks like a really thick layer of diatoms to me although I would have expected it to recede with the lights being off, maybe ambient light is keeping it around as it does appear to me that it is growing in an area of the sand receiving the most light. 

 

You can buy a $10 toy microscope on amazon to get a proper ID.

What would you suggest I do. My tank is blacked out rn but I’m thinking that if they do go away that once I turn the light back on they will come back. 

 

17 hours ago, Tamberav said:

This will be one of many various blooms to come... really takes a tank about a year to stabilize when started with dry. 

 

It looks like a really thick layer of diatoms to me although I would have expected it to recede with the lights being off, maybe ambient light is keeping it around as it does appear to me that it is growing in an area of the sand receiving the most light. 

 

You can buy a $10 toy microscope on amazon to get a proper ID.

 

Share this post


Link to post
Tamberav
39 minutes ago, Bailey Coates said:

 

What would you suggest I do. My tank is blacked out rn but I’m thinking that if they do go away that once I turn the light back on they will come back. 

 

 

Mostly just keep up with regular maintenance and patience. Make sure to keep the sand bed clean. A scope would be ideal in case it is dino or something more sinister. 

  • Like 2

Share this post


Link to post
mcarroll

Can you post test results for the Big 5?  (ca, alk, mg, no3, po4)

Share this post


Link to post
Bailey Coates

 

On 8/1/2019 at 7:56 PM, Tamberav said:

This will be one of many various blooms to come... really takes a tank about a year to stabilize when started with dry. 

 

It looks like a really thick layer of diatoms to me although I would have expected it to recede with the lights being off, maybe ambient light is keeping it around as it does appear to me that it is growing in an area of the sand receiving the most light. 

 

You can buy a $10 toy microscope on amazon to get a proper ID.

What would you suggest I do. My tank is blacked out rn but I’m thinking that if they do go away that once I turn the light back on they will come back. 

 

On 8/1/2019 at 7:56 PM, Tamberav said:

This will be one of many various blooms to come... really takes a tank about a year to stabilize when started with dry. 

 

It looks like a really thick layer of diatoms to me although I would have expected it to recede with the lights being off, maybe ambient light is keeping it around as it does appear to me that it is growing in an area of the sand receiving the most light. 

 

You can buy a $10 toy microscope on amazon to get a proper ID.

I decided to do a 20% water change and  siphon out the nasty stuff in the sand. And also instead of keeping it blackout (which wasn’t doing anything for the problem algae) and cutting my lights down to being on 3 hours I also recently added filter floss and chemi pure elite. Will see what happens 

49FAF9D9-BCA6-464F-9E57-948D11C52D33.jpeg

  • Like 1

Share this post


Link to post
Amphrites

Manual removal and waterchanges can beat just about anything you get, especially in nano-tanks, I don't know if the chemipure will do much since you don't really have any nutrient load however.

  • Like 2

Share this post


Link to post
Tamberav

I think that plan is fine. Sometimes you are stuck waiting it out and just carrying on with maintenance. I don't do blackouts for algae as it sort of needs to run its course. Once benificial organisms establish...they leave less room for algae. 

  • Like 4

Share this post


Link to post
Bailey Coates

 

On 8/1/2019 at 7:56 PM, Tamberav said:

This will be one of many various blooms to come... really takes a tank about a year to stabilize when started with dry. 

 

It looks like a really thick layer of diatoms to me although I would have expected it to recede with the lights being off, maybe ambient light is keeping it around as it does appear to me that it is growing in an area of the sand receiving the most light. 

 

You can buy a $10 toy microscope on amazon to get a proper ID.

What would you suggest I do. My tank is blacked out rn but I’m thinking that if they do go away that once I turn the light back on they will come back. 

 

On 8/1/2019 at 7:56 PM, Tamberav said:

This will be one of many various blooms to come... really takes a tank about a year to stabilize when started with dry. 

 

It looks like a really thick layer of diatoms to me although I would have expected it to recede with the lights being off, maybe ambient light is keeping it around as it does appear to me that it is growing in an area of the sand receiving the most light. 

 

You can buy a $10 toy microscope on amazon to get a proper ID.

Welp... not even 24 hours and it is already coming back 😞

6FB2F0E5-6B18-4D15-91BB-ECB160151367.jpeg

Share this post


Link to post
that_one_brodie

If it's diatoms you do NOT want to do water changes, the exact opposite. 

Share this post


Link to post
Tamberav
3 hours ago, Bailey Coates said:

 

What would you suggest I do. My tank is blacked out rn but I’m thinking that if they do go away that once I turn the light back on they will come back. 

 

Welp... not even 24 hours and it is already coming back 😞

6FB2F0E5-6B18-4D15-91BB-ECB160151367.jpeg

You don't do anything special....this is normal and you just have to wait it out. I see nothing alarming here...just normal stuff.... Continue as usual and make sure you have enough cuc.

  • Like 1

Share this post


Link to post
Bailey Coates
On 8/5/2019 at 6:53 PM, Tamberav said:

You don't do anything special....this is normal and you just have to wait it out. I see nothing alarming here...just normal stuff.... Continue as usual and make sure you have enough cuc.

What cuc would you recommend my snails don’t want to touch the diatoms 

Share this post


Link to post
Tamberav

Most snails eat diatoms, the problem is most stay on the rock/glass... not your sand bed. Hermits will pick through the sand but they sometimes also kill snails for their shells so some people hate them. Conches will clean the sand bed but can also starve in such a young tank. 

 

If you are using RODI, the diatoms will go away on their own in time. They just need to use up the excess silicate that came in on the sand/rock/equipment. 

 

This hobby is about patience... there is a lot of waiting in the first year. Siphon your sand bed when you do your regular water changes and stir it... and wait.  

  • Like 1

Share this post


Link to post
Txplicit

First off congrats on the jump to salt.  

1. Do routine schedule tests especially for nanos cause changes happen fast and at an exaggerated magnitude.

2. Diatom and algae blooms are due to high phosphate and nitrate.

3. To fix it, test and find out what it is, then address the issue to prevent.  Don't just throw money at it with cuc, chemicals. 

 

I honestly think you have a phosphate elevation.  Chemipure elite is good for reducing the phosphate, but it is more to keep it stable.  Find out why and where it is happening (i.e. over feeding, over stocked livestock, etc)

  • Like 1

Share this post


Link to post
Amphrites

Honestly most diatoms are from silicates in the rock and sand, and plenty of folks don't have issues with high nutrient levels. It's just about letting the tank get established, past that it's just a good policy to be involved but not overbearing in maintaining tanks, especially nanos (since you can do 100% waterchanges and have easy access and control over everything, just don't go overboard and stay out of the tank when you can imo).

  • Like 3

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...