Jump to content
Thrassian Atoll

Coral Kingdom Of Thras ~ Waterbox 130.4 💦

Recommended Posts

A.m.P

Sounds like it could be nutrients, N03's done that to me a couple times, maybe also try to find a source of potassium to dose and reduce the intensity of your lights a tad temporarily?

  • Like 1

Share this post


Link to post
Elizabeth94

Gosh I was going to say thats an awesome full tank shot. Can’t notice the issues right away in that. 
 

Im not sure if nutrients will make the flesh slough off randomly like that. I feel like you would see pale sticks beforehand. And in most of them. Especially the lps. 
 

No containment’s? Think about any maintenance you did in the tank in the past week. This stinks. I also enjoy this build 😕

 

  • Like 2

Share this post


Link to post
Thrassian Atoll
1 hour ago, A.m.P said:

Sounds like it could be nutrients, N03's done that to me a couple times, maybe also try to find a source of potassium to dose and reduce the intensity of your lights a tad temporarily?

I could definitely do that.  I have some Red Sea trace and test kit.  Those trace test kits suck though.  Haha.  I haven’t done an ICP test in a while, will be interesting to see if I am low on trace elements.  I’ll test for potassium tomorrow.  At least I think the Red Sea kit comes with a potassium test.  I’ll reduce the lights too.  Over 400 par at the top of the rocks right now.

Share this post


Link to post
Thrassian Atoll
34 minutes ago, Elizabeth94 said:

Gosh I was going to say thats an awesome full tank shot. Can’t notice the issues right away in that. 
 

Im not sure if nutrients will make the flesh slough off randomly like that. I feel like you would see pale sticks beforehand. And in most of them. Especially the lps. 
 

No containment’s? Think about any maintenance you did in the tank in the past week. This stinks. I also enjoy this build 😕

 

Thanks.  Nothing I can think of at all.  Noticed about 2 weeks ago.  Birdsnests getting hit the hardest.  I actually thought maybe a specific birdsnest bug but I don’t think there is anything.  Hopefully something shows up on the I ICP test.  

Share this post


Link to post
Thrassian Atoll

I did a ton of testing today and here are all of numbers.  I am using Apex, including Trident, Hanna, Red Sea kits.   I did some tests with multiple things.  Everything was pretty close.  I am not going to dose any trace until I get the ICP test results back.  Potassium looks really good with the Red Sea test kit.  
 

Temp - 78.5

Salinity - 1.026

Ph - 8.3

Orp - 400

 

Alkalinity - 8.0 DKH

calcium - 430 
Magnesiun - 1380


Phosphates - .10 

Nitrates - 6

 

Potassium - 428

Iodine - .045

Iron - 0 

 

I reduced my light intensity by 25%. 400 down to 300 par at the top of the rocks.   Hopefully that helps keep things from growing too fast/burning tips/stn on any of the other corals.  
 

Alkalinity consumption has dropped 20% while calcium consumption has dropped 33%.  Nutrient consumption I am not sure of as I don’t test everyday.  
 

I will keep things stable and just stay the course.  Once the ICP test results are back, I’ll reduce or add whatever it says.  I’ll post the results once I get them.  Probably in a week or so.   
 

If anybody was wondering too, My maintenance/equipment is really just a skimmer, change half the recommended dose of rox carbon every 3 weeks and do a 10% water change usually every week.  Test and dose nutrients at least once or twice a week, which I got lazy with in December, and the trident control doses alk and calcium.  

 

  • Confused 1

Share this post


Link to post
Elizabeth94

Your major numbers definitely look fine. Can’t comment on the trace since I don’t test for those myself. 
 

Not a nutrient issue imo. I would start looking for any rusting parts in your equipment. Take apart everything for a thorough check. Just one other thing you can check for anyways. Stray voltage too. 

  • Like 2

Share this post


Link to post
Thrassian Atoll
1 hour ago, Elizabeth94 said:

Your major numbers definitely look fine. Can’t comment on the trace since I don’t test for those myself. 
 

Not a nutrient issue imo. I would start looking for any rusting parts in your equipment. Take apart everything for a thorough check. Just one other thing you can check for anyways. Stray voltage too. 

That sounds like a good idea.  I don’t see anything out of the norm either.  Pretty frustrating.

Share this post


Link to post
Thrassian Atoll

Got my ICP results back.  Unfortunately, nothing out of the ordinary.  My issues must be due to a swing some where or nutrient issue.  Lithium is “high” but not a big deal according to Randy Holmes.  Iodine a little low.  I’ll dose a little of that.  
 

I am doing a sump and pump deep clean today.  First time cleaning my sump.  Not that dirty though.  I’ll just keep doing what I am doing and hope things get back to normal.  
 

So far I have lost my pink birdsnest and bird of paradise.  2 decent size colonies.  

50EFA749-63C1-4C80-871A-55BA8ADF0705.thumb.png.76cfbca2cdd0f5727bd54652ec0aa539.png

5C9FB95E-F510-4BA3-9640-B5EB626C3D0D.thumb.png.89d9280a151a06352d6c3f4c7047c90a.png

  • Like 1
  • Sad 3

Share this post


Link to post
Gore15

Wow! this looks absolutely amazing. I guess almost everything is automated in your tank. And I bet it is an expensive build 😛

  • Like 1

Share this post


Link to post
Thrassian Atoll
2 hours ago, Gore15 said:

Wow! this looks absolutely amazing. I guess almost everything is automated in your tank. And I bet it is an expensive build 😛

Thanks!  Lot of money and lots of automation.  That didn’t help keep my birdsnests alive though. I think the nutrients got out of balance.  One thing that’s not automated that I wish was. 

Share this post


Link to post
Thrassian Atoll

Sump cleaned up pretty well.  Glad I won’t have to do that for another year.  😂

 

C3000B6C-0F63-4838-8BDE-D41473B1CF99.thumb.jpeg.252b77c82716e00ad59f3f9064b0e20a.jpeg

  • Like 3

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...