Jump to content
Knighty

Help with algae ID

Recommended Posts

Knighty

Hi

 

my evo has been up and running since around the beginning of Feb and is home to a pair of clowns, 2 trochus snails and a cerith.

 

I am running the stock light, heater in chamber 1, filter wool, rowa and carbon in 2 and a tunze return pump in 3.

 

water parameters are 

temp 25.8

sg 1.025

nitrite 0

nitrate 0

ph 8.1

ammonia 0

 

I have this algae forming on the rocks that the snails seem to have no interest in and despite removing it it just comes back. Lights are on 7.5 hours and the tank is not in direct sun light. 

 

Any help would be appreciated

 

Dave

 

 

CAD64D4C-B035-4A0D-882F-029D0423E353.jpeg

D73CD1FA-A82C-49DB-AA35-A0CB9D1CE541.jpeg

AFC0DB3D-66EE-4C0A-A5CB-E7FC2CC430B2.jpeg

Share this post


Link to post
Knighty

Anyone?

 

Share this post


Link to post
Jacob319
18 hours ago, Knighty said:

Hi

 

my evo has been up and running since around the beginning of Feb and is home to a pair of clowns, 2 trochus snails and a cerith.

 

I am running the stock light, heater in chamber 1, filter wool, rowa and carbon in 2 and a tunze return pump in 3.

 

water parameters are 

temp 25.8

sg 1.025

nitrite 0

nitrate 0

ph 8.1

ammonia 0

 

I have this algae forming on the rocks that the snails seem to have no interest in and despite removing it it just comes back. Lights are on 7.5 hours and the tank is not in direct sun light. 

 

Any help would be appreciated

 

Dave

 

 

CAD64D4C-B035-4A0D-882F-029D0423E353.jpeg

D73CD1FA-A82C-49DB-AA35-A0CB9D1CE541.jpeg

AFC0DB3D-66EE-4C0A-A5CB-E7FC2CC430B2.jpeg

I believe it’s just hair algae . How long are your lights on for daily

Share this post


Link to post
Jacob319
18 minutes ago, Knighty said:

Anyone?

 

I would recommend trying to get your ph down 

Share this post


Link to post
Knighty
2 hours ago, Jacob319 said:

I believe it’s just hair algae . How long are your lights on for daily

Lights have been being on for 10 hours but i have since cut this down to 8

2 hours ago, Jacob319 said:

I would recommend trying to get your ph down 

What would you suggest?

 

thank you for your replys

Share this post


Link to post
Jacob319
3 hours ago, Knighty said:

Lights have been being on for 10 hours but i have since cut this down to 8

What would you suggest?

 

thank you for your replys

Mine is at around 4-5 I believe I haven’t tested my water in a few days due to work

Share this post


Link to post
xthunt

Chrysophytes maybe?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...