Jump to content
tanacharison

Tana's IM INT 112 Lagoon 😎

Recommended Posts

tanacharison

Well.. what has happened you ask.  Did some major water changes. Tossed a few lbs of chaetomorpha out after it was growing and growing. Still showing above 25 nitrates as it regrows. Still can't keep corals alive randomly.  Looking for some schooling fish to keep myself entertained with this thing. I’ll never use up my 1,2,3+ dosing 1ml a day.

Share this post


Link to post
mitten_reef

Can you throw a bunch of zoa’s in there?  What is causing your nitrate problem is Chaeto keeps growing too? 
worst case just do 50% water change, itll have to come down to the low teens, right?

  • Like 1

Share this post


Link to post
tanacharison
9 hours ago, mitten_reef said:

Can you throw a bunch of zoa’s in there?  What is causing your nitrate problem is Chaeto keeps growing too? 
worst case just do 50% water change, itll have to come down to the low teens, right?

Chaeto is growing great. I added a bunch of zoas two weeks ago and half melted. I can do another 50%, last time I cleaned entire sand bed while doing it. 

Share this post


Link to post
tanacharison

I did test my PH with the new hanna checker. My apex has never been recalibrated post day one so I'm shocked it’s not too far off. Showing .05 under what the checker is reading. Installed the BRS Co2 scrubber this morning and my PH went from 7.61 to 7.73 in 30 minutes. I’m curious what will happen overnight and if I’ll see a good balance.

 

image.png.ba251f7da6e884d88818b49e8fd811df.png

 

 

image.png.daaad208772f5aeae4dddbac7d2bccfe.png

Share this post


Link to post
tanacharison

Finally had time to do a massive water change and I'll hopefully see some good movement when testing nitrates. Trigger systems filter roller motor gave out. Contacted customer support and they are shipping me out a updated replacement one this week. 

 

Trying brightwells nitrate bio media in my media reactor. Maybe this will be the final answer.. or just give me the extra bacteria to pull sand. 

 

Replaced one of my bulbs with a KZ super blue 😘. Makes me wanna buy a 6 or 8 bulb and switch over my retro kit. Guess it's not worth it if I'll upgrade the tank in a few years.

 

 

  • Like 2

Share this post


Link to post
ninjamyst

I always have the opposite problem.  0 nitrates.  I have to DOSE nitrate.  Have you tried Dr. Tim's Waste Away?  I run a lot of biomedia in my sump.  

Share this post


Link to post
tanacharison
1 minute ago, ninjamyst said:

I always have the opposite problem.  0 nitrates.  I have to DOSE nitrate.  Have you tried Dr. Tim's Waste Away?  I run a lot of biomedia in my sump.  

I have not tried waste away but my brother has a unopened bottle I might steal. He has the same issues as you. Dumps a shit ton of food in each day and he never shows up on test kits. He also is dosing bacteria weekly. I'm convinced my over complicated system caused more issues that benefits.

  • Haha 1

Share this post


Link to post
tanacharison
DSC_0281

 

DSC_0286

 

DSC_0279

 

DSC_0277

 

 

  • Like 3

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...