Jump to content
stevejo

Steve's "Old School Pico Reef" done cheap and sexy :D

Recommended Posts

stevejo

Hmm, having some temp issues - I have the heater unplugged, the light turned off, and we're still sitting at 79.2 - this tanks neighbor (probably 9 inches away) is an IM Nuvo 10 sitting at 76.8.  I'm imagining it's a combination of no evaporation with the lid and the heat transferred in by the questionable cheapy pump, but gonna monitor it today and see where it ends up as the day progresses.

 

IMG_20190401_092722.thumb.jpg.7850246ad78cd783713ef606a5e79978.jpgIMG_20190401_092727.thumb.jpg.a392024080597dc47f7c0228a416e3ef.jpg

 

Share this post


Link to post
748S911

Wow great start.

  • Thanks 1

Share this post


Link to post
TatorTaco

I had no idea that these tanks had a lid sold separately.  I've wanted to set up a smaller tank for my office, but I can't justify buying an ATO for it. Can't wait to follow along. 

  • Like 2

Share this post


Link to post
campbell_wat

A little late, but I have broken many petco 2.5g tanks going really dumb stuff that should not break a tank. So much as putting it down on an unlevel surface with a heater and filter inside. I have had amazing luck with tetra brand (the glass is a little thicker and the silicone is actually really good)... just my .02

Share this post


Link to post
This guy is extra salty

Have you solved your heater issues?

Share this post


Link to post
MetaTank

I suspect with that light, and the lid almost COMPLETELY sealed, it may require some sort of...hmm... daily ice pack? lol

 

I know I am going to crank up the AC for mine, since my lid seals in a lot of heat as well. Is that an option? Keeping that room as a wine cellar or something...lol

Share this post


Link to post
stevejo
7 hours ago, MetaTank said:

I suspect with that light, and the lid almost COMPLETELY sealed, it may require some sort of...hmm... daily ice pack? lol

 

I know I am going to crank up the AC for mine, since my lid seals in a lot of heat as well. Is that an option? Keeping that room as a wine cellar or something...lol

I've had the light completely off of it for 24 hours now, and it still sits at a consistent 80-81 😞  At this point, I have to blame the pump.

 

Gonna take the lid off today and see how much I lose to evap in 24hrs, and also see how that affects temps.

  • Like 1

Share this post


Link to post
This guy is extra salty
1 hour ago, stevejo said:

I've had the light completely off of it for 24 hours now, and it still sits at a consistent 80-81 😞  At this point, I have to blame the pump.

 

Gonna take the lid off today and see how much I lose to evap in 24hrs, and also see how that affects temps.

You can drill holes into your lid might look “janky” but hey whatever works right?

Share this post


Link to post
stevejo
28 minutes ago, This guy is extra salty said:

You can drill holes into your lid might look “janky” but hey whatever works right?

It's a glass lid 😞  I feel that between my skill drilling glass and the thinness/cheapness of that particular piece of glass, that would be an idea doomed to failure.  Gonna go to the hardware store and see if I can get a piece of plexi cut today, and can just drill holes in that as needed, assuming the evaporation is more than I want to tolerate.

Share this post


Link to post
stevejo

First time testing the tank, 48 hours from setup and 36 hours from cycle start.  Evidently, the overdose of TurboStart is doing its thing...  likely helped along by the higher tank temps the last 24 hours.

 

IMG_20190402_094224.thumb.jpg.985af96b44c5de36a1300fec321bc2bb.jpg

MVIMG_20190402_093912.thumb.jpg.c2cfa1854fdeab9792c4113daa23c626.jpgMVIMG_20190402_094145.thumb.jpg.b5c8fd67889fa0c0d837a23c2cccac44.jpg

  • Like 2

Share this post


Link to post
stevejo
23 hours ago, TatorTaco said:

I had no idea that these tanks had a lid sold separately.  I've wanted to set up a smaller tank for my office, but I can't justify buying an ATO for it. Can't wait to follow along. 

The lid, combined with the cheap pump, appears to be causing heat issues.  I've had the heater unplugged and the lid off now, and just the pump is holding it at a steady 77 degrees. 😮

  • Wow 1

Share this post


Link to post
MetaTank
7 minutes ago, stevejo said:

The lid, combined with the cheap pump, appears to be causing heat issues.  I've had the heater unplugged and the lid off now, and just the pump is holding it at a steady 77 degrees. 😮

Well, identifying the issue should help a lot! I guess thats the benefit of many HOB filters with external pumps for small tanks like these. Dang, I hope you can get a better pump or something I love the low profile look of this tank!

Share this post


Link to post
stevejo
Just now, MetaTank said:

Well, identifying the issue should help a lot! I guess thats the benefit of many HOB filters with external pumps for small tanks like these. Dang, I hope you can get a better pump or something I love the low profile look of this tank!

Worst case scenario I'll just run it lidless and see how bad the evap is, and how much it contributes to salinity swings.  If it's survivable topping off once per day, I do that on the neighboring 10G Nuvo already anyway so it's not a huge deal.  Gonna measure salinity tomorrow morning as well as see how much has evaporated, and then go from there.  I really dig the profile of the pump and not having a HOB attached, so hopefully, all is well in both of those categories.

  • Like 1

Share this post


Link to post
MetaTank
1 minute ago, stevejo said:

Worst case scenario I'll just run it lidless and see how bad the evap is, and how much it contributes to salinity swings.  If it's survivable topping off once per day, I do that on the neighboring 10G Nuvo already anyway so it's not a huge deal.  Gonna measure salinity tomorrow morning as well as see how much has evaporated, and then go from there.  I really dig the profile of the pump and not having a HOB attached, so hopefully, all is well in both of those categories.

I'm keeping my fingers crossed for ya!

  • Thanks 1

Share this post


Link to post
MetaTank
11 minutes ago, stevejo said:

Worst case scenario I'll just run it lidless and see how bad the evap is, and how much it contributes to salinity swings.  If it's survivable topping off once per day, I do that on the neighboring 10G Nuvo already anyway so it's not a huge deal.  Gonna measure salinity tomorrow morning as well as see how much has evaporated, and then go from there.  I really dig the profile of the pump and not having a HOB attached, so hopefully, all is well in both of those categories.

And whats the wattage on that pump??? Sorry for the double post, my bad! @stevejo

Share this post


Link to post
stevejo
9 minutes ago, MetaTank said:

And whats the wattage on that pump??? Sorry for the double post, my bad! @stevejo

It's a 4W 80GPH

 

https://www.amazon.com/gp/product/B00EWENMAU

 

BUT, it fits nearly perfect in the corner, and I for the life of me cannot locate a similar small powerhead that would do the same job.

Share this post


Link to post
MetaTank
3 minutes ago, stevejo said:

It's a 4W 80GPH

 

https://www.amazon.com/gp/product/B00EWENMAU

 

BUT, it fits nearly perfect in the corner, and I for the life of me cannot locate a similar small powerhead that would do the same job.

Here's one thats only 2.5w, but it's also only 47gph. Dunno how you feel about reducing flow, but it may help. If not, I'll buy it off you for cost, plus shipping...lol 😁@stevejo

 

Oops, almost forgot the link...lol

 

https://www.amazon.com/Senzeal-Submersible-Aquarium-Fountain-SM-018/dp/B07DVL7F6P/ref=sr_1_3?keywords=2.5w+pump&qid=1554234896&s=pet-supplies&sr=1-3

Share this post


Link to post
stevejo
1 minute ago, MetaTank said:

Here's one thats only 2.5w, but it's also only 47gph. Dunno how you feel about reducing flow, but it may help. If not, I'll buy it off you for cost, plus shipping...lol

Missing a link, but I would assume you mean something like this one?

https://www.amazon.com/Senzeal-Submersible-Aquarium-Fountain-SM-018/dp/B07DVL7F6P

 

The GPH ratings are generous, TBH - this little guy I think just achieves enough flow.  That said, something smaller will likely be my backup plan, and I have no idea how it will go with livestock in the tank.  For now, it barely moves any sand, and just has enough juice to clean sand off the top of the rockwork.  Maybe when I get the shrimps in there it will launch them around and I will have to reduce flow anyway, which will let me move to the smaller pump.

  • Like 1

Share this post


Link to post
MetaTank
1 minute ago, stevejo said:

Missing a link, but I would assume you mean something like this one?

https://www.amazon.com/Senzeal-Submersible-Aquarium-Fountain-SM-018/dp/B07DVL7F6P

 

The GPH ratings are generous, TBH - this little guy I think just achieves enough flow.  That said, something smaller will likely be my backup plan, and I have no idea how it will go with livestock in the tank.  For now, it barely moves any sand, and just has enough juice to clean sand off the top of the rockwork.  Maybe when I get the shrimps in there it will launch them around and I will have to reduce flow anyway, which will let me move to the smaller pump.

Now I have this image in my head of the shrimps lining up to take "powerhead rides" on the flow...lol

Share this post


Link to post
stevejo
13 minutes ago, MetaTank said:

Now I have this image in my head of the shrimps lining up to take "powerhead rides" on the flow...lol

Like a little sexy shrimp waterpark!  Haha!

 

Image result for shrimp waterslide

  • Haha 4

Share this post


Link to post
stevejo

So initial measurements (and indeed the mix goal for most of my saltwater) was at 34.5PPT, or 1.0260.  This morning, I'd lost about 6 ounces to evaporation in 24 hours and was reading 36.6PPT, or 1.0276.  I'm going to do some research and see if either or both a higher salinity or a higher temperature would truly affect RFAs, sexies, or softies/LPS.

  • Like 1

Share this post


Link to post
billdeluz
32 minutes ago, stevejo said:

So initial measurements (and indeed the mix goal for most of my saltwater) was at 34.5PPT, or 1.0260.  This morning, I'd lost about 6 ounces to evaporation in 24 hours and was reading 36.6PPT, or 1.0276.  I'm going to do some research and see if either or both a higher salinity or a higher temperature would truly affect RFAs, sexies, or softies/LPS.

This is why i think im goimg to run 1.024 to allow for small swings

  • Like 1

Share this post


Link to post
This guy is extra salty

Looking good!!

Share this post


Link to post
stevejo

Nitrates are coming up, rest holding fairly stable.  Crossing my fingers for a week or less cycle 🙂

 

IMG_20190403_145303.thumb.jpg.3bc4fa3cb8230fcffe48a0863a915716.jpg

  • Like 1

Share this post


Link to post
MetaTank
Just now, stevejo said:

Nitrates are coming up, rest holding fairly stable.  Crossing my fingers for a week or less cycle 🙂

 

IMG_20190403_145303.thumb.jpg.3bc4fa3cb8230fcffe48a0863a915716.jpg

Fingers crossed!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...