Jump to content
tspreef

Locations are not working

Recommended Posts

I just noticed that my Kessil Leds were not on. When I open Bluefish I noticed a big blue X, normally I use Fiji Settings. Any idea what I might do to fix this?

 

Thanks

Thomas 

Share this post


Link to post

Hi,

 

We've just completed an update to replace the weather API used for location simulation.  The previous service, Wunderground, was purchased and the corporate entity shut down the weather API.  We're onto a new one now, and everything should be working normally. 

 

If you are using a custom location (not the default), it may take up to 12 hours from the time of me writing this post for service to resume.  You can switch to the default location or one of the new "Curated Locations" (full BF or BF Mini Gen2) if you don't want to wait.  

 

Spencer

Share this post


Link to post

Just to update, It started working again about 2 hours after I wrote this thread. Thanks for the update. I love the controller

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...