Jump to content
Cutter79

Canadian Reefer 350 Build & Journey

Recommended Posts

Cutter79

Last weekend when I noticed some hair algae starting to grow from the sand I went crazy overboard. I bought and installed a second reactor and ran phosban in 1 and reefspec carbon in the other. I also dosed 18ml of NOPOX over 2 days and made a refugium with chateo. I am pretty sure this was over kill as now over the last 4 or 5 days my monticaps are losing color fast?! I turned off the reactors yesterday and will turn off the skimmer when I get home. Is it recommended to do a water change or just try and get nutrients back into the water by over feeding? Thank you. The Monti was looking so good and was full of color before I made these changes. The balance between beautiful coral color and algae seems to be a very fine line!

Share this post


Link to post
Asureef

It gets better as your tank matures.  

  • Like 1

Share this post


Link to post
Cutter79

reef tank 1.jpg

reef tank 2.jpg

  • Like 3

Share this post


Link to post
picoreef78

Looking good! Following.

  • Like 1

Share this post


Link to post
Cutter79

Ugggh, o.k. Second outbreak of ick. So much for trusting my lfs to quarantine my fish properly or maybe the ick never left my tank totally to begin with. Set up a hospital tank and have caught  all my fish except the diamond goby and the scooter blenny. After catching them I will be doing a 76 day fallow period in the display tank. I am a little concerned about the goby and blenny living 76 days in a bare bottom quarantine tank. I still have my 6 gal fluval edge tank that I was thinking about setting up for them. I was planning on buying some live sand for the nano tank and transferring some pond matrix from my main tank but I dont want to take the chance of transferring any ick from the main tank as this may cause a revolving ick issue. So I will risk the goby and blenny in the quarantine tank  for 30 days with copper while cycling the nano and hopefully they survive. I will post some picture of the hospital tank and nano tank set ups for anyone who is following. Also have a few coral that have been added since my last pictures.

Share this post


Link to post
Cutter79

Some pics of the tank from the last couple of weeks. Sorry about glare and picture quality 

20190428_174034.jpg

20190428_174017.jpg

20190427_110643.jpg

Share this post


Link to post
Cutter79

Share this post


Link to post
Cutter79

Share this post


Link to post
Cutter79

Question for the experts. So I am now 14 days into my fallow period. Why are my nitrates rising? Starting to see traces of hair algae. I am still doing my regular water changes and only feeding the tank normal dose of reef energy. I understand that the angel and tangs would control the hair algae when they where in the tank but I can understand why my NO3 has climbed from a steady 10ppm to +25. I have increased the time on the fuge light and doing a 20% water change right now. If that doesnt work carbon dose? Also none of the fish died or where lost in the DT so its not coming from dead fish or feeding. So confused. PO4 is steady at 0.02.

Share this post


Link to post
Cutter79

20190607_171249.jpg

20190607_171305.jpg

  • Like 1

Share this post


Link to post
Cutter79

I have a lot of pictures I would like to upload but my pictures appear to be over 25mb 🤷‍♂️

Share this post


Link to post
Cutter79

20190607_171318.jpg

  • Like 1

Share this post


Link to post
Cutter79

Share this post


Link to post
Cutter79

Share this post


Link to post
ninjamyst
On 5/15/2019 at 8:46 PM, Cutter79 said:

Question for the experts. So I am now 14 days into my fallow period. Why are my nitrates rising? Starting to see traces of hair algae. I am still doing my regular water changes and only feeding the tank normal dose of reef energy. I understand that the angel and tangs would control the hair algae when they where in the tank but I can understand why my NO3 has climbed from a steady 10ppm to +25. I have increased the time on the fuge light and doing a 20% water change right now. If that doesnt work carbon dose? Also none of the fish died or where lost in the DT so its not coming from dead fish or feeding. So confused. PO4 is steady at 0.02.

do you vacuum your sandbed when you do water change?  or vacuum your sump?  a lot of waste can build up in those areas. 

Share this post


Link to post
Cutter79

Share this post


Link to post
Cutter79
Just now, ninjamyst said:

do you vacuum your sandbed when you do water change?  or vacuum your sump?  a lot of waste can build up in those areas. 

Yes I do. There was a thread about this on askbrstv Facebook page. Multiple people experience this and most figure with no fish or regular feeding some of the beneficial bacteria dies off. So I removed the fuge and kept up with weekly reefroids and reef energy and my no3po4 is back to normal.

  • Like 1

Share this post


Link to post
Cutter79

Share this post


Link to post
Cutter79

Share this post


Link to post
Cutter79

Share this post


Link to post
Cutter79

Share this post


Link to post
Cutter79

Share this post


Link to post
Cutter79

Share this post


Link to post
Cutter79

Share this post


Link to post
Cutter79

20190606_201611.jpg

20190606_201706.jpg

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...