Jump to content
Reefergrower

Fluval Flex 9-Diving back in

Recommended Posts

Well it's been awhile after some circumstances led to my last tank "disappearing", but starting up again. Got a fluval flex 9 with a hydor 425. Running a cobalt 1200 for return pump. Eheim 25 watt heater. Running a small hob refugium using the stock fluval pump to feed the hob. Picked up a used AI prime HD that will be here soon. Made a little rock wall for the back. Will post updates as I go. 

20190106_172026.jpg

  • Like 1

Share this post


Link to post

Thanks! Cant wait to get the new light here and kick off the cycle on this one. Wanted to give the rock wall a few days to off-gas just in case before I drained and filled again and added cycle booster. 

Share this post


Link to post

I have the regular AI Prime and love it so much.  It's a great light.  I bought it after seeing what it did to Gena's 20 gallon Pastel Garden tank.

Share this post


Link to post
On 1/10/2019 at 7:08 PM, Lula_Mae said:

I have the regular AI Prime and love it so much.  It's a great light.  I bought it after seeing what it did to Gena's 20 gallon Pastel Garden tank.

So far I'm loving it and the adjustability of it. Doing a large water change and starting the cycle today. I will keep this thread posted. 

  • Like 2

Share this post


Link to post

So, first $10 China skimmer showed up cracked and too big too fit... so they offered to ship me a new one and keep the old one. So...now it fits. Loo

20190114_220301.jpg

20190114_220325.jpg

  • Like 1

Share this post


Link to post

So things seem to be running well so far. Clean up crew arrived from reef cleaners. Always more than expected, so, sweet! With that being said, trying to keep snails off the floor has been fun. So cut a frame for a lid today and netting is on the way from BRS.  Skimmers chugging along. Added a couple fish, cleaner shrimp and emerald crab as well. Also tossed in a couple sexy shrimp. Also got this super small red star today. Hopefully have time to work on a 9 gallon stand soon.  Will keep posted. 

IMG_20190120_174337_95.jpg

20190120_180025.jpg

20190120_180053.jpg

20190120_180123.jpg

20190120_180230.jpg

20190120_181426.jpg

Share this post


Link to post

Forgot to explain the random jug picture. Waterproof cereal container from target, aka ato reservoir. They're kinda proud of it at 14 bucks, but it does work perfect and it was there when I happened to be thinking about the need. Lol

Share this post


Link to post

Great diary on the project, I have the same tank and using it for my tropical fish for now, one thing I noticed was the water level went down in the pump chamber when the filter got a bit clogged up..

 

I remembered you had a picture of your ATO sensor on the pump chamber and was wondering if it would be better in the main compartment? only because if the pump chamber had a loss of water flow and the levels went down the ATO would not over fill your tank.. unless you have a overflow?? 🙂

 

Looking forward to further updates.

Edited by BoyWonder
spelling mistake :)
  • Thanks 1

Share this post


Link to post
10 hours ago, BoyWonder said:

Great diary on the project, I have the same tank and using it for my tropical fish for now, one thing I noticed was the water level went down in the pump chamber when the filter got a bit clogged up..

 

I remembered you had a picture of your ATO sensor on the pump chamber and was wondering if it would be better in the main compartment? only because if the pump chamber had a loss of water flow and the levels went down the ATO would not over fill your tank.. unless you have a overflow?? 🙂

 

Looking forward to further updates.

Thanks! The pump chamber is about the only chamber I have with space and it seems to keep things fairly level. End chamber has skimmer, refugium return, and heater in it, so not much room. Middle chamber has bio rock stuff, charcoal, and last chamber has display pump, refugium pump, and now ato. I ditched pretty much all the factory fluval filtration. 

Share this post


Link to post
On 1/23/2019 at 11:01 PM, Reefergrower said:

Thanks! The pump chamber is about the only chamber I have with space and it seems to keep things fairly level. End chamber has skimmer, refugium return, and heater in it, so not much room. Middle chamber has bio rock stuff, charcoal, and last chamber has display pump, refugium pump, and now ato. I ditched pretty much all the factory fluval filtration

Sounds like your sorted and is less likely to happen then, I think the root cause was the original sponge media. Good to know what you have done though as its something I have been looking into doing when I have got the fish back into the Rio 120 🙂

Share this post


Link to post

I'm sure it was because that stock filter media. I just run a little floss and change weekly with water changes. Netting came in for the lid today, so no more snails on the floor or random stuff covering the top. 

20190125_162358.jpg

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...