Jump to content
squamptonbc

Red Sea Reefer owners

Recommended Posts

So my Reefer 170 has been up and running for 12 months, and without any issues. The last month I have not been able to keep the water level in the overflow box area consistent, I will adjust it and all will be good for a couple days then sounds like a waterfall, this was not an issue for the first 11 1/2 months.

 

I cleaned the inside the adjustment knob thing, sent a pipe cleaner down all the pipes, cleaned the pump (Syncra silent) but none of this has solved the issue.

 

Anyone else have trouble with maintaining the water level and keeping the tank quiet?

 

Everything was great for the first 11 1/2 months and now not so much.

 

Trying to resolve this issue before my wife makes me find a home for it...lol...Its pretty noisy and annoying the last couple of weeks.

 

 

Share this post


Link to post

Maybe the media is clogged or packed too tightly (and is restricting flow).  As an experiment, remove the media and see if things don't improve.  If it does, clean and/or replace your media.  If you are running a sponge, I'd probably just remove it.  You might also try adding a little more water.

Share this post


Link to post

I am not running any media in the sump currently. Only things in the sump is the protein skimmer, return pump and ATO sensor.

 

The photo shows the section I am talking about, sometimes its perfect, then a day later super low, then overflowing down the emergency pipe making all sorts of loud noise.

 

Just can't figure out the cause, everything worked perfectly for 11 1/2 months and never needed adjustment, and now its almost daily I have to adjust.

 

Nothing has changed or been added since start up.

 

 

 

red sea over flow.JPG

Share this post


Link to post

So it's the overflow box.  If the emergency drain is in use, maybe there is a blockage in the main drain.  Try cleaning it out.

Share this post


Link to post

Cleaned everything last week, didn't find any blockages, and water is going down the main overflow just tested it.

 

It just happened to be going down the emergency overflow when I took the photo, currently its about 3-4" below it, goes up and down like that.

 

 

 

 

 

 

 

 

Share this post


Link to post
17 minutes ago, squamptonbc said:

Cleaned everything last week, didn't find any blockages, and water is going down the main overflow just tested it.

 

It just happened to be going down the emergency overflow when I took the photo, currently its about 3-4" below it, goes up and down like that.

 

 

 

 

 

 

 

 

 

I've seen some maintenance videos for the drain valve. I have this issue with my tank and it's new. I'm not putting that much water through the sump so it's possible it's due to reduced flow but I'm not sure how to correct it yet.

Share this post


Link to post

Brain storming here: does this happen worse right after a water change? I discovered that sometimes I was adding back a bit more or less than I had removed and I would have a similar problem.

 

Have you added current to the tank or changed the current? Could a powerhead be pointed at the return?

 

Other than that there might be a problem with the return pump changing flow but I've not heard of that happening.

 

Good luck! I know it gets Annoying hearing the drain gurgle.

Share this post


Link to post

It always did it after a water change and I would do a slight adjustment and all would be good. I am thinking it might be the pump, the power head is in the same spot it's been in since day 1 and sits on the back wall pointed forward away from the overflow.

 

I think I may buy a DC pump as some suggested on the red sea group as the consensus there is that the return pump is not pumping consistently.

Share this post


Link to post

Red Sea recommends you take apart the drain valve and clean it. Mine was a hot mess and operates much better now.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×