Jump to content
Metatrone-oz

Red Sea Max Nano upgrade

Recommended Posts

I'm starting a new thread as I'm in the process to upgrade my Fluval Edge 12G (with MarinePac 30 to a Red Sea Max Nano).

 

I've set up the new tank with:

- Standard equipment that comes with it

- Mp 10

- 150W heater

- Tunze Osmolator nano ato (instead of the supplied one)

- Dry rock

- Fiji Pink live sand

- 15 Marine pure balls at the bottom of the sump.

 

I'm doing the Doctor Tim One and Only cycling process with ammonia dosing (3 days in)

I'm not transferring water or rock from my old tank as I don't want to bring any bad stuff over.

 

The return pump is quite silent so far (despite the bad reputation of it), I'm just wondering if there is an option to change the power of it or if it's one speed only.

The skimmer is quite loud at the moment, so I'm going to see if it gets better after the breaking phase.

 

This tank will have a mix LPS at the bottom from my previous tank, and SPS at the top.


The AI prime HD is currently set up with the Dans Reef Respiration V3 SPS cycle

 

I'm doing some research about the benefit of getting a cheato reactor down the track.

screencapture-my-aquaillumination-RSMAX13-D897600285C2-2018-03-21-10_47_38.png

IMG_0423.jpg

IMG_0424.jpg

IMG_0425.jpg

IMG_0426.jpg

  • Like 2
  • Wow 1

Share this post


Link to post

How is the build going? 

I have just started the same tank up on the 24/3 after being removed from the hobby for nearly 6 years. 

My return pump is extremely quiet, but initially my skimmer was outrageously loud.

I rectified the noise and nearly reduced it to whisper quite by doing two things

1. I made a silencer mod to replace the air valve on top of the existing silencer with a pill bottle and filter floss

and 

2. I removed the skimmer and played with the impeller. I removed the shaft and pulled the black rubber mounts off. Reinstalling them back on the shaft I only just pressed them on enough to stay on the shaft and then reinstalled the impeller back into the pump. Perfect no noise, only really airation of bubbles can now be herd. Just.

 

its like the impeller was hitting on the back wall of the inside spoof the pump causing cavitation or rubbing internally?

this may help your noisey skimmer. 

Keen to watch your progrss

 

Share this post


Link to post

I've transferred my corals over from my old tank and add a few fish from someone's else shutdown tank:

- 2 clowns

- 1 bi colour blenny

- 1 false royal gramma

 

I've also added a few sps frags (birsdnest, batavia and a strawberry shortcake one) to see how they do so far in the freshly cycled tank (so far so good, with a nice polyp extension).

 

I've almost completed the build of my chaeto reactor and i will hopefully post some details of the build. I went for a large reactor (5litre Octopuss BR140). Sorted all the plumbing and have it running without the led or chaeto on it (waiting for the led delivery). This reactor is huge for the size of the tank and I'm excited to see the output of it.

 

Thank you for the tips for the skimmer, I'll surely try those as it's still quite loud right now. Although, the return pump for the reactor is close to it now, so I hope it doesn't interfere with the skimmer pump too much.

 

A few pics for the update:

 

IMG_0434.jpg

IMG_0435.jpg

IMG_0436.jpg

Share this post


Link to post

Got the chaeto reactor build completed finally (still need to get the chaeto tho)

Here's what I used for it:

- Octopus BR140 (used)

- Eheim CompactOn 1000 pump

- Hydroponic led strip 5m (blue/red)

- 2 x Eheim double tap coupling for easy unplug and maintenance

- 2 tubing hooks for the back of the sump piping

 

I'll be checking the water soon to assess the effeciency of such a big reactor for the tank. I'm almost ready for a Triton method for this tank.(hard to run in Australia tho)

 

Here's a few photos of the look of it:

IMG_0441.thumb.jpg.e955a0c72e958e2557a54676e860cde3.jpgIMG_0442.thumb.jpg.26feb33b7fbc515dc1b7c92d1884640b.jpgIMG_0443.thumb.jpg.49381186107c14564571b69ac3e9ad18.jpgIMG_0445.thumb.jpg.e8072e797d3397dbc9b42dee87cad495.jpgIMG_0444.thumb.jpg.e52c986894169e9e5b33d8b92e5bd63c.jpg

 

Share this post


Link to post

So far the growth is pretty good, almost doubled up in 1 week.

I went to test the water on Sunday to see where my levels were already and had a 0 nitrate reading and 0.04 phosphate, so it's promising.

I'll check again on the week end.

When we checked the water we realised that the other levels were low, especially the calcium. So I started dosing the Aquaforest 1.2.3 solutions and aminos.

I'm receiving my dosing pump (Kamoer 4x) next week and will set it all up. I hope to see some impact on the corals soon.

 

I'm also working on a DIY cooling fan to put over the sump to help controlling the temp better.

Share this post


Link to post

So i've built a small shelf for the dosing pump I've just set up.

It's a Kamoer X4, it's pretty cool.

Dosing the Aquaforest component 1, 2, 3 + Aminos and vitamins.

 

I have to trim my chaeto as that refugium is damn efficient and the growth is amazing.

I went to my LFS on the week end to check the water and all the readings are perfect (just the salinity a bit low).

 

I've added some Montis on the top of the rocks to try to grow them all over. They don't seem really happy yet tho.

 

Some pics.

IMG_0488.jpg

IMG_0489.jpg

Share this post


Link to post

Any chance you can post a picture of the back of the sump?  Curious to see how you piped it.

Share this post


Link to post
10 hours ago, wsonner said:

Any chance you can post a picture of the back of the sump?  Curious to see how you piped it.

I'll take a picture later today to show you. It's busy, but so far everything fits :)

  • Like 1

Share this post


Link to post
19 hours ago, wsonner said:

Any chance you can post a picture of the back of the sump?  Curious to see how you piped it.

It's a bit dark/blue from the light but you should see enough of what I have there (from left to right)
- Air flow controller for the skimmer

- Pipe out from the Eheim 1000 in the sump to the chaeto reactor

- Heater

- Dosing lines

- Tunze nano ATO sensor

- Temp controller sensor

- Pipe in from the chaeto reactor

 

IMG_0492.thumb.jpg.e3a2d772b7836cebdfcee65eaf698184.jpg

 

IMG_0494.thumb.jpg.d724adcbf226744a8838bee5c749f2db.jpg of 

Share this post


Link to post

How do you like your Kamoer and what temperature controller are you using? 

I had Jebao doser for a while now. It’s not too bad but far from accurate. Needs recalibrating every now and then. 

Share this post


Link to post

I'm using the Inkbird ITC-308S AU PLUG Temperature Controller. Pretty simple controller that I've been using for a couple of years now.

The Kamoer is great so far (just set it up last week end). The set up on your phone in wifi is pretty cool and fairly easy. I'm quite happy so far.

I've got 3 channels running at the moment dropping 40ml each over the course of a day (24 dose, 1 per hour).

You also have the visual of the volume of liquid in your containers in real time. Pretty cool to see when it needs refill. 

Share this post


Link to post
1 minute ago, Metatrone-oz said:

I'm using the Inkbird ITC-308S AU PLUG Temperature Controller. Pretty simple controller that I've been using for a couple of years now.

The Kamoer is great so far (just set it up last week end). The set up on your phone in wifi is pretty cool and fairly easy. I'm quite happy so far.

I've got 3 channels running at the moment dropping 40ml each over the course of a day (24 dose, 1 per hour).

You also have the visual of the volume of liquid in your containers in real time. Pretty cool to see when it needs refill. 

Thanks. I am looking into temperature controller after one of my NeoTherm heater cooked one of my tanks few years back. Haven’t had any issues since then with this particular brand but I could use some sort of safeguard to prevent it from happening again. 

I was concidering that doser for a while now but it seemed a bit intimidating as far as programming is concerned. I am glad to see that it wasn’t the issue for you. I hope you don’t mind if I follow your journey... 

Cheers

Share this post


Link to post
3 minutes ago, A Little Blue said:

Thanks. I am looking into temperature controller after one of my NeoTherm heater cooked one of my tanks few years back. Haven’t had any issues since then with this particular brand but I could use some sort of safeguard to prevent it from happening again. 

I was concidering that doser for a while now but it seemed a bit intimidating as far as programming is concerned. I am glad to see that it wasn’t the issue for you. I hope you don’t mind if I follow your journey... 

Cheers

I'm happy to have a few people following the journey :)

  • Like 1

Share this post


Link to post

So I had to empty my chaeto reactor for the first time after 2 weeks running and the results are pretty awesome.

I went to check the parameters at the LFS again this week and everything is perfect, almost too perfect. My new monti frags are not too happy. The probable explanation would be due to the light intensity higher than at the shop and also, I may have not enough nutrient in the tank... oh well.

 

 

IMG_0512.jpg

IMG_0513.jpg

IMG_0514.jpg

  • Like 1

Share this post


Link to post

Great results. I trimmed my grapes as well, so the fuge seems to be working so far. You’re probably right about your diagnosis. I had the same issue and had to move my Chalice to hospital tank, where it seems to be recovering. 

Share this post


Link to post
3 minutes ago, A Little Blue said:

Great results. I trimmed my grapes as well, so the fuge seems to be working so far. You’re probably right about your diagnosis. I had the same issue and had to move my Chalice to hospital tank, where it seems to be recovering. 

Yeah it seems like the reactor is working almost too well. 

So I'm looking at increasing the fish count and feed more to see if it helps. It's hard to have a good read on this.

Share this post


Link to post

Pretty sure your reactor can handle extra bioload. That’s a big chunk for relatively young tank in such a shot time. 

My problems are similar to yours, not enough nutrients. Positives are no algae whatsoever in the display and overall healthy tank but negatives are that I can’t add species of corals or invertebrates that I like and my CUC is growing impatient with lock of algae to graze on. Therefore, I have no choice by supplement their needs with dry algae twice a week. BTW I can tell you love your new algae reactor. Lol 

Share this post


Link to post

I agree, I need to help the nutrient lvl a bit. 

The reactor is a first on a fish tank and I was trying to assess how much impact it will get on a small tank like this. I guess I'm doing a similar strategy to the Triton method, even tho it's not available to us here in OZ. Now I just need to work out the nutrient issue to be able to add the corals I like also (it almost sounds like a good problem to have :)).

  • Like 1

Share this post


Link to post

Those are the issues I love to have. Seems like you have the patience and knowledge to do it the right way. I’m not in a rush to stock my box with corals. Similarly, I am trying to get the sense of what works and what isn’t. Small adjustment at the time. Another issue that I have is unreliable source for corals (LFS I usually deal with). From hair, bubble algae to aptesia infested frags. It’s out of control. I don’t get it. Another reason to hold off with coral additions. 

What plans do you have for your first corals and from where? 

Share this post


Link to post

I'm lucky to have a very good LFS that has been looking after me for a few years know and always helped me learning about reef keeping are they are marine biologists.

i think I won't add more LPS for now as the one I have are doing well and I don't have any urge to grow the lower part of the rocks.

I'm targeting some SPS at the moment. Looking to get a pink pocillopora next once there's one coming through the shop. Australia has been bothered with bad weather for a while and the collectors haven't been on the reef. Hopefully soon, we'll get new stuff. 

How about you?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...