Jump to content
gone_PHiSHin

digitata losing fluorescence

Recommended Posts

Sorry, I was thinking in ppM. That makes what, 0.014 ppm? That's actually a pretty good number to be at. A bit higher is better. 

 

Comon logic would dictate the LPS would suffer, but that doesn't seem to be the case. Typical NSW values are around 0.005 ppm. LPS thrive there. NSW alk levels are pretty solid at 7 dkh. Quite frankly, I'm surprised you haven't experienced any alkalinity burn keeping the alk around 9. Assuming your phosphate is really undetectable. 

 

I'll take seabass' word on this phosphorus checker being fairly accurate. Honestly, I'm surprised (if not still skeptical) that a hobby grade test kit can measure that low.

  • Like 1

Share this post


Link to post

ha yeah i thought you might be thinking ppm 

 

14 ppb is actually 0.043 ppm.    ppb phosphorus converted to ppm phosphate is:  multiply by 3.066, divide by 1000, due to the molecule weight of phosphate being 3 times that of phosphorus.

 

i'm very interested to check it in the morning.  

 

and yeah i have always kept my tanks a little higher alkalinity wise, but have never experienced alk burn.  i use Fritz salt, which mixes to right around 9.0 @ 1.026.  

 

i have always liked a higher alk because i have always had higher nutrient tanks in the past.   i knew my target alk would be higher using Fritz so i fed the tank relatively heavy.  i even started the tank with RSCP and 'fed with a shovel'.  i'm so blown away i have really low phosphate still.  i never thought i could over filter this tank if i kept putting it back in all the time.  

 

Share this post


Link to post
1 hour ago, gone_PHiSHin said:

 

i understand and agree with all this, but if we are correct that the water is too clean, why are all the LPS, which much prefer dirtier water than SPS, doing great and growing?  i would think LPS would be more affected than the digitata by these 'too clean' conditions?

 

 

 

I can tell you from my personal experience that the few times I stripped my water clean by either using too much GFO,carbon or zeorocks one of the first animals to show signs of distress were my digis. I've always had acans and at the moment I have a nice sized Scoly and during these mishaps the LPS were unaffected.

  • Like 1

Share this post


Link to post
1 hour ago, RayWhisperer said:

Honestly, I'm surprised (if not still skeptical) that a hobby grade test kit can measure that low.

You're not wrong to be skeptical.  I look at it more of ballpark thing, and it lets you observe trends.  Basically undetectable is bad, and you might see accelerated algae growth (or maybe even some browning of SPS) when phosphorus tests much over 10 ppb (or 0.03 ppm phosphate).  The actual numbers mean very little to me.

 

Like you say, these hobby grade kits aren't all that accurate.  However, if you use them regularly, you'll get a better picture of what's going on.  I always get a kick out of people posting phosphate results during a large cyano or algae bloom.  Of course the bloom is using up the inorganic phosphate, but what were the numbers prior to the bloom?

Share this post


Link to post

Yeah, accurate was the wrong word. Consistent would have been a better choice.

Share this post


Link to post

well after a slow start this morning (too many beers!) i finally checked the phosphate levels again.  

 

0 ppb

 

i'm really thinking about removing the GFO all together, feeding normally, and monitoring for a week.  however, that may be a little drastic.  should i take some of the GFO out?  leave it and keep feeding heavy?  or take it out completely?

 

also seabass you mentioned that i'll have to adjust my alk levels based on GFO.   does GFO consume alk?

Share this post


Link to post
30 minutes ago, gone_PHiSHin said:

also seabass you mentioned that i'll have to adjust my alk levels based on GFO.   does GFO consume alk?

Yep.

 

31 minutes ago, gone_PHiSHin said:

i'm really thinking about removing the GFO all together, feeding normally, and monitoring for a week.  however, that may be a little drastic.  should i take some of the GFO out?  leave it and keep feeding heavy?  or take it out completely?

I'd remove it and feed normally.  Wait for it to come up to about 8 ppb and then add it back.  I'd probably use less GFO too.  Keep monitoring so that you know the impact GFO has on phosphate.

Share this post


Link to post
14 minutes ago, seabass said:

Yep.

 

I'd remove it and feed normally.  Wait for it to come up to about 8 ppb and then add it back.  I'd probably use less GFO too.  Keep monitoring so that you know the impact GFO has on phosphate.

this is exactly what i'm leaning towards too, thanks again 

  • Like 1

Share this post


Link to post

The only thing I would add is, whatever you do, do it slowly. I think you said all your other corals are doing fine, didn't you? "Nothing good happens fast in this hobby"

 

Honestly, I don't even use GFO any more. In small tanks it was just too hard to get the right amount, and I was constantly bouncing from "too high" to "zero".

  • Like 2

Share this post


Link to post

^ Yes, I'd like to know too

Share this post


Link to post

forgot about this thread!

 

so since i've made this thread i decided to remove my GFO.  this resulted in my 0 ppb phosphates to rise to around 5-15 throughout the week.  i still feed pretty heavily, about every other day, and am doing 2 gallon water changes every week, with the occasional 4 gallon WC after a heavy feeding.  

 

there has been a positive response by the digitata since seeing a readable phosphate level.  i've have two, which i was told were maricultured.  the green one has shown the most improvement in color, and the fluorescence has improved a lot, although not as bright as it was at first.  it is certainly growing though, i've even accidentally broken off a couple tips while cleaning the tank and they quickly grow back.  

 

the red one has improved as well, but doesn't have the fluorescence.  the skin is a nice purple color, and the polyps are red again (especially under blue lighting) and usually extended, but there is no glow like it once had.  it too shows growth though.  

 

everything else in the tank looks great and has good color.  i wouldn't say there has been any dramatic increase in color from the other corals, though they've all looked good since before i removed the GFO. 

 

i have noticed the glass gets a light dusting of film algae quicker than before.  i clean it probably every other day now, but i haven't seen any algae on the rocks at all so i'm fine with it.

 

i have contemplated adding a very small amount of GFO back to the tank just to take care of the increased glass algae but things are looking good so i'm going to roll with it for a bit.  my reef glass skimmer and water changes seem to keep it all in check just enough to jot become a problem, so until it does, no GFO for me!

 

i'm hoping both my digitata slowly return to what they once were,  the green one has given me hope and made me realize 0 ppb phosphates is certainly not a good thing when you run your tank at upper 8s alk.

  • Like 2

Share this post


Link to post

Good to hear things have improved, thanks for the update!

Share this post


Link to post

yeah i just did a small water change yesterday and the phosphorus read 6 ppb after.  i am going to feed like normal this week and see how high it gets.  if it makes it above the 10-15 range by next weekend i'll add a small amount of GFO and continue to monitor.  

 

i've certainly got my Hanna ULR phosphorus checker technique dialed in! 

  • Like 2

Share this post


Link to post

Dive in and share your thoughts!

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recommended Discussions

×