Jump to content
Justind823

Justin's Mixed 17G

Recommended Posts

Justind823
4 hours ago, ramona said:

Justin, I have the eheim 9 g, the overflow mame and an eheim compactOn 2100 return pump and difficulty adjusting the return to overflow. There is a loud gurgling sound. Your mame was dead silent. Any tips? much appreciate. Also, I don't have the silencer cap; any idea what can I use instead?

 

Actually your 9g was my inspiration. I loved that tank.

 

 

I would add a gate valve on the return pump line leading back to the overflow. You might need to dial back the flow a bit. I know I needed to when I was using the Eheim Compact+ 2000 which is about the same flow as the pump you have. 

 

As far as the noise the silencer cap does stay true to it's name. You could probably use a cork - just trim it to size with a blade. Make sure you drill an air hole through the center to allow for air to escape! 

 

Thanks for the compliment! I loved that tank too.

 

Edit: Hey are you interested in the lid I had for the 9G? I still have and won't be using it. Check the link below - PM if you're interested. 

 

 

 

PICS LATER TODAY!

  • Like 1

Share this post


Link to post
Justind823

Hey guys! Look an FTS!

 

27407689479_39b5a37553_c.jpg

 

and some others:

 

27407690779_13f038ccd0_c.jpg

 

24324300787_21ef9ecaff_c.jpg

 

27407687079_db712a5784_c.jpg

 

Under the hood:

38477419434_62398e8e6f_c.jpg

  • Like 5
  • Wow 4

Share this post


Link to post
tanacharison

Looks fantastic!

Share this post


Link to post
mitten_reef

Do you think there’s enough rock in your fuge? ?

the scape looks great!

Share this post


Link to post
Justind823
1 hour ago, tanacharison said:

Looks fantastic!

 

1 hour ago, micoastreefing said:

Do you think there’s enough rock in your fuge? ?

the scape looks great!

 

Thanks guys! 

 

It's all about that Bio plate down there. Those little pieces are just for show;)

Share this post


Link to post
Justind823

I'm thinking I need some artwork on the wall behind the tank. Cool Reef print or something? Maybe a taxonomy print? Whatcha think?

Share this post


Link to post
ramona

Thank you Justin.

Your scape it's awesome.

 

Regarding the 9g lid, I didn't decide yet. I'm still at the very early stage. I will let you know.

The lowest setting of the my pump (eheim compactOn 2100) and a tee diverting part of the flow back to the sump wasn't enough. After adding the ball valve and further restricting the flow, I was able to find the sweet spot. Where did you get the gate valve from? I have flexible tubing.

 

Still have a question: did you have a float sensor in the 9g display to turn the pump off if overflow got obstructed?

Thanks again. I'm a newbie in this hobby. 

 

Share this post


Link to post
Okinawa_Reefer

That stand is killer!

  • Like 1

Share this post


Link to post
mp216

Looks awesome so far. Your 'scape looks great. 

 

How did everything work out with your return pump plumbing? Pump too big?  Too small? 

Share this post


Link to post
Reefkid88

Well now I can unfollow every build,and just follow this one,wow :o !!! 

Share this post


Link to post
Justind823
4 hours ago, ramona said:

Thank you Justin.

Your scape it's awesome.

 

Regarding the 9g lid, I didn't decide yet. I'm still at the very early stage. I will let you know.

The lowest setting of the my pump (eheim compactOn 2100) and a tee diverting part of the flow back to the sump wasn't enough. After adding the ball valve and further restricting the flow, I was able to find the sweet spot. Where did you get the gate valve from? I have flexible tubing.

 

Still have a question: did you have a float sensor in the 9g display to turn the pump off if overflow got obstructed?

Thanks again. I'm a newbie in this hobby. 

 

 

Well feel free to let me know whenever about the lid! I doubt anyone else will come along with a Eheim 9G and a MAME overflow ;)

 

I'd recommend a good quality gate valve like this one:

https://www.bulkreefsupply.com/spears-gate-valve-thread-x-thread.html

You can really fine tune it with something like that.

 

I never used a float sensor in the display. You may say I like to live dangerously but I never had an issue with it for the years I had it setup. Just keep the MAME clean and it will work flawlessly for you.

 

58 minutes ago, mp216 said:

Looks awesome so far. Your 'scape looks great. 

 

How did everything work out with your return pump plumbing? Pump too big?  Too small? 

The Skimz 2.0 turned out to be perfect. I have it dialed back halfway and it's dead silent, I love it.

 

43 minutes ago, Reefkid88 said:

Well now I can unfollow every build,and just follow this one,wow :o !!! 

:lol:

Share this post


Link to post
ramona

Could you please detail your connections between the 3/4" pump outlet and the 1/2" MAME inflow? I try to figure out how to insert the gate valve (the 3/4" or the 1/2"?).

 

 

Share this post


Link to post
Justind823
20 hours ago, ramona said:

Could you please detail your connections between the 3/4" pump outlet and the 1/2" MAME inflow? I try to figure out how to insert the gate valve (the 3/4" or the 1/2"?).

 

 

Now that I thought about it some more this is probably what you'll need as far as a valve goes for reducing the flow. 

 

https://www.marinedepot.com/Two_Little_Fishies_Ball_Valve_w_Hose_Barbs_Ball_Valves-Two_Little_Fishies-TL9131-FIFTVLBV-vi.html?utm_source=mdcsegooglebase2&utm_medium=cse&utm_campaign=mdcsegooglebase2&utm_content=TL9131&gclid=Cj0KCQiA9_LRBRDZARIsAAcLXjcubynSNbHp2uofKyEK6f47P1s2SVIrGhoMrUrmwPPI2U-GiitEwlMaAnyqEALw_wcB

 

This is what you'll need to reduce the outlet from 3/4" to 1/2"

 

https://www.marinedepot.com/Insert_Reducer_Coupling_Fitting_Insert_x_Insert_Coupling_Fittings-Plumbing_Parts-FT6243-FIFTFICO-vi.html

 

Share this post


Link to post
ramona

Thank you.

Your setup is sooooooo neat. You really are an inspiration.

  • Like 1

Share this post


Link to post
ramona

Merry Christmas and a Happy New Year!

Share this post


Link to post
Justind823
On 12/25/2017 at 5:37 AM, ramona said:

Merry Christmas and a Happy New Year!

Thanks you too!

 

@DaveFason hooked me up with these goodies for the NR Secret Santa this year. Thanks again man!

 

39327603972_8622ebdf4c_c.jpg

  • Like 2

Share this post


Link to post
xiaoxiy

I have the same doser line holder and love it!

  • Like 1

Share this post


Link to post
Justind823
21 hours ago, xiaoxiy said:

I have the same doser line holder and love it!

It's just what I needed!

Share this post


Link to post
Orangutran

Sweet!!! You know you're balling when you have a nano box in your sump, in an awesome way! :D Love the scape! I hope you have a chair facing that corner of the room.

  • Like 1

Share this post


Link to post
Justind823
On 12/29/2017 at 1:39 PM, Orangutran said:

Sweet!!! You know you're balling when you have a nano box in your sump, in an awesome way! :D Love the scape! I hope you have a chair facing that corner of the room.

Ahaha it's not a full tide but still ballin ;)

 

Yea now that it's kiddie cornered I have a fantastic view from the couch.  B)

 

Yesterday I did a big water change and added some snails and scarlet hermits. I got a few hundred bucks to Liveaquaria for xmas so it's time to start browsing! 

 

  • Like 1

Share this post


Link to post
Justind823

I've been having trouble with the Skimz pump for the past few days... 

 

It will lose power for a few seconds a couple times a day and then turn back on. I've tried plugging it in to different outlets and changing the settings but the problem persists. Is this something anyone has heard of with DC pumps? This is my first one so just curious. 

 

I've emailed BRS about it so just waiting to hear back.

Share this post


Link to post
TheNanoReefer303

Awesome!

  • Like 1

Share this post


Link to post
Reefkid88

possibly a voltage issue,or maybe it is overheating ? you don't have a multimeter on hand do you ? 

Share this post


Link to post
Justind823
5 minutes ago, Reefkid88 said:

possibly a voltage issue,or maybe it is overheating ? you don't have a multimeter on hand do you ? 

Haha it just did it again as I was responding to you...

 

I doesn't feel hot enough to be overheating barely even warm. Good call though

 

I'll have to dig out the multimeter, it's raining and it's in the shed so yea...:lol: probably tomorrow I'll look into it.

Share this post


Link to post
Reefkid88

So weird man,hopefully BRS gets back to you soon,I'm sure its still under warranty. Possible its just a dud pump out of box. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...