Jump to content

Recommended Posts

Nanobox Duo M Plus light - has been working, but after coming home from a few days away, light is out, and red light blinks 1 long red, 3 short red.  (joining network.)  No network changes have happened..  I reset wireless settings on controller 3 times, and tried to rejoin a couple of times too.. Nothing seems to work..

 

When I eject and re-insert the imp card, the light does come on (for 1/10 of a second)

Share this post


Link to post

I made a seperate alias on my network (not password protected) and got the light back on.  Havent tried to switch back, but would like to understand whats going on?

 

Thanks everyone!

Share this post


Link to post
Boggers   

@DaveFason I am guessing he just hasn't seen this yet. I am not sure myself, but I think I have read about this one before.

Share this post


Link to post

Did you happen to change passwords on the router? Possible it is trying to connect to the 5ghz signal?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recommended Discussions

  • Sign Up or Sign In to hide this.

×