Jump to content
lonewonderer

algae scrubber ATS producing brown algae?

Recommended Posts

lonewonderer

Hello everyone, I would like to ask about a brown algae that grew on my algae scrubber. The one on the picture is one week production of algae from my scrubber. Does anybody know when will it turn green?

AS.JPG

Share this post


Link to post
seabass

I don't think it matters what type of algae is growing,  It's the fact that it's consuming nutrients, which are exported whenever you scrape off a portion of the algae, that's important.  It might eventually turn as conditions favor one type of algae over another, but I don't think that's important.

Share this post


Link to post
lonewonderer

Oh ok. So even though its not green it will still consume nutrients. I just really thought its the green algae that consumes nutrients. 

Share this post


Link to post
seabass

Yeah, any growth means nutrients are being consumed.  It's working, Yay! :)

  • Like 1

Share this post


Link to post
lonewonderer

Nice to hear! Thanks Seabass!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...