Jump to content
docshipwreck

Aqua Lifter pump help...thoughts?

Recommended Posts

docshipwreck

Figured I'd ask out loud if you all have a minute...

 

I have an aqualifter pump in service since maybe may-ish ( have to research amazon orders) no longer then that though. I have a hydor ATO controller ( I know not the most ideal but I got a killer deal on it BNIB).

 

Once I got it dialed in it seemed to function flawlessly, now recently the last 2 weeks its barely a trickle and the alarm is constantly going off for running over time and not filling to the shut off trigger.

 

I know the 30 inch lift, and I have to be close and need to exactly measure. I have my ATO container in my cabinet and the pump mounted the highest inside in an attempt to offset this distance.

 

Does anyone have any thoughts on why this after only a short time seems off. I want to unhook it all tonight and try on a level surface to pump to try to rule out height mount. I've read about these to a certain degree being considered disposable but I was hoping to get more then 2-3 months use out of it.

 

Thanks!

Share this post


Link to post
Five.five-six

It's a TOM aqualifter?  

 

If so, it's just a regular air pump that works with water.  Try pumping some vinegar through it, see if that helps.  Were you pumping kalkwasser with it?  

 

It's a really cheep pump, could be time to replace the diaphragm or valves 

 

http://www.bulkreefsupply.com/aqua-lifter-replacement-diaphragm.html?gclid=Cj0KCQjwwqXMBRCDARIsAD-AQ2j8K4Wssz0u0s9D4Sh5P2zcKjBOJgebMJP5-Vfq7gO7-pf45dqvZz8aAsbZEALw_wcB

Share this post


Link to post
docshipwreck
6 minutes ago, Five.five-six said:

It's a TOM aqualifter?  

 

If so, it's just a regular air pump that works with water.  Try pumping some vinegar through it, see if that helps.  Wer you pumping kalkwasser with it?  

 

It's a really cheep pump, could be time to replace the diaphragm or valves 

 

http://www.bulkreefsupply.com/aqua-lifter-replacement-diaphragm.html?gclid=Cj0KCQjwwqXMBRCDARIsAD-AQ2j8K4Wssz0u0s9D4Sh5P2zcKjBOJgebMJP5-Vfq7gO7-pf45dqvZz8aAsbZEALw_wcB

Thanks @ five.five-six I thnk I will try to run some vinegar through and also get these enroute. I understand you get what you pay for but was hoping to get more then 3 months out of this before needing service.

Share this post


Link to post
Five.five-six

The aqualifters are great, just use the $5 filter if you are running kalkwasser through it.  Also, don't suck up or stir the crud at the bottom.  You don't want that in your tank anyways, all the calciumiey goodness is in the clear liquid. 

Share this post


Link to post
mcaswell

Keep in mind, the height that the pump must overcome starts from the level of the water in the reservoir, so as that level drops, the flow will diminish.  You said that it worked fine for awhile, but is it possible that during those initial weeks or month two, you generally kept the reservoir mostly full, but now it's being allowed to be more empty?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...