Jump to content
evan127

I need help figuring out what happened

Recommended Posts

evan127

So, I originally posted a similar thread on a different forum.  I am in need of some help.  I'm not sure what is going on with a few specific acroporas in my tank.  Seemingly without changing anything about my reef, poly extension has been slowly degrading on a handful of acros. I'm not sure what has caused it. I've checked for pests, even at night with a flashlight. No bite marks or any sign of irritation of the tissue. The zooxanthellae is dense in all of the affected corals.

 

Before we go any further, here is the obvious stuff:

Display - 120 gallon

Lighting - T5s (4 Blue+, 1 Coral+, 1 Purple+; 2 Blue+ are on for 10 hours - 2 Blue+, 1 Purple+, 1 Coral+ are on for 5 hours) Bulb order front to back is 2 Blue+, 1 Coral+, 1 Purple+, 2 Blue+

Flow - Two MP40s on anti-sync Reef Crest at 100% (24/7), return is a Vectra M1 on 75%

Skimmer - Vertex Omega 150 (24/7)

Refugium - Live rock, MarinePure block with chaeto lit opposite display lights

Mechanical - 2 filter socks changed every 3-5 days

Fish - 6 small fish

 

Parameters from Tuesday (5/23)
- Alkalinity - 8.4dKH
- Calcium - 450ppm
- PO4 - 0.00ppm
- NO3 - less than 3ppm
- Water temperature - 77.6F
- Salinity - 1.026SG/35ppt

Here is my original thread with others' replies and more information that I might have over looked here in this post: https://www.reef2reef.com/threads/sudden-rise-in-calcium-inhibit-polyp-extension.304677/#post-3776996 Please help. Even if its something super obvious or something you don't feel is worth posting, please post it. I really need advice as I am running out of ideas myself.


Thanks,

Evan

Share this post


Link to post
lkoechle

could be too little nitrates.  I have an acro right now with zero polyp extension and I think the water is too clean.  My fish are in QT and I left the skimmer running by mistake.  So, I think thats the problem if everything else is good.  

Share this post


Link to post
Clown79

With low nutrients in the tank, are you feeding your corals?

 

Do you dose any alk/ca to maintain those numbers on a daily basis?

 

 

Share this post


Link to post
evan127
17 minutes ago, Clown79 said:

With low nutrients in the tank, are you feeding your corals?

 

Do you dose any alk/ca to maintain those numbers on a daily basis?

 

 

I guess I left out that important information!  Yes, I dose BRS two part on BRS dosers. Both calcium and alkalinity are dosed once per hour with a half hour offset from each other.

 

I was was feeding my corals 1/8tsp Reef Chili, 10 drops Pohl's Coral Vitalizer and KZ Amino Acids nightly, but its now down to a few nights per week.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...