Jump to content
Travis

Trav's 70g CadLights Artisan II

Recommended Posts

3 minutes ago, ninjamyst said:

surprised your tang can't keep up with the algae

He's completely uninterested in it lol. Goes bananas for the veggie flakes though lol

8 minutes ago, TatorTaco said:

Looking good man! Do you have a LFS where you could pick up a small CUC to tide you over until ReefCleaners to dry up a bit?

 

While I'm here, can you check out my thread? Got a couple pieces in my Cadlights setup I'm not sure what to do with. 

No LFS around me at all. I have to. Buy everything online :(

 

I'll go checkout your thread!

Share this post


Link to post

Well I attacked the algae from multiple angles and have beat those demons back to hell where it came from! Lol

 

My Euphyllia frags from the WWC booth at MACNA. 

 

65610b1b2a68de67e0ddc05b9614fc4c.jpg

 

48f608d8889cb9a8996d33859ff4e919.jpg

 

a5b491988d02919d38e4caf55466380e.jpg

 

a7b49c83a75b2f3de9d1df1d42d21e9a.jpg

 

Sheila using live snails and hermits to line her den entrance. 

 

b3f4b75fd5599faeed3a5b86b9374c1c.jpg

 

Super red shroom from Jeromy. 

 

d76543a1c86e8015335d4929b582d675.jpg

 

And a finally algae free FTS!

 

982907b8271e950c1750caa853582068.jpg

 

To rid the tank of algae, I employed several methods.

 

1. 3 days lights out

2. Changed salts to Brightwell NeoMarine

3. Added pods and dosing phyto daily from Algae Barn

4. Added a real cleanup crew from Reef Cleaners

5. Added Tom the tomini tang. He loves hair algae. 

6. Last but most importantly, I balanced out my N and P levels. PO4 was undetectable and I used Brightwell NeoPhos to bring it up to 0.08ppm. NO3 is at 8ppm. 

 

48 hours algae / dinoflagellates free. 

 

Only took a couple of weeks to get back to an algae free tank.

  • Like 2

Share this post


Link to post

McKoster’s Flasher Wrasse looking good in the acclimation box :)

 

0e62adb8ffa4bbab9e9e7920b4335cf7.heic

  • Like 1

Share this post


Link to post

Artfully Acrylic Lid came in today!

4a32c7f72dbcf8dfca5f7f7a8144601d.jpg

  • Like 2

Share this post


Link to post

That lid looks saweet!  Congrats!

Share this post


Link to post

Just found this tank build! (I am finally a bit slow at work, so I have time for N-R again... shhhh) What happened to your old tank? It was the damsel tank right? 

 

This one looks awesome, and I am trying to follow the simplicity philosophy too! 

 

Glad your dinos went away quickly, lucky you caught it in its infancy. I only learned of the imbalanced nutrient = dino "theory", and been dosing PO4 for almost 4 weeks now. It got better, now getting worse, trying to be patient and wait it out.

Share this post


Link to post

Time for an update :)

 

Well a few changes have been made. 

 

I added a 3rd Orbit IC strip and 3D printed some tank mounts for them. The extra light helps light up this tank much better than just two strips. The tank is 24” front to back. 

8c4782520712a6a5b9d0a3e7407946d4.jpg

 

The second change is the tank got infected with either ich or velvet. Leaning toward velvet because of how quickly it killed. Went from 13 fish to 5 in less than a week. So I am currently 3 weeks into a 90 day fallow period. The 5 remaining fish are in a hospital/qt where they have been treated with Cupramine. They no longer show signs and are back to eating like hogs. Now to wait out the life cycle of the parasite in the display tank.

1d6a5cec6a19e8e4616efe2ca4105d4d.jpg

 

And finally a current, fishless, FTS. 

24809bd90837a0d5218f999617e182d5.jpg

On 10/6/2017 at 10:55 AM, Orangutran said:

Just found this tank build! (I am finally a bit slow at work, so I have time for N-R again... shhhh) What happened to your old tank? It was the damsel tank right? 

 

This one looks awesome, and I am trying to follow the simplicity philosophy too! 

 

Glad your dinos went away quickly, lucky you caught it in its infancy. I only learned of the imbalanced nutrient = dino "theory", and been dosing PO4 for almost 4 weeks now. It got better, now getting worse, trying to be patient and wait it out.

Ah! Missed this post! Yeh I sold the other tank, had to do some home remodeling. 

 

The N/P imbalance has been a tank saver for me. Dino free for nearly 2 months now. That, and adding some pods and feeding them phyto. Biodiversity is key when battling dinos. 

  • Like 2

Share this post


Link to post
21 hours ago, Travis said:

Time for an update :)

 

Well a few changes have been made. 

 

I added a 3rd Orbit IC strip and 3D printed some tank mounts for them. The extra light helps light up this tank much better than just two strips. The tank is 24” front to back. 

8c4782520712a6a5b9d0a3e7407946d4.jpg

 

The second change is the tank got infected with either ich or velvet. Leaning toward velvet because of how quickly it killed. Went from 13 fish to 5 in less than a week. So I am currently 3 weeks into a 90 day fallow period. The 5 remaining fish are in a hospital/qt where they have been treated with Cupramine. They no longer show signs and are back to eating like hogs. Now to wait out the life cycle of the parasite in the display tank.

1d6a5cec6a19e8e4616efe2ca4105d4d.jpg

 

And finally a current, fishless, FTS. 

24809bd90837a0d5218f999617e182d5.jpg

Ah! Missed this post! Yeh I sold the other tank, had to do some home remodeling. 

 

The N/P imbalance has been a tank saver for me. Dino free for nearly 2 months now. That, and adding some pods and feeding them phyto. Biodiversity is key when battling dinos. 

Sorry to hear about the fish loss!! That sucks!!! Hopefully the 90 days go by quickly. I wouldn't know what I would do if something like that happened to me. 

 

Love how the orbit leds are so low profile!

 

It's been a month and a half since I "balanced" my system, and it's now 90% dino free! Instead of adding pods (which I don't have a reliable source), I added some LR from the LFS which did the trick. I love my tank again! :) 

 

 

 

 

Share this post


Link to post
3 hours ago, Orangutran said:

Sorry to hear about the fish loss!! That sucks!!! Hopefully the 90 days go by quickly. I wouldn't know what I would do if something like that happened to me. 

 

Love how the orbit leds are so low profile!

 

It's been a month and a half since I "balanced" my system, and it's now 90% dino free! Instead of adding pods (which I don't have a reliable source), I added some LR from the LFS which did the trick. I love my tank again! :) 

 

 

 

 

Awesome!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recommended Discussions

  • Sign Up or Sign In to hide this.

×